[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Urban Terror and Nvideo Problem - Ultimate Edition 2.5
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Urban Terror and Nvideo Problem

Help and support for Ultimate Edition 2.5


Urban Terror and Nvideo Problem

Postby DarkSoul_DST » Sun Apr 11, 2010 8:16 pm

Ok I got Ultimate Edition 2.5 64 bit install and running .I went to Accessories,Games,Urban Terror .When it booted in my display setting went nuts so I have my display setting so big I can barely see everything I am writing.Tried setting it back in display setting it will not do it.Went and deactivated and reactivate it reinstalled still not working.Im new at Linux but know how to use terminal and some other stuff and still learning.Some help would be appreciated tho.
Thanks


This is what I know how to do I ran a benchmark and this is what it says is my hardware and drivers are.
Computer
Processor 2x AMD Athlon(TheeMahn) 64 X2 Dual Core Processor 5000+
Memory 3800MB (466MB used)
Operating System Ubuntu 9.10
User Name dale (Dale A Sarvey)
Date/Time Sun 11 Apr 2010 07:57:23 PM EDT
Display
Resolution 640x480 pixels
OpenGL Renderer GeForce 7050 PV / nForce 630a/PCI/SSE2
X11 Vendor The X.Org Foundation
Multimedia
Audio Adapter HDA-Intel - HDA NVidia
Audio Adapter USB-Audio - Logitech Wireless Headset
Input Devices
Power Button
Power Button
Macintosh mouse button emulation
AT Translated Set 2 keyboard
Logitech USB-PS/2 Optical Mouse
Logitech Logitech Wireless Headset
HDA Digital PCBeep
Printers
No printers found
SCSI Disks
HL-DT-ST DVDRAM GH24NS50
ATA WDC WD5000AAJS-2
Operating System
Version
Kernel Linux 2.6.31-15-generic (x86_64)
Compiled #50-Ubuntu SMP Tue Nov 10 14:53:52 UTC 2009
C Library GNU C Library version 2.10.1 (stable)
Default C Compiler GNU C Compiler version 4.4.1 (Ubuntu 4.4.1-4ubuntu8)
Distribution Ubuntu 9.10
Current Session
Computer Name dale-desktop
User Name dale (Dale A Sarvey)
Home Directory /home/dale
Desktop Environment GNOME 2.28.1
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 54
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror and Nvideo Problem

Postby Cell » Mon Apr 12, 2010 12:56 am

You didn't mention it so...the only thing from the top of my head is did you have compiz turned on?I so turn it off.


Someone else will pipe in soon.


Cell
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 46
Operating System: Ultimate Edition 1.8 Gamers



Re: Urban Terror and Nvideo Problem

Postby DarkSoul_DST » Mon Apr 12, 2010 9:28 am

Got it up and going last night after posting .I removed Urban Terror and re-installed it I dont know what happen when it installed if it got a bad file or what but it is working now.Ultimate Edition 2.5 is running good and I am slowly getting use to it.Not to much different then Microsofts garbage in the way things run.I am running it without any other OS installed on a Western Digital 500gig sata hard drive.It seems a little sluggish but not to bad better then my XP I did have installed.Not going to be able to play Cabal anymore because of the Xtrap problem but can live without it.Have a cousin in Arizona who runs Linux she is going to send me Win4Lin to run some programs I use .I will have to figure out Wine to install my Diablo I like playing on a friends private server since I shut down my server over a year ago.Then check to see if I can get Dekaron to run in Wine also,which I play on a private server also.
Thanks for the posts .I will post any other problems I have as I find them,hopefully I can figure out most bugs on my own.Is there a way I can see how much bandwidths I'm using when I go online with certain programs.My 5 year old daughter plays games on here thru Firefox on Facebook and some lag pretty bad.She loves there Happy Pet and Petville and since she been on here in the last week I have noticed how slow they load compared to my girlfriends Windows computer.Have installed the flash player and did updates on Firefox but no help with the issue.i ran Firefox on my XP when it was installed and did not have an issue.

Thanks Again For The Posts
It was way better a response then Microjunk Ever did!
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 54
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror and Nvideo Problem

Postby DarkSoul_DST » Mon Apr 12, 2010 9:37 am

Ok after I left last message got on Ubuntu Tweak and third party applications .It says its not currently available in this Distribution.Going to do some reading see if I can get another package or update for the one I have.
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 54
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror and Nvideo Problem

Postby Admin-Amir » Mon Apr 12, 2010 11:51 am

Hello DarkSoul_DST

Please take A look on my post of Ubuntu Tweak on the forum,
you have there the new package of the Ubuntu Tweak (and the Repo of the Nvidia Cards - in the 3 party).
ubuntu-tweak_0.5.3-1~karmic1_all.deb
1
(705.04 KiB) Downloaded 190 times

I have upload it for the users on the site.
OR
here you can download the package for the NEW Ubuntu Tweak:
https://launchpad.net/ubuntu-tweak/+download
Admin-Amir
 



Re: Urban Terror and Nvideo Problem

Postby DarkSoul_DST » Mon Apr 12, 2010 7:04 pm

Thanks Amir found that post already and its up and running on the update Ubuntu Tweak.Still working on the lag problem and slow moving page loading on Facebook .Girlfriends Window computer still doing better than my Ultimate Edition .Ill keep reading till i get that problem fixed
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 54
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror and Nvideo Problem

Postby Admin-Amir » Tue Apr 13, 2010 12:48 am

Hello DarkSoul_DST.

At this time there are some issues with FireFox!!!
After the last Update something want wrong and FireFox is Freezing all the time.
So at this point of time I will Advice you to use Swiftfox ,
you can add Swiftfox from the Ubuntu Tweak 3 Party.
After you have add the source from the 3 Party,close the Ubuntu Tweak,
Open Synaptic - search for Swiftfox and add your Swiftfox under your Machine Platform.
This will work batter for you at this point of time.
Admin-Amir
 



Re: Urban Terror and Nvideo Problem

Postby dathem » Tue Apr 13, 2010 1:19 pm

1)HPE-500F a 6 core @ 2.70 Ghz, with 8 gigs of Ram and a 1.5 T HD
the graphics card is an AMD Radeon HD 6450 with 512 MB DDR3 Ultimate Edition 3.2, Windows 7
2) HP Pav Elite m9040n Core2 quad 4gig ram Nvidia Geforce 8400, 640 g hd Win.7, UBUNTU 10.10
3) Gateway FX4710-UB0031 Core 2 quad 6 g ram Nvidia 8600gt-1gigddr3, 640g hd & Windows 7, & PCT Destined
Registered Linux User 533601
User avatar
dathem
U.E. Master
U.E. Master
 
Posts: 734
Joined: Fri Mar 13, 2009 11:23 am
Location: Pennsylvania, USA
Age: 65
Operating System: Ultimate Edition 2.7 32 BIT


Return to Ultimate Edition 2.5

Who is online

Users browsing this forum: No registered users and 2 guests