Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Problems Connecting to Some Devices

Help and support for Ultimate Edition 2.5


Problems Connecting to Some Devices

Postby gftd » Tue Jan 05, 2010 6:42 pm

I'm a 10-day newbie to Linux and all of its wonderfulness. UU2.5 is my first introduction to the OS but there are so many
A) Dual-Boot Ultimate Edition 2.8, Vista Business SP2; HP Pavilion dv9500t (Laptop)
CPU: Intel(R) Core2 Duo CPU T7700 @ 2.40GHz; RAM: 4GB;
Video: nVidia GeForce 8600M GS 512MB
Disk Drives: 1 x 120GB , 1 x 250GB; Super Multi 8X DVD+/-RW
B) Dual-Boot Ubuntu 10.10, Windows 7 Home Premium; HP G70-463CL (Laptop)
CPU: Intel(R) Core2 Duo CPU T6500 @ 2.10GHz;RAM: 4GB
Video: Mobile Intel(R) 4 Series Express Chipset Family
Disk Drives: 1 x 300; Super Multi 8X DVD+/-RW
C) XP SP3; ASUS P4C80-Deluxe Motherboard (Desktop)
CPU: Intel(R) Core2 Duo CPU T6500 @ 2.10GHz; RAM: 4GB
Video: Radeon 9600 128MB
Disk Drives: 1 x 37GB 5 x 250GB; Super Multi 22X DVD+/-RW
D) NAS
Buffalo Terastation HD-H1.0TGL/R5; Disk Drives: 4 x 250GB
gftd
U.E. Newbie
U.E. Newbie
 
Posts: 12
Joined: Wed Dec 30, 2009 3:21 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Problems Connecting to Some Devices

Postby deate » Tue Jan 05, 2010 7:21 pm

Ok, but what is your question here? Are you having trouble with the 2.5 Ultimate Edition connecting to something????
User avatar
deate
Site Admin
 
Posts: 1336
Joined: Tue Dec 18, 2007 9:54 am
Location: South Texas
Age: 71
Operating System: Ultimate Edition 3.0 Lite


Return to Ultimate Edition 2.5

Who is online

Users browsing this forum: No registered users and 2 guests