[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Reinstall help...partition space 0mb Won't Boot - FIXED** - Ultimate Edition 2.5
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Reinstall help...partition space 0mb Won't Boot - FIXED**

Help and support for Ultimate Edition 2.5


Reinstall help...partition space 0mb Won't Boot - FIXED**

Postby kmw » Mon Jan 04, 2010 6:31 pm

I copied a ton of files from a usb drive and my 2nd primary partition filled up my Ultimate Edition 2.5 installation. It would boot into grub and then go all the way to the login screen. When I tried to login it would try and then tell me that the keymap caused some other program to error. Then it would bring me back to the login screen and I'd do it over and over and bring me back to the login screen.

I've gone in and moved the primary 4gig swap partition from the 3rd partition to the 4th partition and I extended the the 2nd partition with the Ultimate Edition 2.5 from 80gig (0.0gig free) to 110gig (30gig free).

Now when I boot up I select Ultimate Edition from grub and it get's stuck after a little while on the splash screen. Since I've only let it sit there for 15mins or so once, I'll remove the liveDVD that i booted with to get online and try to boot into the system a couple more times to see if it fixes itself or not.

dual boot UE2.5 and Vista
toshiba Satelite A215-S5829
AMD/Athlon 64X2Dual-Core Processor TK-57
4gig Ram
500gig HD w/
1st Partition NTFS 60gig w/ vista
2nd Partition 110gig UE2.5
3rd Partition 320gig ext3 -storage
4th Partition 4gig swap
Last edited by kmw on Tue Jan 05, 2010 1:35 am, edited 1 time in total.
kmw
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Sat Dec 19, 2009 3:42 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Reinstall system from liveCD ran out of partition space

Postby kmw » Mon Jan 04, 2010 6:46 pm

I'm using the i386 version of the UE2.5 which worked great until I over stuffed the partition and it errored out the keymap setting and not it just hangs on the splash 2.4 screen. The 64bit version of the older Ultimate Edition didn't boot on my computer, maybe because of the video card.
Can anyone confirm that the 64 bit Ultimate Edition 2.5 will work on my system?

But using the i386 is not my main issue I just want to get my current install booted, again.

dual boot UE2.5 and Vista
toshiba Satelite A215-S5829
AMD/Athlon 64X2Dual-Core Processor TK-57
ATI Radeon graphics card
4gig Ram
500gig HD w/
1st Partition NTFS 60gig w/ vista
2nd Partition 110gig UE2.5
3rd Partition 320gig ext3 -storage
4th Partition 4gig swap
Last edited by kmw on Mon Jan 04, 2010 8:38 pm, edited 1 time in total.
kmw
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Sat Dec 19, 2009 3:42 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Reinstall system from liveCD ran out of partition space

Postby JOHNNYG » Mon Jan 04, 2010 7:54 pm

[quote="kmw"]I'm also using the i386 version because the 64bit verions of the older Ultimate Edition didn't boot. Can anyone confirm that the 64 bit Ultimate Edition 2.5 will work on my system?
It has a ATI Radeon graphics card[/quote}

OK guy"S Hold up !!!!!!!!!!!!!!!!!! WHAAAAAt the heck man DO you you think we are all knowing!! :ugeek: !! first slowdown we need all of your pertinent information YOUR machine specs (as per your(our) signature !) so we know what we are working with ! as we deal with EVERYTHING ! but we have to know specifics of you your issues !! To deal with YOUR issues ! WE don't know what hardware you have so you must enlighten us :D We will be more than happy to make you happy but you have to make us happy first !!! :D :lol: Just take it slow and steady WE are here for ya !! <BREW>

Image
Ultimate

Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage

ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder

http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: Reinstall system from liveCD ran out of partition space

Postby TexasMike » Mon Jan 04, 2010 8:17 pm

Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 69
Operating System: Ultimate Edition 3.2 64 BIT



Re: Reinstall system from liveCD ran out of partition space

Postby kmw » Mon Jan 04, 2010 8:31 pm

kmw
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Sat Dec 19, 2009 3:42 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Reinstall system from liveCD ran out of partition space

Postby kmw » Mon Jan 04, 2010 8:43 pm

kmw
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Sat Dec 19, 2009 3:42 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Reinstall system from liveCD ran out of partition space

Postby TheeMahn » Mon Jan 04, 2010 11:08 pm

. Got a question? Please review the Browse the section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: Dual 4K 43" LG, 4K Samsung 28"
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4201
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 49
Operating System: Ultimate Edition Developer



Re: Reinstall system from liveCD ran out of partition space

Postby kmw » Tue Jan 05, 2010 1:32 am

kmw,
The 64 bit version of Ultimate Edition works like a charm! ;) I have used the 64 bit version since Ultimate Edition 1.7, I believe, with excelent results. If your system specs, as given in your 1st post, are correct then Ultimate Edition 2.5X64 should boot and work fine. I find it to be much faster that the 32 bit version on the same hardware (see my sig below for my specs).
FYI - you must be sure that the downloaded .ISO file for whichever version you decide to use has the correct MD5SUM. This verifies that the download has been 100% successful, and the downloaded file is not corrupted. You must also burn that file to DVD at the slowest speed possible on your burner - preferably at or below 4X.
These two steps are absolutely essential to insure a good download of the .ISO file, and the burn speed avoids any burn errors - burning at higher speeds is a sure way to make some "coasters" instead of a usable DVD.
As far as the ATI Radeon graphics card is concerned, I do not use ATI in Linux/Ubuntu/Ultimate Edition because there is better support for the nVidia cards. However, there are many users here who do use the ATI cards (including TheeMahn, the creator of Ultimate Edition). You can search these forums, the Ubuntu forums, or even Google for information on the ATI drivers for Linux.[/quote]

thanks for the info. I'll start a download of the 64bit version but I'd still like to know about getting my current system booted. Then i'll back make sure I have all my data and try booting with the 64bit version. When I see it boots then I'll be ready to re-install the 64bit version. I was told that there's something funky about the specific ATI Radeon card...something about it's an early version of the latest chipset with the best of some legacy features. I figure the newer version 2.5 of the software may work.[/quote]

I have a ATI Radeon x1650 (actually 2 of them) 512MB each, my personal opinion of ATI is junk for what you pay when compared to a NVidia. You may have a hard time believing this I can from the live disk use compiz etc. Without even installing any driver. AMD (ATI) has 0 support for my video chipset in nix (another reason I do not care for ATI). While this may seem like all bad news for me, quite the contrary. Linux open source "R300" is my "ATI" driver makes everything a reality and do not have to look to ATI anymore; built in to Ultimate Edition 2.5. It will be a nice world when all cards are natively supported through open source.

I can not tell you how it will be for you. There are Nvidia based open source drivers, but currently has 0 3d support.

I wish you luck in your journey with Ultimate Edition ;)[/quote]

Wow! thank you so much for telling me what's doin with you ATI card drive situation. Well my problem is fixed. As it turned out I was on the right path of creating more space on the UE2.5 partition since that's what stopped it from booting in the first place. But a friend of mine decided to move my swap partition from the 3rd partition to the 4th partition so it messed up the fstab partition path. So, as soon as I did a ls -l /etc/dev/by-uuid (i think it was) to locate the long uuid number so I could copy and paste it into the fstab and then the second time I booted it after that it came on up. I'm happy and it's just in time for a 10am meeting i have tomorrow.

thank you all for commenting on my problem...It's really good to know that you are their when I need help.

cheers! and long live the Ultimate Edition! who know's what to expect with what I hear about the way Ubuntu is going. I have never been able to use Ubuntu and those folks that load the kubuntu I just can't see what they like about it...maybe they are just kde folks. The first ubuntu i was able to use was the edubuntu I'm glad to see that they are back to their own dvd, now. When they went to a separate alternative edubuntu cd added onto the ubuntu main, I stopped using it. Next and I currently still use the ArtistX 0.7 LiveDVD and the CAELinux LiveDVD but the UE2.5 is my fav, for now. It just works. One thing that the UE2.5 does that none of the others even my mepis does is it get's my video right enough so now I can use projectors again. I love seeing it up on the big screen.
kmw
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Sat Dec 19, 2009 3:42 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Reinstall help...partition space 0mb Won't Boot - FIXED**

Postby TexasMike » Tue Jan 05, 2010 6:58 pm

kmw,
Glad to hear you got the original install to boot! 8-)
Hope to hear that you have gotten the 64-bit version installed/working, too. ;)

Let us know your progress. Sounds like you've been 'round the "nix" block a time or two... <BREW>
Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 69
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultimate Edition 2.5

Who is online

Users browsing this forum: No registered users and 2 guests