[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Still having issues with p45xe ICH10R - Ultimate Edition 2.5
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Still having issues with p45xe ICH10R

Help and support for Ultimate Edition 2.5


Still having issues with p45xe ICH10R

Postby JamesR311 » Fri Jan 01, 2010 1:50 pm

I had posted earlier in 2.2 about the livecd kicking me to busybox saying no live filesystem found. I got a lot of great ideas but nothing seemed to work and the last thread turned into an argument that had nothing to do with what I had a problem with...

But this time I know what the problem is, how to get around it, but just not how to fix it! It took me a while to figure this out but for some reason linux will not recognize anything that is hooked up with IDE cable. SATA is no problem. My DVD drives were IDE and it would start loading livecd but then kick me out to busybox. the drives are good because windows uses them.

I installed Ubuntu through USB stick and it worked great, but nothing IDE is found. I tried different IDE drives, 3 optical and 1 hd.

I purchased a SATA DVD at the store just to try it out and it works great, but it was $50, i'd like to take it back!
JamesR311
U.E. Newbie
U.E. Newbie
 
Posts: 11
Joined: Wed May 20, 2009 9:47 pm
Age: 37
Operating System: Ultimate Edition 2.0 Gamers



Re: Still having issues with p45xe ICH10R

Postby dathem » Fri Jan 01, 2010 4:08 pm

Hello, Well, I suspect that maybe, possibly your IDE cables are bad or the controller is bad, as I have several different computers here and all have some IDE connected devices. In fact all of my DVD drives are IDE. I have installed many different versions of Ultimate Edition and all work with these computers. You can't blame LINUX for your problem(s). So sorry for your problems but you need to blame something else within your system.
1)HPE-500F a 6 core @ 2.70 Ghz, with 8 gigs of Ram and a 1.5 T HD
the graphics card is an AMD Radeon HD 6450 with 512 MB DDR3 Ultimate Edition 3.2, Windows 7
2) HP Pav Elite m9040n Core2 quad 4gig ram Nvidia Geforce 8400, 640 g hd Win.7, UBUNTU 10.10
3) Gateway FX4710-UB0031 Core 2 quad 6 g ram Nvidia 8600gt-1gigddr3, 640g hd & Windows 7, & PCT Destined
Registered Linux User 533601
User avatar
dathem
U.E. Master
U.E. Master
 
Posts: 734
Joined: Fri Mar 13, 2009 11:23 am
Location: Pennsylvania, USA
Age: 65
Operating System: Ultimate Edition 2.7 32 BIT



Re: Still having issues with p45xe ICH10R

Postby TexasMike » Fri Jan 01, 2010 4:40 pm

JamesR311,
I agree with daythem on this one. I am using Ultimate Edition versions from 1.8X32 through 2.5X64 on systems from P4 2.1GHz to Core 2 Quad 2.83GHz. All my systems have both IDE and SATA Hard Drives as well as some with both SATA and IDE DVD and CD drives. The only problems I have ever had with a DVD drive in Ultimate Edition is a bad drive, bad cable or bad disk (DVD), including the current installation of Ultimate Edition 2.5 X64 on my Shop PC which has a Sony IDE DVD/CD-R/RW and a Plextor SATA DVD/CD-R/RW, and my Home system with the same configuration of DVD/CD drives. I installed Ultimate Edition 2.5X64 on my Home system last evening via the Sony IDE drive without incident or problems.
Insure the .ISO file you are using is good via MD5SUM (apparently that is OK as you said you burned to USB drive and all went well), and that any DVDs you may burn from a "known good" .ISO file are burned at the slowest speed you can set the burner for - recommended 4X or slower. BTW: My Plextor SATA DVD drives will not burn slower that 12X selected speed - actually it burns at 7X or 8X when 12X is selected - but I cannot select a slower speed than 12X, and I get a bad burn from these drives about 1 time out of 10.
So, were I in your situation, I'd try a new cable 1st - preferably an "80-conductor" smart cable and set my drives to "Cable Select", and give it another try.... ;)
Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 69
Operating System: Ultimate Edition 3.2 64 BIT



Re: Still having issues with p45xe ICH10R

Postby Cell » Fri Jan 01, 2010 6:58 pm

-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 46
Operating System: Ultimate Edition 1.8 Gamers



Re: Still having issues with p45xe ICH10R

Postby JamesR311 » Fri Jan 01, 2010 7:52 pm

I wasn't really looking to blame linux. I only want to figure out why the alternate installer boots from the same cd drive that it later tells me i don't have! Why these drives work in windows and not linux... It's been months since I asked you guys for help the first time. Since then I have tried 3 IDE cable, 2 were new with mobo. I tried using only one drive at a time, putting it in master and cs. I have tried every bios option for ide/sata, disabled floppy. bios recognizes the drives at boot.

on my sons pc I had to use all_generic_ide to get older versions of ubuntu to work. I don't have to do that anymore on that pc, i guess something got fixed. I guess I'm hoping that there is a driver a package or something that fixes the one i'm on now.

btw changing bios settings made me think i broke windows till i remembered you can't go from ide to ahci :?
JamesR311
U.E. Newbie
U.E. Newbie
 
Posts: 11
Joined: Wed May 20, 2009 9:47 pm
Age: 37
Operating System: Ultimate Edition 2.0 Gamers



Re: Still having issues with p45xe ICH10R

Postby Cell » Fri Jan 01, 2010 11:02 pm

Another thing that made my head spin was a bios option I had enabled.Make sure memory,and bios cache,and mem swamp is turned off.

The reason why were getting errors is because of the new grub2,and the installer it self.It is still beta...at least the version on the dvd is.

Better yet I would just clear/reset the bios (make sure you set your time again),and see if that works.

One thing you can try is to uninstalled the dmraid package(from synaptic) while in the live dvd,and then try to use the installer.Also your no alone....this is a bug,and a bad bug IMO.
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 46
Operating System: Ultimate Edition 1.8 Gamers



Re: Still having issues with p45xe ICH10R

Postby Cell » Fri Jan 01, 2010 11:13 pm

Look up....I edited my post while you were reading ;)
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 46
Operating System: Ultimate Edition 1.8 Gamers



Re: Still having issues with p45xe ICH10R

Postby JamesR311 » Fri Jan 01, 2010 11:34 pm

JamesR311
U.E. Newbie
U.E. Newbie
 
Posts: 11
Joined: Wed May 20, 2009 9:47 pm
Age: 37
Operating System: Ultimate Edition 2.0 Gamers


Return to Ultimate Edition 2.5

Who is online

Users browsing this forum: No registered users and 1 guest