Trouble running Ultamatix



Trouble running Ultamatix

Postby TuxLegion » Wed Nov 17, 2010 8:33 am

Hi everyone.

I had some problems running Ultamatix lately since I did it for the first time. I used it to download a KDE desktop and then I stopped. A few days ago I wanted to download an XFCE desktop and, surprise surprise, Ultamatix didn't run. Ultimate Edition went on loading the application but it didn't load. What can I do?
http://lalegiondelpinguino.blogspot.com/ ---> Spanish Linux Blog for beginners
Image
TuxLegion
U.E. Newbie
U.E. Newbie
 
Posts: 15
Joined: Wed Nov 17, 2010 4:52 am
Location: Barcelona (Catalonia, Spain)
Age: 34
Operating System: Ultimate Edition 3.2 64 BIT



Re: Trouble running Ultamatix

Postby billhedrick » Wed Nov 17, 2010 6:55 pm

I think the scripts in Ultamatix for installing other GUIs are not sound. I have had problems with them in the past. I recommend doing the install through Synaptic. I installed KDE and Enlightenment that way. I started up Synaptic, did a quick search for "desktop" and picked the desktop I wanted to install. Synaptic gave me a list of additional files it wanted to install, I clicked OK and went for dinner. When I came back they were installed.

Try that.
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 66
Operating System: Ultimate Edition 3.2 32 BIT



Re: Trouble running Ultamatix

Postby TuxLegion » Thu Nov 18, 2010 7:04 am

Thumbs up for synaptic.

Thanks mate :D
http://lalegiondelpinguino.blogspot.com/ ---> Spanish Linux Blog for beginners
Image
TuxLegion
U.E. Newbie
U.E. Newbie
 
Posts: 15
Joined: Wed Nov 17, 2010 4:52 am
Location: Barcelona (Catalonia, Spain)
Age: 34
Operating System: Ultimate Edition 3.2 64 BIT



Re: Trouble running Ultamatix

Postby billhedrick » Thu Nov 18, 2010 11:10 am

Glad it worked for you!
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 66
Operating System: Ultimate Edition 3.2 32 BIT



Re: Trouble running Ultamatix

Postby revloum » Wed Nov 30, 2011 10:36 am

My install of UE2.9 is only a couple of days old and I can't get Ultamatix to do anything. Well, I'll qualify that...It hangs. JUST hangs. After a while I end up with a dialog box telling me that it has become unresponsive, and I can choose to wait a while or force quit. I have no idea how long "a while" should be, so I let it go for five or ten minutes and try again...I clicked the "wait a while" three times and finally forced the quit. No apparent harm done.

From what I can see, (keep in mind I've only been at this a couple of days!), "MOST" of what I would want / need is in one or the other repositories that Synaptic or the Ubu software center brings up, but I would like to see it work. If for no other reason than the fact that it's there, it should work.
Four or five at a time..E-machines ET8135, (stock)...Ultimate 3.4
Old Acer 2.4GHz w/2GB @ 333
Acer Aspire L/T w/ W-7
Old Tosh 2GHz / 2GB L/T for the wife, installing Ultimate Edition in various editions till I max her out.
Homebrew w/ P-III running at 3.3GHz / 2GB @ 333 with SMS on it.
Old Compaq 600MHz / 512MB running Vortexbox
User avatar
revloum
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Sun Nov 27, 2011 7:47 pm
Location: Lakes Region, Maine
Age: 68
Operating System: Ultimate Edition 3.2 32 BIT



Re: Trouble running Ultamatix

Postby Hawks-SOAD » Wed Nov 30, 2011 6:49 pm

the Ultimate Edition repo may be down im not too sure i haven't used ultamatix for ages
My Rig
Gigabyte GA-MA790XT-UD4P
QuadCore AMD Phenom II X4 Black Edition 965, 3400 MHz
His Ati Radeon 5770 (one more to go)
4gb of Kingston 9905403-011.A03LF ddr 3 ram
Realtek ALC885/889A/890 Hd Audio
Esata
Realtek RTL8168C/8111C PCI-E
250gb samsung sata 2.0 HDD
1 TB Seagate HDD

"walk softly and carry a big gun"
"life is only as hard as you make it to be"
"Ultimate Edition 2.8 is Ubuntu on steroids; lots and lots of steroids. You pretty much get it all with this badboy of a distro"
Currently dual booting :D Ultimate Edition and Windoze 7

Image
User avatar
Hawks-SOAD
Moderator
 
Posts: 391
Joined: Fri Aug 08, 2008 10:38 am
Location: Melbourne, VIC, Australia
Age: 26
Operating System: Other Linux


Return to Ultamatix

Who is online

Users browsing this forum: No registered users and 1 guest

cron