Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Internet problem [SOLVED]



Internet problem [SOLVED]

Postby Otac » Wed Jun 23, 2010 9:37 am

Hi, I know I took a risk, but if anyone has a clue I ask anyway.

I used Ultamatix to install the KDE desktop environment on Ultimate edition 2.6 (first with lucid lynx). The install warned me I might had to re-install the OS as it was a experimental script. The install did however go fine, with one problem: I can't get weird Internet to work on either Ultimate edition or Windows 7. I tried uninstalling KDE using Ultametix, but no effect. Will reinstalling only ultimate edition fix the Windows problem too, or do i need to reinstall both?
OS: ultimate edition/ windows 7.
Processor: Intel core i5 750
Graphic card: MSI HD r-5850 oc
User avatar
Otac
U.E. Newbie
U.E. Newbie
 
Posts: 2
Joined: Thu May 20, 2010 6:01 pm
Location: Norway
Age: 25
Operating System: Ultimate Edition 3.0 Lite Gamers



Re: Internet problen

Postby Otac » Wed Jun 23, 2010 11:41 am

I figured it out... I just had to disconnect the computer from the power supply for some secounds, and all was up and running again :D
OS: ultimate edition/ windows 7.
Processor: Intel core i5 750
Graphic card: MSI HD r-5850 oc
User avatar
Otac
U.E. Newbie
U.E. Newbie
 
Posts: 2
Joined: Thu May 20, 2010 6:01 pm
Location: Norway
Age: 25
Operating System: Ultimate Edition 3.0 Lite Gamers



Re: Internet problem [SOLVED]

Postby athel.davis » Fri Nov 26, 2010 6:26 pm

To solve this problem you should re-install both Windows 7 and KDE.Your problem is only because of default setting of your system of internet.But now that setting has been changed.So to make them default re install your operating system and your other software which support your internet.
User avatar
athel.davis
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Fri Nov 26, 2010 5:42 pm
Operating System: Ultimate Edition 3.1 64 BIT


Return to Ultamatix

Who is online

Users browsing this forum: No registered users and 1 guest