Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Lost Apps!!



Lost Apps!!

Postby silvertongued1 » Sun Jun 20, 2010 9:41 pm

I went to install GL-117, a game through Ultimatix. It went and uninstalled a majority of my applications and packages. Is this something I can easily undo, or should I go ahead and reinstall the OS to get them back, as that would be easier than getting them one by one by name.

Rather irritated that it is doing this, but I can't figure out how to stop it mid script.
User avatar
silvertongued1
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Thu Jun 10, 2010 1:04 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Lost Apps!!

Postby silvertongued1 » Sun Jun 20, 2010 9:43 pm

It even took out WINE.
User avatar
silvertongued1
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Thu Jun 10, 2010 1:04 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Lost Apps!!

Postby 2hot6ft2 » Sun Jun 20, 2010 10:19 pm

I'm guessing this is in 2.8 since you never said what you're running. First I've heard of it happening since 2.6 but since 2.8 is an Alpha the fix may not be in place yet. Hate to tell you but the only way I know right now to get it all back is a fresh install. I haven't seen an update for Ultimatix for Maverick yet.
:oops:
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: Lost Apps!!

Postby silvertongued1 » Sun Jun 20, 2010 10:25 pm

Sorry, yes, 32 bit 2.6.

I just went through Ultimatix and started clicking on the packages that were there. The rest I'll just have to put back manually either way.

Is there a way to prevent this next time? Was it that particular application, or an Ultimatix glitch?
User avatar
silvertongued1
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Thu Jun 10, 2010 1:04 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Lost Apps!!

Postby 2hot6ft2 » Sun Jun 20, 2010 10:35 pm

silvertongued1 wrote:Sorry, yes, 32 bit 2.6.

I just went through Ultimatix and started clicking on the packages that were there. The rest I'll just have to put back manually either way.

Is there a way to prevent this next time? Was it that particular application, or an Ultimatix glitch?

Ubuntu Tweak, Ultimatix, synaptic, and terminal will do it too. It's a bug in 2.6 but was fixed in 2.7. There's more info. on it here:
Ubuntu Tweak issues post here please.

Don't know what else to tell you it was something Ubuntu did and Ultimate Edition was built off of Ubuntu so we got their mess.
:cry:
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultamatix

Who is online

Users browsing this forum: No registered users and 1 guest