Page 1 of 3

ULtimatix won't install with Lucid Lynx :(

PostPosted: Sat Mar 27, 2010 12:24 pm
by gordong11
I was hoping anyone would know a work around for installing Ultimatix with Ubuntu Lucid Lynx 10.04 beta1? I get a dependency error with python2.5 and I can't seem to be able to install Python2.5. LL is saying python2.5 is not installable. Has anyone had the same issue?

Thanks G

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Sat Mar 27, 2010 1:14 pm
by Time
ya i'm having the same here. I really haven't looked into it yet, If I find anything i will let you know
<BREW>

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Sat Mar 27, 2010 1:34 pm
by Admin-Amir
Hello PPL.

Here is the solution for you with Ultamatix 1.9.0 New Ultamtix for 2.6.
This packge work on the test and pass with bout 32/64 bit.

ultamatix-1.9.0_all.deb
NEW Ultimatix 1.9.0
(2.27 MiB) Downloaded 1267 times


Good Luck to you. ;)

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Sat Mar 27, 2010 10:49 pm
by Admin-Amir
Hello Blackwolf.

This can be just Repo issue in this time not more.
has you can see here the software work just fine for me on the test 's.

And you welcome <BREW> :D ;)

Selection_002.png
1

Selection_001.png
2

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Tue May 25, 2010 7:48 pm
by lawpetdownload
Still doesn't work for me!!

Installs ok, but won't start.


When will the new Ultamatix 1.8.9 be released?

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Tue May 25, 2010 8:53 pm
by 2hot6ft2
lawpetdownload wrote:Still doesn't work for me!!

Installs ok, but won't start.


When will the new Ultamatix 1.8.9 be released?

Hi lawpetdownload, and welcome to the forum.

Version numbers go up not down.

Are you running Ultimate Edition or ubuntu? It works in Ultimate Edition.
The current version for Ultimate Edition is 1.9.0 as linked to above. I'm not sure there was a version 1.8.9 but if you want version 1.8.8 you can find that here:
http://ultamatix.com/#download
Keep in mind that right now there are some issues which you can read about in this thread.
viewtopic.php?f=68&t=4587

So use it at your own risk. TheeMahn is very busy right now but I'm sure he will update it when time permits. There's only so much 1 person can do at a time.
<BREW>

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Tue May 25, 2010 10:34 pm
by Cell
I wonder.....if it would start up under su? Start it in a terminal,and see what the errors are.

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Wed May 26, 2010 5:51 am
by lawpetdownload
Hi guys,


I'm using Ubuntu 10.04 LTS.


No, sorry, su doesn't work.

root@ubuntu:~# ultamatix
Welcome to Ultamatix
====================
http://ultamatix.com/

(ultamatix.py:14863): libglade-WARNING **: could not find a parent that handles internal children for `image'
Distro detected: lucid

Scripting location:/usr/share/ultamatix/scripts/lucid

File: /usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid/lucid.autoscript
Traceback (most recent call last):
File "/usr/share/ultamatix/ultamatix.py", line 45, in <module>
from startup import *
File "/usr/lib/ultamatix/startup.py", line 3, in <module>
from resin_ui import *
File "/usr/lib/ultamatix/resin_ui.py", line 12, in <module>
import gtkhtml2
ImportError: No module named gtkhtml2

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Wed May 26, 2010 6:01 am
by Admin-Amir
Hello lawpetdownload .

Ultamatix work just fine!
there are no errors or any other issues with the software!

Selection_001.png
1

Selection_002.png
2

Selection_003.png
3


please install this package on your machine:

ultamatix-1.9.0_all.deb
4
(2.27 MiB) Downloaded 640 times

Re: ULtimatix won't install with Lucid Lynx :(

PostPosted: Wed May 26, 2010 1:21 pm
by lawpetdownload
It totally works :P

Just wanna say thanks so much.


I'm noob at linux and ultamatix makes my life so much easier. Good work.