Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

ULtimatix won't install with Lucid Lynx :(



Re: ULtimatix won't install with Lucid Lynx :(- [SOLVED]

Postby Admin-Amir » Wed May 26, 2010 1:26 pm

Hello lawpetdownload & you very welcome to the U.E Forum & Distro.

we are Happy that all work for you <BREW> ;)
User avatar
Admin-Amir
 



Re: ULtimatix won't install with Lucid Lynx :(

Postby zhono » Tue Jun 15, 2010 1:11 am

I downloaded the ultamatix-1.9.0_all.deb that was linked to, but when I try to install, I get:

Error: Dependency is not satisfiable: python-gtkhtml2


I tried finding python-gtkhtml2 in synaptic, but no good. I'm on a fresh install of Ubuntu 10.04.
User avatar
zhono
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Tue Jun 15, 2010 1:06 am
Operating System: Ultimate Edition 1.3



Re: ULtimatix won't install with Lucid Lynx :(

Postby Admin-Amir » Tue Jun 15, 2010 8:18 am

Hello zhono .

your issue is with the missing packages on the support on your system.
Please look on the post that I have send for all the users to take care of the Dependencies.
Download all the packages with the screen shots and install them all on your machine,
This will take care of all the needed packages Dependencies for your system.
You must understand that you can not just run Directly to install Games OR something in Ultamatix
when there is UN solved Dependencies issues with the system full support them.
User avatar
Admin-Amir
 



Re: ULtimatix won't install with Lucid Lynx :(

Postby moore.bryan » Mon Jul 05, 2010 11:27 am

Still won't run for me... here's the cli info:
Welcome to Ultamatix
====================
http://ultamatix.com/

(ultamatix.py:15215): libglade-WARNING **: could not find a parent that handles internal children for `image'
Distro detected: lucid

Scripting location:/usr/share/ultamatix/scripts/lucid

File: /usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid/lucid.autoscript
Starting
Traceback (most recent call last):
File "/usr/share/ultamatix/ultamatix.py", line 50, in <module>
main = main_ui()
File "/usr/lib/ultamatix/main_interface.py", line 58, in __init__
self.build_interface()
File "/usr/lib/ultamatix/main_interface.py", line 65, in build_interface
self.main_window = main_interface()
File "/usr/lib/ultamatix/resin_ui.py", line 63, in __init__
conf.trayIcon = self.makeTrayIcon(self.window)
File "/usr/lib/ultamatix/resin_ui.py", line 69, in makeTrayIcon
self.icony.myTip.set_tip(self.icony.icon, "Ultamatix")
AttributeError: 'TrayIcon' object has no attribute 'myTip'
User avatar
moore.bryan
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon Jul 05, 2010 11:25 am
Operating System: Ultimate Christmas Edition



Re: ULtimatix won't install with Lucid Lynx :(

Postby Admin-Amir » Mon Jul 05, 2010 11:50 am

Hello moore.bryan .

please Download the package that I have post here for the users - and install the package.
viewtopic.php?f=63&t=4552#p49489
User avatar
Admin-Amir
 



Re: ULtimatix won't install with Lucid Lynx :(

Postby duckegg » Mon Jul 12, 2010 3:09 am

Version ultamatix-1.8.0-8_all.deb would not install because of un-met dependency (Python 2.5).
The reason is Ubuntu lucid lynx has Python 2.6.

Version ultamatix-1.9.0_all.deb , posted above by Admin-Amir , installed OK but would not run. It gave these terminal messages:

Welcome to Ultamatix
====================
http://ultamatix.com/
Distro detected: lucid

Scripting location:/usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid/lucid.autoscript
(ultamatix.py:7739): libglade-WARNING **: could not find a parent that handles internal children for `image'
Traceback (most recent call last):
File "/usr/share/ultamatix/ultamatix.py", line 45, in <module>
from startup import *
File "/usr/lib/ultamatix/startup.py", line 3, in <module>
from resin_ui import *
File "/usr/lib/ultamatix/resin_ui.py", line 12, in <module>
import gtkhtml2
ImportError: No module named gtkhtml2


I tried installing ubuntu package libgtkhtml2. It made no difference

Then I installed python-gtkhtml2 from
https://launchpad.net/ubuntu/lucid/i386 ... 4.1ubuntu1

After a warning about w32 Codecs – I responded by agreeing to install them – it gave me this error message:

Welcome to Ultamatix
====================
http://ultamatix.com/
Distro detected: lucid

Scripting location:/usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid/lucid.autoscript
Starting
(ultamatix.py:7820): libglade-WARNING **: could not find a parent that handles internal children for `image'
Traceback (most recent call last):
File "/usr/share/ultamatix/ultamatix.py", line 50, in <module>
main = main_ui()
File "/usr/lib/ultamatix/main_interface.py", line 58, in __init__
self.build_interface()
File "/usr/lib/ultamatix/main_interface.py", line 65, in build_interface
self.main_window = main_interface()
File "/usr/lib/ultamatix/resin_ui.py", line 63, in __init__
conf.trayIcon = self.makeTrayIcon(self.window)
File "/usr/lib/ultamatix/resin_ui.py", line 69, in makeTrayIcon
self.icony.myTip.set_tip(self.icony.icon, "Ultamatix")
AttributeError: 'TrayIcon' object has no attribute 'myTip'


So it's installed, it has a link in the Applications menu, but still won't run. Now I'm stumped !!
User avatar
duckegg
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon Jul 12, 2010 2:20 am
Operating System: Ultimate Christmas Edition



Re: ULtimatix won't install with Lucid Lynx :(

Postby Admin-Amir » Tue Jul 13, 2010 3:25 am

Hello duckegg.

It looks like you did not install the flash player,Multimedia Guide too.
The software works just fine on all machines .
So please make some homework on your support plug ins .
To me it looks like this is the issue that you need to take care of.
User avatar
Admin-Amir
 



Re: ULtimatix won't install with Lucid Lynx :(

Postby stanca » Wed Jul 14, 2010 4:35 pm

Same here too. :( :?
Intel H61 ASrock H61M-VS Motherboard,
Cpu Intel Ci3 13-2100 3.10Ghz 64bit 3MB Box,
RAM 4GB DDR3 1333MHz Elixir,
Palit Nvidia Geforce 210 1GB DDR3 PCI-E.
Dual-boot Ultimate Edition 3.4 x86_64/Windows 8 x64.
Linux user # 492560.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
http://www.youtube.com/user/laur1969 http://stanca-ultimateeditionromania.blogspot.com/#

Image
Image
Image
Image
User avatar
stanca
U.E. God
U.E. God
 
Posts: 1613
Joined: Sun Nov 02, 2008 11:48 am
Location: Bucharest,Romania,EU,44'25"N,26'07"E.
Age: 48
Operating System: Ultimate Edition Beta Tester



Re: ULtimatix won't install with Lucid Lynx :(

Postby Admin-Amir » Wed Jul 14, 2010 5:52 pm

Well I have try to run it After the installation of the missing packages and it is no go.
So the Answer is in TheeMahn hands now. ;)
He will post the new package when it's done.
User avatar
Admin-Amir
 



Re: ULtimatix won't install with Lucid Lynx :(

Postby masterbard » Tue Sep 07, 2010 10:47 pm

it seems to me there's a lack of communication. I get the same error that everyone else gets.

root@Hal:/home/master# ultamatix
Welcome to Ultamatix
====================
http://ultamatix.com/

(ultamatix.py:1612): libglade-WARNING **: could not find a parent that handles internal children for `image'
Distro detected: lucid

Scripting location:/usr/share/ultamatix/scripts/lucid

File: /usr/share/ultamatix/scripts/lucid
File: /usr/share/ultamatix/scripts/lucid/lucid.autoscript
Traceback (most recent call last):
File "/usr/share/ultamatix/ultamatix.py", line 45, in <module>
from startup import *
File "/usr/lib/ultamatix/startup.py", line 3, in <module>
from resin_ui import *
File "/usr/lib/ultamatix/resin_ui.py", line 12, in <module>
import gtkhtml2
ImportError: No module named gtkhtml2

I have a freshly installed Lucid 10.04 distro I tried the 1.9.0 and I get this error. I would apreciate if someone could post a solution if you are not using ultimate edition.

I'm not using Ultimate Edition because I had to go back to the stone age, my DVD drive broke down and i'm too broke to buy a new one so i'm using the regular Ubuntu (oh and before some one says that they are 20dollars I live in a country where 20 dollars is 3 days of pay for an average worker.
)
User avatar
masterbard
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Mon Nov 24, 2008 10:08 pm
Operating System: Ultimate Edition 2.7 64 BIT

PreviousNext

Return to Ultamatix

Who is online

Users browsing this forum: No registered users and 1 guest