Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

ULtimatix won't install with Lucid Lynx :(



Re: ULtimatix won't install with Lucid Lynx :(

Postby RudyD » Thu Sep 30, 2010 10:11 am

Just a tip gentlemen!
Would it be insane to start an ubuntu ppa for ultamatix? Sad that ultamatix.com is so outdated.
Tried to install even to adding the ultimate repo.
I am going to try the latest in this thread on Mint9 on a vbox. Wish luck! 8-)
--
RudyD
User avatar
RudyD
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Fri Feb 20, 2009 12:13 pm
Age: 41
Operating System: Ultimate Edition Beta Tester



Re: ULtimatix won't install with Lucid Lynx :(

Postby RudyD » Thu Sep 30, 2010 11:07 am

Failed. Got around with the python-gtkhtml2 error popped for me too.
Just forced the karmic version:
http://packages.ubuntu.com/karmic-updat ... 2/download

Just got to do some slavery duties for living thus if any would have tips for the below lines of (t)Error would be very appreciated.

Thanks in Advance and Best Wishes..

========================================================
(ultamatix.py:2429): libglade-WARNING **: could not find a parent that handles internal children for `image'
Distro detected: isadora

find: „/usr/share/ultamatix/scripts/isadora”: Nincs ilyen fájl vagy könyvtár
Scripting location:/usr/share/ultamatix/scripts/isadora

Starting
Traceback (most recent call last):
File "/usr/share/ultamatix/ultamatix.py", line 48, in <module>
start = startUp()
File "/usr/lib/ultamatix/startup.py", line 30, in __init__
self.checkEnviroment();
File "/usr/lib/ultamatix/startup.py", line 114, in checkEnviroment
buildScripts()
File "/usr/lib/ultamatix/extra_functions.py", line 119, in buildScripts
for script in get_script_xml_files():
File "/usr/lib/ultamatix/extra_functions.py", line 110, in get_script_xml_files
dir = axConf.locations['clientData']+"script_data/"+conf.uVersion
TypeError: cannot concatenate 'str' and 'NoneType' objects
--
RudyD
User avatar
RudyD
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Fri Feb 20, 2009 12:13 pm
Age: 41
Operating System: Ultimate Edition Beta Tester



Re: ULtimatix won't install with Lucid Lynx :(

Postby RudyD » Thu Sep 30, 2010 11:12 am

Greetings!

Just curious about that are the sources available for the latest Ultamatix somewhere? Just feeling crazy enough to take a look at them if time permits.

Admin-Amir wrote:Hello PPL.

Here is the solution for you with Ultamatix 1.9.0 New Ultamtix for 2.6.
This packge work on the test and pass with bout 32/64 bit.

ultamatix-1.9.0_all.deb


Good Luck to you. ;)
--
RudyD
User avatar
RudyD
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Fri Feb 20, 2009 12:13 pm
Age: 41
Operating System: Ultimate Edition Beta Tester

Previous

Return to Ultamatix

Who is online

Users browsing this forum: No registered users and 1 guest