[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Unable to view forum using Firefox 3.0.10 started yesterday
Page 1 of 2

Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Wed Jun 10, 2009 1:18 pm
by dathem
Hello,

I am unable to view the forum using Firefox 3.0.10, this started yesterday. I don't remember changing anything within Firefox pref or addons. I am using the Adblock ext.
Sometimes I can get to the index but all the topics are completely coverd with generic folder icons. If I try to click on one of the topics I get an error message that says "The connection to the server was rest while the page was loading. The network link was interrupted while negotiating a connection. Please try again. I keep trying and hit the reload but never get to the topic. I tried all day yesterday, never able to get to a topic from the index page. I had a bookmark for an older forum answer and can get through that way but I am unable to click a link on that page. So I am unable to go anywhere else even with this back door approach. I was unable to send a PM from that page as well.

This problem appears on 4 different computers using Ultimate Edition 2.1 Jaunty and Windows versions of Firefox 3.0.10. I am using Internet Explorer 64 bit version on a windows machine. Several of these computers are using the Program as it was downloaded, no addons, or ext. I can't be the only person having this problem.

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Wed Jun 10, 2009 1:39 pm
by stanca
I use flashblock,it's much better.I guess you have to look in the adblock's settings/preferences.

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Wed Jun 10, 2009 1:59 pm
by dathem
Hello, You didn't see that I tried using 4 different computers but only the one computer had Firefox with the addon Adblock installed. So, it is't that, I think it is the version of Firefox more likey as it was just updated.

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Wed Jun 10, 2009 2:11 pm
by stanca
Oh yes,the usual latest firefox's crashes.That's why I have opera too as an alternative.With fasterfox and flashblock I reduced very much from daily crashes in firefox.Iceweasel(firefox developped by Debian) seems to be much more stable.

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Wed Jun 10, 2009 3:06 pm
by dathem
Hello, This is really wierd, I just downloaded OPERA and went to ultimateedition.info/ and it loaded perfectly, I clicked on the U E 2.2 Work in progress link, that loaded fine. While on that page I clicked on the Board index link and got a blank page. I just tried the process over and now the Ultimate Edition 2.2 Work in progress link gets me a blank page. What is going on? The only computer, that I am able to fully navigate the forum with is the Gateway (in my sig) using, I E 8.

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Wed Jun 10, 2009 3:50 pm
by Uffe
Had some similar trouble with Firefox after the update - forumpage full of "black folders" etc.
Then later I got the same error I've got in february, with Firefox filling up the whole screen - used the fix from then

Haven't had any errors since ;)

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Thu Jun 11, 2009 2:02 pm
by dathem
Hello, Thanks for trying Uffe, but that didn't work on my computers. It still doesn't explain why Opera can't navigate the forum either. I even tried the new open source Chromium Web Browser--it gives this error This webpage is not available. might be temporarily down or it may have moved permently to a new address.

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Thu Jun 11, 2009 3:09 pm
by Uffe
That's kind of strange, because beside the errors I mentioned I now have no problems with this forum on my desktop using FF and cable ADSL or my net-book also with FF but 3G mobile web-connection - and even more strange you have those errors on more than one pc and several browsers :?:

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Thu Jun 11, 2009 3:22 pm
by dathem
Hello, Yes, it is very strange that the only place on the web I can't navigate to is this forum, on several computer systems and several browsers. On each and every computer system and on all the browsers I can go anywhere on the web I want, except to this forum, so something on this forum has changed as well. I had to call my ISP and change the settings to a slower speed to save money. I have Wild Blue satellite internet only here, but that can't be the problem as I can go anywhere else on the web but to this forum. It is so strange that only Internet Explorer 8 on my Gateway can visit the forum, when I try Firefox on this system I can't navigate to the forum either!

Re: Unable to view forum using Firefox 3.0.10 started yesterday

PostPosted: Thu Jun 11, 2009 3:44 pm
by dathem