[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04
Page 1 of 2

Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 7:33 pm
by DarkChild
Greetings Ladies & Gents.

I was just wondering if i upgrade my Ultimate Edition 2.1 x86 to Ubuntu 9.04, will it clean my repository? and what are some of the effects that i might face? And also do you recommend a upgrade?


Thanks in advance

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 8:14 pm
by SaddleTramp

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 8:39 pm
by DarkChild
Thanks strider5236 & SaddleTramp for your pointers and views. I really appreciate it!! I am going to take the chance and do the upgrade and let u know what the outcome is like.

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 8:42 pm
by SaddleTramp

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 9:09 pm
by dathem
Hello, I have 3 computers I could try the update on, but I was waiting. Partially since I had a HD crash on one of them. I had a WD 500g Sata, bought at Staples with ext war. I had it 3 days, Ultimate Edition looking just like I wanted then on the 4th day, FSCK errors, the system tried to fix 'em, left me w/ trying manually, that didn't work, so I redid the whole thing over, worked good for about 3 days and again, disk errors on startup, the system fixed'em, so it said and finished booting, then about 3 days later all kinds of errors-some I never seen before, or had any idea of what they were! I reinstalled Ultimate Edition then I thought no way this has to stop and I took it out and went back to Staples. I asked about getting the Seagate instead of another WD. Said Seagate is working fine so far a week later. So anyway I am tired of issues at the moment.

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 9:23 pm
by SaddleTramp

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Wed Apr 29, 2009 11:07 pm
by dathem
It would be interesting to find out what caused all those errors, but we will never know.

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Thu Apr 30, 2009 1:37 am
by Moebius
Just for the sake of doing so, ran an upgrade from UE2.1 to 9.04 and all seems well. Took quite a while to download files and complete (probably due to bandwidth issues I´d say), but nonetheless, no errors, no problems of any sort. This scares me. I always prefer a clean install myself, but thought I´d try an upgrade to see what its all about. Did absolutely nothing to prepare system, simply clicked on upgrade button and away she went.

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Thu Apr 30, 2009 1:53 am
by Cell
Just a side note.

Its always best to do a dist upgrade using apt before you boot into your os....so Ive heard.

Re: Question about Updating Ultimate Edition 2.1 to Ubuntu 9.04

PostPosted: Thu Apr 30, 2009 2:38 am
by SaddleTramp