[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Wubi Installation Problem with Ultimate Edition 2.1 x86 - Ultimate Edition 2.1
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Wubi Installation Problem with Ultimate Edition 2.1 x86

Help & support for Ultimate Edition 2.1


Wubi Installation Problem with Ultimate Edition 2.1 x86

Postby DarkChild » Sat Feb 28, 2009 9:40 am

Hello Ladies and Gentlemen.

I am having a installation problem with Ultimate Edition 2.1 x86, whenever i try to install, the installation freezes at 95%, it says; "installing language packs, running post installation trigger initramfs-tools".

If anyone have any idea as to what is happen or can help, please let me know.


Thanks in advance ;)

A great big thank you to TheeMahn & the team. Ultimate Edition 2.1 is the sh%t. TheeMahn, your the best!!
Ultimate Edition x64 2.1 runs flawlessly :D
CPU Type: TripleCore AMD Athlon II X3 440, 2982 MHz (15 x 199)
Motherboard: ECS GF8200A (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
Motherboard Chipset: nVIDIA GeForce 8200, AMD K10
System Memory: 6GB (DDR2-667 DDR2 SDRAM)
Video Adapter: XFX ATI Radeon HD 4350 1GB
Audio Adapter: ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller
Audio Adapter nVIDIA MCP78 - High Definition Audio Controller
1 WD Caviar Green 1TB HD SATA
2 Sata Local Disk: 250GB/200GB
2 IDE HD: 80GB
Hanns.G 22" Wide Screen Monitor
Speakers: Logitech LS21 7 watts RMS 2.1 Speaker System
ENCORE 802.11g Wireless PCI Adapter
Logitech Wireless Keyboard/Mouse
LG CD/DVD Writer 22X
BIOS Type: AMI (05/19/09)

Image
User avatar
DarkChild
U.E. God
U.E. God
 
Posts: 1229
Joined: Fri Aug 22, 2008 8:53 pm
Location: Jamaica
Age: 34
Operating System: Ultimate Edition 2.7 32 BIT



Re: Wubi Installation Problem with Ultimate Edition 2.1 x86

Postby pch.shot » Sat Feb 28, 2009 10:34 am

I have but one question. Why are you running Wubi when there are so many other options?
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 65
Operating System: Microsoft Windows



Re: Wubi Installation Problem with Ultimate Edition 2.1 x86

Postby DarkChild » Sat Feb 28, 2009 11:17 am

I like Wubi because its very simple and easy to use as 123. I am going to just boot from the DVD and do a fresh installation.
Last edited by DarkChild on Sat Feb 28, 2009 3:11 pm, edited 1 time in total.
CPU Type: TripleCore AMD Athlon II X3 440, 2982 MHz (15 x 199)
Motherboard: ECS GF8200A (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
Motherboard Chipset: nVIDIA GeForce 8200, AMD K10
System Memory: 6GB (DDR2-667 DDR2 SDRAM)
Video Adapter: XFX ATI Radeon HD 4350 1GB
Audio Adapter: ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller
Audio Adapter nVIDIA MCP78 - High Definition Audio Controller
1 WD Caviar Green 1TB HD SATA
2 Sata Local Disk: 250GB/200GB
2 IDE HD: 80GB
Hanns.G 22" Wide Screen Monitor
Speakers: Logitech LS21 7 watts RMS 2.1 Speaker System
ENCORE 802.11g Wireless PCI Adapter
Logitech Wireless Keyboard/Mouse
LG CD/DVD Writer 22X
BIOS Type: AMI (05/19/09)

Image
User avatar
DarkChild
U.E. God
U.E. God
 
Posts: 1229
Joined: Fri Aug 22, 2008 8:53 pm
Location: Jamaica
Age: 34
Operating System: Ultimate Edition 2.7 32 BIT



Re: Wubi Installation Problem with Ultimate Edition 2.1 x86

Postby pch.shot » Sat Feb 28, 2009 11:43 am

It doesn't sound too simple if it keeps stalling at 95%. A little trick to faster installation is to unplug your ethernet cable when the installer get to the part where it is scanning the mirror. When it gets past that part plug it back in.
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 65
Operating System: Microsoft Windows



Re: Wubi Installation Problem with Ultimate Edition 2.1 x86

Postby DarkChild » Sat Feb 28, 2009 3:18 pm

CPU Type: TripleCore AMD Athlon II X3 440, 2982 MHz (15 x 199)
Motherboard: ECS GF8200A (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
Motherboard Chipset: nVIDIA GeForce 8200, AMD K10
System Memory: 6GB (DDR2-667 DDR2 SDRAM)
Video Adapter: XFX ATI Radeon HD 4350 1GB
Audio Adapter: ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller
Audio Adapter nVIDIA MCP78 - High Definition Audio Controller
1 WD Caviar Green 1TB HD SATA
2 Sata Local Disk: 250GB/200GB
2 IDE HD: 80GB
Hanns.G 22" Wide Screen Monitor
Speakers: Logitech LS21 7 watts RMS 2.1 Speaker System
ENCORE 802.11g Wireless PCI Adapter
Logitech Wireless Keyboard/Mouse
LG CD/DVD Writer 22X
BIOS Type: AMI (05/19/09)

Image
User avatar
DarkChild
U.E. God
U.E. God
 
Posts: 1229
Joined: Fri Aug 22, 2008 8:53 pm
Location: Jamaica
Age: 34
Operating System: Ultimate Edition 2.7 32 BIT



Re: Wubi Installation Problem with Ultimate Edition 2.1 x86

Postby slingshotsuicide » Thu Mar 05, 2009 11:39 am

With all due respect, personal experience (for me) has shown that dual boot beats letting windows run the show. Don't be afraid, 'nix won't kill your system. I've got a friend that seems to have stumbled on an install in windows option in the xbuntu disk I gave him for an older box. He still hasn't got it running with lots of time to google and search forums. I have never had trouble simply setting a dual boot sys where grub is left to handle boot up.
The glass is neither half empty nor half full. It is functioning 100% effectively @ 50% capacity. It is approximately 75% efficient. I suggest fitting a lid of some sort.
Mine: MSI L725
Intel M740 1.73GH
nVidia Go 6600
2GB
160G pata Seagate
Intel ProWireless2200
Hers: HP dv 6000
AMD
3G
250Gb
Vista Office 2k7Ultimate (forced to play nice together with Blackboard OMFG!! Thank Moz for Firefox Don't f&*%ing ask)
Ours
HP C6280 Networked
Linksys WRT110
User avatar
slingshotsuicide
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 42
Joined: Fri Nov 21, 2008 11:07 am
Location: Saginaw, MI
Age: 48
Operating System: Ultimate Edition 3.2 32 BIT


Return to Ultimate Edition 2.1

Who is online

Users browsing this forum: No registered users and 1 guest

cron