Utopic Unicorn 14.10 Adventure

Love it, hate it drop posts here
Forum rules
Comments or opinions expressed on this forum are those of their respective contributors only. The views expressed on this forum do not necessarily represent the views of Ultimate Edition, its management or employees. Ultimate Edition is not responsible for, and disclaims any and all liability for the content of comments written by contributors to the forum.


Re: Utopic Unicorn 14.10 Adventure

Postby BBOSAK2143 » Wed Nov 12, 2014 10:45 am

I did get Gnome Boxes to work loading and guess was a matter of time, is not the fastest program around. One thing I find amazing over its counterpart vbox is the ability to show the plymouth theme. Of course when it comes to running inside Gnome Boxes, have to be extremely careful as even one wrong click will freeze it up. To get out of it is practically impossible. So, for those thinking of using Gnome Boxes instead of vbox, recommend against it. I recommend having vbox for instances things do not function right in Gnome Boxes.

Now am going to discuss what I see as the only errors on this OS of mine. Everyone knows I went with pipelight-multi to be installed so upon installation of OS will all work, minus the 5 minutes it takes to set up with wine, once a browser is launched. Even though all is installed and working perfect, every day I get a message about an apt-file error for the install of it. Imagine that? Am saying is all working right, so I ask, where's the failure??? Not positive, but I believe apt-clone is behind it. Am investigating this as is very annoying to see that message daily. In fact a few times came up 3 to 4 times??

Am not going to mention Plymouth as this is a problem for everyone right now on the boot up. Is fine on shut down. Software updater comes up, hit install and fails. Is the very first OS I ever built with this problem. Unknown and if can't be cured will just remove and do apt-get update/upgrade. Suppose not everything can work to perfection, right? Apport is useless as gdb does not work, so honestly considering uninstalling that, since everything has its dependencies and the only error can be fixed very simply. Was purposely left to get gdb functioning but thus far does not so am about ready to quit on apport. Besides all you ever get when you send a failure message is we know and we're working on it. When the solution comes, you have to be as smart as TheeMahn to understand what they are saying and that is just no me.

Now for something I decided to give a try. I have been interested in the zfs file system for a long time. So, I decided to install ubuntu-zfs on a modified image of this current OS am running. Now if you are going to install ubuntu-zfs, be sure to uninstall xutils or install will fail. Took me a bit to figure that one out, so least I can now save someone else the aggravation. I went through all this, because I thought just maybe would turn zfs into an option someone could load an OS with. I guess I am wrong and we are still stuck with a half-*** way installing zfs should we desire it. Personally, if I wanted to go through that much complication, I would learn how to make my own filesystem. If it can't be installed upon the entire OS installing, count me out. Same seems to be holding true for reiser and reiser4 as even though I installed everything for it, does not show up on installation. Is very upsetting, as would like to try reiser files system again, but have not had that option since 13.04.

Remember I was talking about changing the gnome-screensaver to xscreensaver? Well, the same exact method I described can be used for mate-screensaver and cinnamon also. Just was an issue with that Ubuntu full release was working on. Next, I was talking about that neat little xml file I have set up since last year with Cinnamon for the background. Am pleased to say these xml files for background pics works well on CInnamon, Mate and Gnome. So far no dice on XFCE or LXDE desktops. I have to also take my negativity back about flashback/fallback desktop of Gnome. Transparency at times does not hold, but eventually it does return to that state. So I apologize for getting that point wrong, must have been interference on that first build. None here, shell is sweet. For those that have not seen this xml have been using for the past year, will give a look, see, here you go.
A Gnome Good Morning to you.png
A_Gnome_Good_Morning_to_you.png
Firm believer in Asus, Linux and Technology
"Art is to be enjoyed by all that enjoy it"
Asus M5A97 Plus motherboard
AMD FX 4350 Processor
Asus R7250 2GD5 graphics card
16gig DDR3-1333
2TB Hitachi Hard Drive
24in Asus VE248 LED Monitor
OS=My 8th OS Star Trek(Ubuntu 16.04)
Desktops=Gnome 3.20 and LXDE
Warp Speed!
ASUS Laptop R503U
AMD E2-1800
ATI HD7340
4gig Memory
500gig Hitachi HD
OS= Win7 SP1/8th OS Star Trek(Ubuntu 16.04)
Desktops Gnome 3.20 and LXDE
2nd 500gig Seagate HD R.I.P
User avatar
BBOSAK2143
U.E. God
U.E. God
 
Posts: 923
Joined: Tue Jul 03, 2012 7:56 pm
Location: Mount Pleasant, Tennessee
Age: 55
Operating System: Ultimate Edition 3.5 64 BIT

Previous

Return to Rants and Raves

Who is online

Users browsing this forum: No registered users and 2 guests