Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

turned off the goodies

Welcome to eyecandy central.


turned off the goodies

Postby billhedrick » Wed Jan 04, 2012 11:24 am

I had a window manager problem, but realised that was the problem after I turned stuff off. :-(
So I can't get the middle click rotation turned back on. Noob stupid am I!
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 66
Operating System: Ultimate Edition 3.2 32 BIT



Re: turned off the goodies

Postby INX » Wed Jan 04, 2012 4:12 pm

G'day Bill,
I think the function you have lost lives in:Compiz> Expo plugin > Bindings > Expo button.
Just set it to middle mouse click ... if not already done. :D
Hope it helps. <BREW>
BUT probably NOT :oops: :oops: ...I'm talking about the workplace switcher in Unity......I think you are talking about Gnome cube rotation ...
User avatar
INX
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 25
Joined: Thu Jul 15, 2010 12:42 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: turned off the goodies

Postby Moebius » Wed Jan 04, 2012 6:24 pm

Compiz Config Settings Manager
Viewport switcher
'Desktop Based Viewport Switching' Tab
Initiate Plugin Action : Button 2

That should reactivate it.
Make sure you have the cube, rotate cube and cube deformation activated as well.

Cheers. :D
GNOME 3.2.1
Oz Unity Developement (32) Kernel 15
Moebius Custom Gothic
Intel DG33FB Mainboard
Intel Core2Duo E8400
Amicroe 2 x 1Gb DDR2
WD 250Gb Sata II WD2500AAKS (O/S)
WD 500Gb Sata II WD5000AAKS (Data)
LG Super Multi DVDRW
GeForce 8600GT PCI-E 16x 512Mb 540 MHz



Image
Ultimate Edition Australia___Ultimate Edition Israel____Ultimate Facebook
User avatar
Moebius
Site Admin
 
Posts: 873
Joined: Wed Dec 05, 2007 4:59 am
Location: Launceston, Tasmania (AUST)
Age: 51
Operating System: Ultimate Edition 3.2 32 BIT


Return to Compiz-Fusion: Believe the Unbelievable

Who is online

Users browsing this forum: No registered users and 1 guest