Animation Add-On unchecks itself

Welcome to eyecandy central.


Animation Add-On unchecks itself

Postby slipknott » Tue Aug 03, 2010 7:45 pm

Hello All,

i am having an issue with Compiz and there is a good chance it is probably a simple fix. I installed CCSM, enable the repository, installed compiz fusion extras and compiz fusion unsupported. Now that i have everything installed, the "Animation Add-On's" option will not stay enabled for me. Every single time i put a check mark in the box, it unchecks itself a few seconds later. I have searched the web for answers but cannot find any. The sad thing is i had this same exact issue on a PC a few months ago and totally forgot how i resolved it and i can't figure it out.

I am running Ubuntu 10.04 32-bit, not Ultimate Edition, but hopefully someone here can help me out. I've never actually heard of Ultimate Edition become signing up here, but now that i have i am very interested and i'm going to burn an iso and try it out :) Thanks in advance for any help.

-Slipknott
slipknott
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Tue Aug 03, 2010 7:33 pm
Operating System: Ultimate Christmas Edition



Re: Animation Add-On unchecks itself

Postby JOHNNYG » Wed Aug 04, 2010 12:19 am

Hello slipknott! and welcome to your new forum! Your issue is in the Ubuntu install sorry to say the only way that I have to repair it is a fresh burn and install ! Or better yet burn and install Ultimate Edition of your liking! http://ultimateedition.info/ Install and all will be well and good! There is a botch in your buntu or compiz so as allways,... backup, install, go forward, backup! and move up to Ultimate Edition ! <BREW> You wont be sorry! :D
hehehehe :P Botched the Buntu! Dang good saying ! I think I like it ! :lol:...Screwed the pooch!...Botched the Buntu !
Yup I like it! :mrgreen:

Needless to say, you most likely wont or shouldn't try to recover from this issue! better off re-burning and reinstalling,something went amiss and will (in most cases) (most of the time) cause pain, heart ache, and sorrow! If at first you don't succeed burn burn again! always slow and easy !! ;)
JOHNNYG
Image
Ultimate Eddiction<
Ultimate Edition STUDIO
Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage
Booting 8 OS's, No MS !
ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder
Team Leader at
http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: Animation Add-On unchecks itself

Postby ronaldwecon » Thu Sep 16, 2010 11:04 pm

I read your post.actually I dont faced this type of problem but because of your post this problem I know it. and here give nice solution and tell more information about it because I want to install it.
ronaldwecon
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Thu Sep 16, 2010 2:50 am
Operating System: Ultimate Edition 3.1 64 BIT


Return to Compiz-Fusion: Believe the Unbelievable

Who is online

Users browsing this forum: No registered users and 2 guests