[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - post laptop models here
Page 2 of 4

Re: post laptop models here

PostPosted: Fri Jan 02, 2009 2:02 pm
by painterh
:( He y there;
I have a newly purchased Asus M50NM-X. I shopped for it looking for a certain feature set, and this met the mark at a really good price. Specs:
Intel Core 2 P8400 @2.26 ghz
4 gigs Ram
Dvd Multi drive
250 gig hdd
Nvidia 9600GS discreet card w/1gig memory
Fingerprint reader and Webcam
15.4 WXGA LCD @ 1280 x 800
built-in wireless a,b,g,n (Atheros 928x)
I didn't, unfortunately, check out this hardware with "nix" in mind. Issues I have found thus far:
1) Wireless card/chip sees my network, but will not connect. (driver issue, I think, or possibly an issue with 64 bit WEP encryption) 2.0 network manager only seems to make provision for 128 bit encryption.
2) No sound,( have been all over forums, and tried many ways/still no sound).
3) DVD drive has issues with "nix", so I had to install 2.0 using Easy BCD and a full ISO on my hard drive ( I'm sure there were others ways).
I am VERY frustrated, and just about to try another distro (maybe 1.8 first), then, which ever distro will work with this hardware. I may just put it on hold and see if any of my posts for help on Ubuntu Forums, Linux Forums, and Notebook Review Forums, come back with results in the weeks ahead. In the mean time I would say that while I really like this machine, (even if I am stuck with Vista for a while), I would not recommend it anyone who intends to either dual-boot or remove Vista and run "nix". Anyone who has some suggestions on getting this hardware to work, feel free to "chime in" or "PM" me.

Re: post laptop models here

PostPosted: Fri Jan 02, 2009 6:00 pm
by painterh
Thanks for the input, Strider. I did read that the Atheros drivedr issue is one that is currently in active development. I am hoping that they will get new nix drivers out very soon. I may try a re-install of 2.0 to see if some of the many things I tried may have made it worse. We all know that it is easy to get things beyond the point of no return, when you starting editing config files to get hardware to work. I will start logging in detail (after a fresh install), every step I take to fix some hardware issue. At least then I will have a way to go back to square one and go in a different direction. As for "Pulse Audio", I am going to work on that some more. Thee Mahn posted some good info about Pulse and Alsa in another thread, and I am going to do some more reading on that one. Part of the problem is that this laptop uses a Realtek chip for digital audio, and an Nvidia chip for HDMI output, so I think that might affect how the nix audio driver is used. I messed around with networking so much, trying to get wireless to work, that now when I connect the Ethernet cable, it shuts down network connectivity for the rest of my home network. Time to start over. Thanks again for the input.

Re: post laptop models here

PostPosted: Fri Jan 02, 2009 8:49 pm
by red_team316
LOL ixnod.

strider, the newer kernel completely fixed your problems (from the atheros thread you started) ?
Intrepid or Hardy based? I'm not moving to Intrepid-based anything full time until KDE3 repos are stabilized and I can integrate them into a LiveCD, ultimate or otherwise :(

I'll have to make another wifi-hack disc for testing as there is even a newer kernel available. I can't remember if the last disc I made had the initramfs updated to the latest kernel or not. Recently, I added that option to reconstructor as someone was wanting it. I just need to get around to polishing the rest of it off and actually releasing something sometime this year lol.

Re: post laptop models here

PostPosted: Sat Jan 03, 2009 6:12 am
by TimelessRogue
Say, I had the same problems with sound and networking 'til I did a couple of things after doing a reinstall:

1) I had tried to overcome the sound issue by uninstalling Pulse audio and installing all the ALSA stuff and only made things worse. So, based on TheeMahn's guidance, during and after the reinstall left Pulse alone (ie: did not uninstall Pulse) and installed (and am using) ALSA which took care of the sound problem.

2) During the reinstall, as was suggested elsewhere on this forum, I made sure the ethernet cable was plugged in even though the wireless was active. This pretty much fixed that problem with my networking situation except that I still sometimes get an intermittent connection thing going on that only goes away when I disconnect the cable ... some conflict with that and the wireless, which I'm trying to work out a fix for. Even tried deactivating the wireless to no avail.

Worked for me so you might want to give that a try ...

Re: post laptop models here

PostPosted: Mon Jan 05, 2009 1:46 am
by painterh
TimelessRogue;
Thanks for the tips from your experience during re-install. I will definitely keep the Pulse Audio, and will install the latest Alsa. As far as the networking goes, I am pretty sure I changed something in the eth 0 config file when I was trying to get wireless working. I think, at the very least, that the ethernet connection will sort itself out after re-install. All info and tips have the potential to help. Thanks for your input.

Re: post laptop models here

PostPosted: Thu Jan 08, 2009 10:01 am
by painterh
I wish I had an answer for the sound issue. I'm still working on that one. As far as the whitescreen, I would suspect you might need to install updated graphics drivers. My laptop has a dedicated Nvidia 9600 card, so my drivers would be different. You could try installing the newest ATI drivers using Envy. If need be, you could do it by going to the command line, during boot, and and install it that way. I haven't given up on Ultimate 2.0 on my laptop yet, I just haven't had time to mess with it any more. College just started back for me after winter break, and I won't have any time.
I haven't tried eARos, however, XBMC is a nice media center, you could try installing that (after you get your display problem sorted out). It's really slick and has alot of nice features. To install XBMC, you'll have to enable a couple of additional repos in your third party sources list:

deb http://ppa.launchpad.net/team-xbmc-intrepid/ubuntu intrepid main
deb-src http://ppa.launchpad.net/team-xbmc-intrepid/ubuntu intrepid main
deb http://ppa.launchpad.net/xbmc-addons/ubuntu intrepid main
deb-src http://ppa.launchpad.net/xbmc-addons/ubuntu intrepid main

Then, just open synaptic, and type in XBMC in the search box. Another program I have tried (which works well), is Elisa Media Center. I don't remember what repo it is in, but you can "google" it. I'm sure you know about having all the appropriate codecs installed for most of the media players. I hope you get it sorted out, and if you find a solution to the sound issue, let me know. I don't know if it will help me because I don't know if that the f8v has the same sound hardware as the m50vm. All the best.

Re: post laptop models here

PostPosted: Sat Feb 14, 2009 12:58 am
by Cell
gamers 2.0
acer travelmate 2300 (new in 05 i think)
celeron m 1.3
intel graphics (lets me use all the eye candy,and play most games)

everything works great.

Re: post laptop models here

PostPosted: Tue Feb 24, 2009 7:21 pm
by csc2ya
Toshiba P100-160.

Had to edit a file to get sound working after installing (forgotten which file now though...lol)

After doing that, everything worked on all kernels up til 2.6.24-22.

However, on the 2.6.24-23 kernel, neither sound, nor wireless hardware are even detected.

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)

Re: post laptop models here

PostPosted: Fri Feb 27, 2009 7:23 am
by csc2ya
After doing that, wireless works in 2.6.24-23, but sound still does not. The sound card is listed when I do 'lspci' in the terminal, but ultimate edition claims that there is no sound card installed.

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

Also, there is no linux-backports-modules-intrepid-generic listed in synaptic.

I've checked that backports is ticked in the update settings, and it is, but that item still cannot be found.

Re: post laptop models here

PostPosted: Fri Feb 27, 2009 1:45 pm
by csc2ya
The sound card is not listed in sound settings, and if I click on the volume control on the top panel I get 'No volume control GStreamer plugins and/or devices found.'

Screenshot of both the error, and the sound settings dialog:
nosound.png


However, as I said, it does show up if I enter 'lspci' into the terminal.