post laptop models here

Any and all things Laptop related.


post laptop models here

Postby ixnod » Wed Oct 29, 2008 9:30 pm

my laptop is the toshiba satellite model P205-S6337

with a western digital Velociraptor 320G Hard drive my only real upgrade. real performance boost when i get the funding I will upgrade from 2 to 4Gig ram.

Ultimate edition 1.7 1.8 1.9 32 bit ran decently well

only issue was 1.7 32bit on the wireless thing Belkin N1 pcmcia express card (atheros) not working < not willing to beat a dead horse on that issue>.

Ultimate edition 1.9 64bit screams like a red headed step banshee.
Laptop. Macbook pro dual boot U.E 2.6 64 2.8 Ghz core2duo
Desktop:
Core I7 820, ATI 5870 radeon HD graphics Ultimate Edition 2.7
maxtor 320 gig external usb
1.5 Tb external Hd
Hp c5100 photosmart printer (networked and wireless)
User avatar
ixnod
Site Admin
 
Posts: 649
Joined: Tue Jun 24, 2008 12:56 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby ixnod » Wed Oct 29, 2008 9:57 pm

which kernel? and is that the old Slap it in and go thing?
or the download the ndis wrapper code it, make warding gestures pray to the gods of the ether, then fast for a month before rebooting?
Laptop. Macbook pro dual boot U.E 2.6 64 2.8 Ghz core2duo
Desktop:
Core I7 820, ATI 5870 radeon HD graphics Ultimate Edition 2.7
maxtor 320 gig external usb
1.5 Tb external Hd
Hp c5100 photosmart printer (networked and wireless)
User avatar
ixnod
Site Admin
 
Posts: 649
Joined: Tue Jun 24, 2008 12:56 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby ixnod » Wed Oct 29, 2008 10:18 pm

gimmee a sec rebooting
Laptop. Macbook pro dual boot U.E 2.6 64 2.8 Ghz core2duo
Desktop:
Core I7 820, ATI 5870 radeon HD graphics Ultimate Edition 2.7
maxtor 320 gig external usb
1.5 Tb external Hd
Hp c5100 photosmart printer (networked and wireless)
User avatar
ixnod
Site Admin
 
Posts: 649
Joined: Tue Jun 24, 2008 12:56 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby ixnod » Wed Oct 29, 2008 10:29 pm

nope sorry no cookie on that one bro. :cry:

didn't even light up, even when I turned the wifi switch off and reboted

oh and yes running the same 64 bit kernel
Laptop. Macbook pro dual boot U.E 2.6 64 2.8 Ghz core2duo
Desktop:
Core I7 820, ATI 5870 radeon HD graphics Ultimate Edition 2.7
maxtor 320 gig external usb
1.5 Tb external Hd
Hp c5100 photosmart printer (networked and wireless)
User avatar
ixnod
Site Admin
 
Posts: 649
Joined: Tue Jun 24, 2008 12:56 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby ixnod » Wed Oct 29, 2008 11:08 pm

Code: Select all
02:00.0 Network controller: Atheros Communications Inc. AR5418 802.11abgn Wireless PCI Express Adapter (rev 01)

ixnod@Obfuscated-OS:~$


and the "n" is for "not working" HAWR HAWR Friggin HAWR :lol:
Laptop. Macbook pro dual boot U.E 2.6 64 2.8 Ghz core2duo
Desktop:
Core I7 820, ATI 5870 radeon HD graphics Ultimate Edition 2.7
maxtor 320 gig external usb
1.5 Tb external Hd
Hp c5100 photosmart printer (networked and wireless)
User avatar
ixnod
Site Admin
 
Posts: 649
Joined: Tue Jun 24, 2008 12:56 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby ixnod » Wed Oct 29, 2008 11:29 pm

yeah mine is the new fangled N1 dooohicky

this puppy screams on the vista side in all its 300MBps glory. but since Ive been weening myself off for the past year or so, I am stuck with.
Code: Select all
 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN Network Connection (rev 61)

Which is the internal wireless option that hapily pokes around at 54 MBps


:o OMG!! I Hijacked my own thread :lol:

This is sooo totally wrong, on so many different levels man :cry:
Laptop. Macbook pro dual boot U.E 2.6 64 2.8 Ghz core2duo
Desktop:
Core I7 820, ATI 5870 radeon HD graphics Ultimate Edition 2.7
maxtor 320 gig external usb
1.5 Tb external Hd
Hp c5100 photosmart printer (networked and wireless)
User avatar
ixnod
Site Admin
 
Posts: 649
Joined: Tue Jun 24, 2008 12:56 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby Redeemed » Thu Oct 30, 2008 9:41 am

toshiba satellite a 305 i run Ultimate Edition 1.9 like a flippin charm its beautifull!
Laptop Specs
Intel core 2 Duo Proessor 2.00 GHZ
200GB serial ATA hard disk Drive
1.3 mp Webcam
(Everything else is Onboard)
User avatar
Redeemed
Moderator
 
Posts: 135
Joined: Thu Oct 23, 2008 9:47 am
Location: VA
Age: 32
Operating System: Ultimate Edition 3.1 64 BIT



Re: post laptop models here

Postby 2hot6ft2 » Thu Oct 30, 2008 11:04 pm

ixnod wrote:yeah mine is the new fangled N1 dooohicky

this puppy screams on the vista side in all its 300MBps glory. but since Ive been weening myself off for the past year or so, I am stuck with.
Code: Select all
 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN Network Connection (rev 61)

Which is the internal wireless option that hapily pokes around at 54 MBps


:o OMG!! I Hijacked my own thread :lol:

This is sooo totally wrong, on so many different levels man :cry:

Too funny :lol: Hijacking your own thread. I was starting to wonder if there were going to be any laptops listed.

Sony Vaio PCG-FXA48
Mobile AMD AthlonTM 4 processor 1.2 GHz with AMD PowerNow! :o
Stock 30 Gig drive
Stock 512MB RAM that's is max by the way :evil:
Duel booting Ubuntu 8.04LTS and the XP Home it came with
ATI RAGE MOBILITY M1 graphics chip with 8MB video SDRAM and 3D acceleration support :roll:

Tried installing Ultimate but it wouldn't get past step 3 of the installer without crashing :cry: That's in another thread here and I finally gave up on it for now.

By the way I have heard that the new N1 wifi is having problems so you're not alone there. I use a D-Link PCMCIA AirPlus XtremeG "DWL-G650" bg and a Belkin USB wifi that is bgn with no issues.

The fn keys don't work in ubuntu on the Vaio

Oh well it's about 10 years old and still plugging along and looks like new (don't know why with all it's been thru over the years).
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: post laptop models here

Postby TimelessRogue » Fri Oct 31, 2008 8:26 am

HP Pavilion dv9000ec 17" Widescreen Laptop (See specs below) currently running an Ultimate Edition 2.0 x64 clone (ie: 1.9 with some pre-release 2.0 goodies) and everything is running great ... no problems, not even with Broadcom BCM4312 wireless!

Soon ... probably this weekend ... gonna try and install on an older HP Pavilion n5000 with specs not even close (like short on memory and a not-very-big hard-drive) to the new one. Don't anticipate any problems, but we'll see. Wanna try this 'cuz not everyone out there has the latest and greatest laptop and I wanna sorta-kinda try to bring Ubuntu and Ultimate Edition to some of those folks ... got a double handful awaiting the results ...
"There's nothing I can't do ... only things I won't do!" ... The Rogue


HP Pavilion dv9000ec 17" Widescreen Laptop
OS: Ultimate Edition 2.0 x64 w/ 2.6.27-8-generic kernel
Processor: AMD Turion 64 X2 Mobile Technology TL-58
Memory/Storage: 2 Gigs w/ 2 SCSI 120mb drives - WinVista & Ultimate 2.0 x64
Graphics/Audio: nVidia GeForce 7150/nForce 630M & nVidia MCP67 Hi-Def Audio
Network/Ethernet: Broadcom BCM4312 802.11a/b/g & nVidia MCP67 Ethernet
DVD/CD: Pioneer DVDRW DVR-K17
Other Stuff: Phillips 80w 2.1 ext speakers, Memorex wireless mouse, HP WebCam
TimelessRogue
U.E. Graduate
U.E. Graduate
 
Posts: 53
Joined: Fri Oct 17, 2008 7:56 am
Location: The Midcoast of Maine
Age: 76
Operating System: Ultimate Edition 3.1 64 BIT



Re: post laptop models here

Postby CanyonDrifter » Fri Oct 31, 2008 11:06 pm

Mine is a HP Pavilion 5000, actual model of the laptop version is zv5476, Intel 478 board, 3.4 Northwood processor, with the ATI Radeon 9100 onboard graphics..... Just for info, this one works GREAT. 1.8 Gamers is my current favorite, and it has updated perfectly, using Ultamatics, THANKS THEE, and all the site pros with tips. Other than finding it easiest to install Ultimate Edition on it by putting its hard drive in ANOTHER computer, for initial installation, and then putting the hard drive back in the laptop, it is by far my favorite machine that I own. (I STILL can't believe that that does work, and so easily! Try doing THAT with windblows!) Surprisingly fast for an old laptop, I just keep updating it with a tweak or two here and there. My first Ultimate Edition was 1.4 Gamers, and I have never looked back.
Hehehehe...... By the way, I have re-installed every version of Ultimate actually SEVERAL times on this Laptop, since I have a habit of tinkering with programming and have messed things up many many many times :lol: .. So I think its actually amazing how durable this Ultimate operating system actually is, considering what I have done to it! :oops:
By the way, on installing, I have used DaddyX3's advice on doing the dpkg-reconfigure xserver-xorg at some point, to get the graphics right on the money. :ugeek: It was soooooo easy. Also, the Broadcom driver for wireless is working great.
CanyonDrifter
U.E. Newbie
U.E. Newbie
 
Posts: 11
Joined: Tue Nov 06, 2007 12:18 pm
Location: US

Next

Return to Laptops-All topics

Who is online

Users browsing this forum: No registered users and 1 guest