Ultimate Edition 2.0 on a laptop

Any and all things Laptop related.


Ultimate Edition 2.0 on a laptop

Postby TimelessRogue » Fri Oct 24, 2008 9:17 pm

Okay then ... I've moved up to Ultimate Edition 2.0 32-bit and I think I'll stick with that for the moment. 'Nuff experimenting for now and I want to give Intrepid and Ultimate Edition 2.0 time to settle in for the long haul.

Rather than download the ISO, I used Update Manager by first editing my sources.list for the basic Ubuntu upgrade to Intrepid, leaving Ultimate Editions repo reference set to Harty. Once everything was up and running on yet-to-be-released sorta final version of Ubuntu Intrepid ... with the exception of a minor lock-up when booting (which continues 'til I have the time to address that issue) ... I then modified the list once more for the change from the Ultimate Edition 1.9 repository (Harty) to to get the Ultimate Edition 2.0 repository (Intrepid).

It ... the download/install process ... was lengthy (several hours) but I don't think more time than downloading the ISO, burning and installing. And it worked out well and I am now using 2.0 ... with all my settings and data in place. I think I'll leave the move to 64-bit for another time ... if at all. Ultimate Edition 32-bit Intrepid works just fine and until I see more discussion about significant system improvements by using 64-bit for general everyday use, I'll leave things be ... if I can resist the temptation.

By the way, I used the excellent Remastersys to backup the previous set-up to an ISO on a DVD as a measure of safety ... an unusual precaution for me since I would normally just leap over the edge go for it.

So far all is well ... and I expect it will only improve from here ...
"There's nothing I can't do ... only things I won't do!" ... The Rogue


HP Pavilion dv9000ec 17" Widescreen Laptop
OS: Ultimate Edition 2.0 x64 w/ 2.6.27-8-generic kernel
Processor: AMD Turion 64 X2 Mobile Technology TL-58
Memory/Storage: 2 Gigs w/ 2 SCSI 120mb drives - WinVista & Ultimate 2.0 x64
Graphics/Audio: nVidia GeForce 7150/nForce 630M & nVidia MCP67 Hi-Def Audio
Network/Ethernet: Broadcom BCM4312 802.11a/b/g & nVidia MCP67 Ethernet
DVD/CD: Pioneer DVDRW DVR-K17
Other Stuff: Phillips 80w 2.1 ext speakers, Memorex wireless mouse, HP WebCam
TimelessRogue
U.E. Graduate
U.E. Graduate
 
Posts: 53
Joined: Fri Oct 17, 2008 7:56 am
Location: The Midcoast of Maine
Age: 75
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby LeadFingers » Sat Oct 25, 2008 4:16 am

A surprising number of users have had success using the upgrade feature to 2.0.
I'm glad you're one of them.

I too was leery of jumping over to x64 after experiencing massive 64bit headache on other OS's,
however once I tried Ultimate Edition x64, I was so amazed at how much faster and smoother it ran, that I was instantly sold.
( the x64 live DVD ran faster than the 32bit installed on my HD )

Since then, the only time I install or run a 32bit system is on those machines that aren't x64 compatible.
(or to troubleshoot a 32bit issue. yes I have seen more issues with 32bit than x64 )

The short version:
Once you try it you will never want to go back.
1st Box: Ultimate Edition 2.0 x64/ 1.8 x64
2nd Box: XP (dusty)
3rd Box: Stable Media box Ultimate Edition 1.8 x64 with XBMC

The Oxen are slow but the Earth is patient ~Chuen~
User avatar
LeadFingers
U.E. God
U.E. God
 
Posts: 1303
Joined: Fri Nov 23, 2007 1:46 am
Location: Salem Oregon
Age: 57
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby TimelessRogue » Sat Oct 25, 2008 7:27 am

Hey thanks for that LeadFingers ... even though my thoughts when I posted that last were leaning away from 64-bit, I'm sure that sometime over what will be a stormy weekend here on the mid-coast of Maine I will succumb to the temptation of the urge to fiddle with things that work and play around on the edge of sensibility ... in other words, make the move ...

Which, of course, means yet another ISO down load since there's no other way to upgrade ... but what the heck, what else to do on a stormy day since I won't be able to take the bike out ...

***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** *****

And here I am on a stormy Sunday afternoon and I have indeed weakened to the temptation: ran through a fresh install by downloading/installing Ubuntu 8.10 x64 last night, ran through the usual update/upgrade process to bring everything up to par as well as installing some of the "extras", installed Ultamatix for some more "extras", added the Ultimate Edition 2.0 repositories to my sources.list and am just now going through the upgrade.

To this point all is well and, as a matter of fact, has been smoother than my previous move to Ultimate Edition 1.9 32-bit, which was a pretty simple process. Perhaps it has something to do with this being, other than not reformatting, a fresh install ... dunno. But I'm looking forward ... not anxiously but certainly with anticipation ... to the process finishing in a couple of hours and getting on to using the new Ultimate Edition 2.0 x64 (actually, as it turns out, just some bits and pieces ... fluff, if you will ... on top of 1.9) ...

***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** ***** *****

And here we are ... late Sunday afternoon and up and running. Still tweaking things (nothing unusual there!) but so far it's great. All that's left to do is stuff like appearance items and such. Gonna go play now and wait for the full release ... see ya later ...
Last edited by TimelessRogue on Tue Nov 11, 2008 4:11 pm, edited 1 time in total.
"There's nothing I can't do ... only things I won't do!" ... The Rogue


HP Pavilion dv9000ec 17" Widescreen Laptop
OS: Ultimate Edition 2.0 x64 w/ 2.6.27-8-generic kernel
Processor: AMD Turion 64 X2 Mobile Technology TL-58
Memory/Storage: 2 Gigs w/ 2 SCSI 120mb drives - WinVista & Ultimate 2.0 x64
Graphics/Audio: nVidia GeForce 7150/nForce 630M & nVidia MCP67 Hi-Def Audio
Network/Ethernet: Broadcom BCM4312 802.11a/b/g & nVidia MCP67 Ethernet
DVD/CD: Pioneer DVDRW DVR-K17
Other Stuff: Phillips 80w 2.1 ext speakers, Memorex wireless mouse, HP WebCam
TimelessRogue
U.E. Graduate
U.E. Graduate
 
Posts: 53
Joined: Fri Oct 17, 2008 7:56 am
Location: The Midcoast of Maine
Age: 75
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby spantch101 » Sat Nov 08, 2008 7:14 pm

Anyone Know a way to get my Laptop Speakers to Mute When i plug in headphones?? i have had this problem with every linux OS i have tried(linxmint,Puppylinux,Knoppix,and Ubuntu). i Have a Toshiba Satellite A200-AH1 and i finally figured out the wireless issues back in june before i took off to taiwan. i know i am not the only one with this problem but all the guides i find are for another laptop and i followed lots of guides but nothing changed... i still get sound from my laptop speakers when i plug in my headphones... not really a big deal when i am home, but annoying when i travel... i can't watch movies or listen to music without annoying the people around me... any help would be appreciated
Toshiba Satellite A200-AH1(because it was cheap) linux allows it to perform better
120GB Toshiba HDD
250GB Seagate External HDD
2x512mb DDR2 Samsung Ram
Intel Celeron M:(
Really cheap... but reliable... haven't had a problem yet with Ultimate Edition...other than my sound..speakers won't mute when i plug in headphones.. any ideas would be greatly appreciated.
User avatar
spantch101
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Sat Nov 01, 2008 2:44 pm
Location: Fort McMurray, Canada
Age: 28
Operating System: Ultimate Edition 2.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby TimelessRogue » Sat Nov 08, 2008 7:30 pm

Hmmm ... kinda sounds like a hardware issue. Have you tried you headset on another laptop or tried another headset on yours? Either one or both of these would indicate you have problem with you current headset ...
"There's nothing I can't do ... only things I won't do!" ... The Rogue


HP Pavilion dv9000ec 17" Widescreen Laptop
OS: Ultimate Edition 2.0 x64 w/ 2.6.27-8-generic kernel
Processor: AMD Turion 64 X2 Mobile Technology TL-58
Memory/Storage: 2 Gigs w/ 2 SCSI 120mb drives - WinVista & Ultimate 2.0 x64
Graphics/Audio: nVidia GeForce 7150/nForce 630M & nVidia MCP67 Hi-Def Audio
Network/Ethernet: Broadcom BCM4312 802.11a/b/g & nVidia MCP67 Ethernet
DVD/CD: Pioneer DVDRW DVR-K17
Other Stuff: Phillips 80w 2.1 ext speakers, Memorex wireless mouse, HP WebCam
TimelessRogue
U.E. Graduate
U.E. Graduate
 
Posts: 53
Joined: Fri Oct 17, 2008 7:56 am
Location: The Midcoast of Maine
Age: 75
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby spantch101 » Tue Nov 11, 2008 8:05 pm

no.. this is not a hardware problem as it works fine in windows,,:( but i hate windows.... i just want to find a way to make my headphones shut off my speakers when i plugg in
Toshiba Satellite A200-AH1(because it was cheap) linux allows it to perform better
120GB Toshiba HDD
250GB Seagate External HDD
2x512mb DDR2 Samsung Ram
Intel Celeron M:(
Really cheap... but reliable... haven't had a problem yet with Ultimate Edition...other than my sound..speakers won't mute when i plug in headphones.. any ideas would be greatly appreciated.
User avatar
spantch101
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Sat Nov 01, 2008 2:44 pm
Location: Fort McMurray, Canada
Age: 28
Operating System: Ultimate Edition 2.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby spantch101 » Wed Nov 12, 2008 1:36 am

finally i was able to download the file from the official mirror... now i am uploading in a torrent will seed for at least a week :)
Attachments
Screenshot-1.png
i am uploading now... will continue for at least a week or untill my ratio goes up to 50..:P
Toshiba Satellite A200-AH1(because it was cheap) linux allows it to perform better
120GB Toshiba HDD
250GB Seagate External HDD
2x512mb DDR2 Samsung Ram
Intel Celeron M:(
Really cheap... but reliable... haven't had a problem yet with Ultimate Edition...other than my sound..speakers won't mute when i plug in headphones.. any ideas would be greatly appreciated.
User avatar
spantch101
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Sat Nov 01, 2008 2:44 pm
Location: Fort McMurray, Canada
Age: 28
Operating System: Ultimate Edition 2.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby TimelessRogue » Wed Nov 12, 2008 8:46 am

Ooops ... sorry spanchk. That was just what first came to my meager mind as an obvious thing to check out. However, that appears to not be the problem since it's okay under the other OS. Aside from that, I can't help but someone here will perhaps come up with a solution for you.

Meanwhile, I've got 2.0 x64 up and running flawlessly on my HP dv9000 ...
"There's nothing I can't do ... only things I won't do!" ... The Rogue


HP Pavilion dv9000ec 17" Widescreen Laptop
OS: Ultimate Edition 2.0 x64 w/ 2.6.27-8-generic kernel
Processor: AMD Turion 64 X2 Mobile Technology TL-58
Memory/Storage: 2 Gigs w/ 2 SCSI 120mb drives - WinVista & Ultimate 2.0 x64
Graphics/Audio: nVidia GeForce 7150/nForce 630M & nVidia MCP67 Hi-Def Audio
Network/Ethernet: Broadcom BCM4312 802.11a/b/g & nVidia MCP67 Ethernet
DVD/CD: Pioneer DVDRW DVR-K17
Other Stuff: Phillips 80w 2.1 ext speakers, Memorex wireless mouse, HP WebCam
TimelessRogue
U.E. Graduate
U.E. Graduate
 
Posts: 53
Joined: Fri Oct 17, 2008 7:56 am
Location: The Midcoast of Maine
Age: 75
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby spantch101 » Wed Jan 14, 2009 10:55 am

a long time as passed and i still haven't figured this out... i seen some people saying they had success changing there setup of alsa to a lenovo steup... i am not sure how to edit this.... anybody?
Toshiba Satellite A200-AH1(because it was cheap) linux allows it to perform better
120GB Toshiba HDD
250GB Seagate External HDD
2x512mb DDR2 Samsung Ram
Intel Celeron M:(
Really cheap... but reliable... haven't had a problem yet with Ultimate Edition...other than my sound..speakers won't mute when i plug in headphones.. any ideas would be greatly appreciated.
User avatar
spantch101
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Sat Nov 01, 2008 2:44 pm
Location: Fort McMurray, Canada
Age: 28
Operating System: Ultimate Edition 2.1 64 BIT



Re: Ultimate Edition 2.0 on a laptop

Postby spantch101 » Wed Mar 11, 2009 9:00 pm

still looking for info regarding editing my sound file to a lenovo setup from the current toshiba one.
User avatar
spantch101
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Sat Nov 01, 2008 2:44 pm
Location: Fort McMurray, Canada
Age: 28
Operating System: Ultimate Edition 2.1 64 BIT


Return to Laptops-All topics

Who is online

Users browsing this forum: No registered users and 1 guest