Anyone With Problems, Please Read.

Help & support for Ultimate Edition 1.8


Re: Anyone With Problems, Please Read.

Postby SaddleTramp » Sat Aug 02, 2008 4:19 am

triniclemist90 wrote:Thanks SattleTramp and Angel. I now have both the 3d effects working correctly and youtube. For some reason i ended up losing my sound and wifi so i reinstalled and everything is fine, except that i have to sign into my wireless network every time.

thanks again,
alex

You're quite welcome trin...glad you're back up this far anyhow :) I'll see can I get one of our wireless gurus in here for ya... :D 8-)

VINNYYYYYYYYYYYYYYYYYYYYYYYYYY...or any other of you wireless guru's....little help here Please... :D Thank You!!! 8-)
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby SaddleTramp » Sat Aug 02, 2008 6:10 am

triniclemist90 wrote:Thanks SattleTramp and Angel. I now have both the 3d effects working correctly and youtube. For some reason i ended up losing my sound and wifi so i reinstalled and everything is fine, except that i have to sign into my wireless network every time.

thanks again,
alex

Oh Yeah...while we're waiting for one of the guru's to come in...it would help if you could post your sys specs w/your wireless model and all ... they're gonna ask ya for it anyways ;) ...
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby triniclemist90 » Sat Aug 02, 2008 11:48 am

How to you check your system in ubuntu? And, do I go into my membership and add the system specs to make it look like yours?

thanks,
alex
Sony Vaio Laptop
2x Intel Core 2 Duo @ 2.00 GHz
2054 MB of RAM
I believe it has a 256 MB graphics card
Macbook Pro
2x Intel Core 2 Duo @ 2.5 GHz 6 mb L2 Cache
2 gigs of ram
512 mb graphics card
triniclemist90
U.E. Newbie
U.E. Newbie
 
Posts: 18
Joined: Fri Aug 01, 2008 1:17 pm
Operating System: Ultimate Edition 2.1 32 BIT



Re: Anyone With Problems, Please Read.

Postby SaddleTramp » Sat Aug 02, 2008 12:09 pm

triniclemist90 wrote:How to you check your system in ubuntu? And, do I go into my membership and add the system specs to make it look like yours?

thanks,
alex

Yeppers x2 ;) User Control Panel/Profile/Edit Signature to have your specs show under the box;

For your system specs, you can go to the website of the company you bought it from (i.e. HP under support), or you can go under System/Preferences/System Profiler & Benchmark (don't think that gives ya your Motherboard tho')...OR...you just open up the box and look :o ;)... :D 8-)
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby triniclemist90 » Sat Aug 02, 2008 6:11 pm

SaddleTramp wrote:Yeppers x2 ;) User Control Panel/Profile/Edit Signature to have your specs show under the box;

For your system specs, you can go to the website of the company you bought it from (i.e. HP under support), or you can go under System/Preferences/System Profiler & Benchmark (don't think that gives ya your Motherboard tho')...OR...you just open up the box and look :o ;)... :D 8-)


Thanks. Also, do you have any idea why the compiz water effects won't work. When i click on them and hit the activation key it makes my screen go black and then does the raindrops. For some reason it won't do it over my windows. I am probably making some stupid mistake with the settings but I wanted to know if you or anyone has an idea of what i can do to correct the problem.

thanks again and sorry for all the questions,
alex
Sony Vaio Laptop
2x Intel Core 2 Duo @ 2.00 GHz
2054 MB of RAM
I believe it has a 256 MB graphics card
Macbook Pro
2x Intel Core 2 Duo @ 2.5 GHz 6 mb L2 Cache
2 gigs of ram
512 mb graphics card
triniclemist90
U.E. Newbie
U.E. Newbie
 
Posts: 18
Joined: Fri Aug 01, 2008 1:17 pm
Operating System: Ultimate Edition 2.1 32 BIT



Re: Anyone With Problems, Please Read.

Postby triniclemist90 » Sat Aug 02, 2008 10:28 pm

Ok. I know I am getting annoying. But, I have another question. On some sites, like mediafire.com, When I hit the drop down menu to sign in, it goes behind a picture on the page, making it impossible to login or access the menu. This also happened on dell.com. Any ideas?

thanks again,
alex
Sony Vaio Laptop
2x Intel Core 2 Duo @ 2.00 GHz
2054 MB of RAM
I believe it has a 256 MB graphics card
Macbook Pro
2x Intel Core 2 Duo @ 2.5 GHz 6 mb L2 Cache
2 gigs of ram
512 mb graphics card
triniclemist90
U.E. Newbie
U.E. Newbie
 
Posts: 18
Joined: Fri Aug 01, 2008 1:17 pm
Operating System: Ultimate Edition 2.1 32 BIT



Re: Anyone With Problems, Please Read.

Postby triniclemist90 » Sun Aug 03, 2008 4:06 pm

Hi again. I have tried to upload files to 2 sites (mediafire.com and filefactory) and every time I do, Firefox crashes. Then after I force quit 20+ windows of npviewer.bin open up but display nothing. Also, Pidgin will not send files. It keeps telling me that the person I am sending them to are not accepting, but they are. Any Ideas?

thanks again,
alex

PS:
Angel wrote:Firstly no you not getting annoying, never be afraid to ask a question that's what we are here for.

Thanks for all the help. This is truly a helpful community. I have been a member of several other communities that will not help you if you ask questions right after joining. This is different, and is one reason I play on sticking with ubuntu
Sony Vaio Laptop
2x Intel Core 2 Duo @ 2.00 GHz
2054 MB of RAM
I believe it has a 256 MB graphics card
Macbook Pro
2x Intel Core 2 Duo @ 2.5 GHz 6 mb L2 Cache
2 gigs of ram
512 mb graphics card
triniclemist90
U.E. Newbie
U.E. Newbie
 
Posts: 18
Joined: Fri Aug 01, 2008 1:17 pm
Operating System: Ultimate Edition 2.1 32 BIT



Re: Anyone With Problems, Please Read.

Postby triniclemist90 » Thu Aug 07, 2008 6:57 pm

Hi. Thanks for the help. I haven't had time to try it yet. I just want to say again how wonderful the community support is here. This is coming after calling Apple about my macbook pro. I spent $350.00 to get phone support from apple and they tell me they don't give support on the problem i had and that i should search GOOGLE. This support is free and actually is helpful. I cannot describe my anger at apple. Why can't they be like this. $350.00 to tell me to search google, which i already did.

thanks again for the support, i'll let you know when i get the time to figure out pidgin and those host sites,
alex palmer
Sony Vaio Laptop
2x Intel Core 2 Duo @ 2.00 GHz
2054 MB of RAM
I believe it has a 256 MB graphics card
Macbook Pro
2x Intel Core 2 Duo @ 2.5 GHz 6 mb L2 Cache
2 gigs of ram
512 mb graphics card
triniclemist90
U.E. Newbie
U.E. Newbie
 
Posts: 18
Joined: Fri Aug 01, 2008 1:17 pm
Operating System: Ultimate Edition 2.1 32 BIT



Re: Anyone With Problems, Please Read.

Postby SaddleTramp » Thu Aug 07, 2008 10:24 pm

Howdy Trin :D 8-) ...For mediafire, click on one of the other tabs (MyFiles or MyAccount), then try the Login...would say the prob with the drop-down box going behind that ad is on their page scripting...for the upload probs, Angel's suggestions should get you hooked up there (as always, thanks M'Lady <bowing> ...and don't leave their feet off...makes'em look weird ;) )
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby cowboy » Fri Aug 08, 2008 8:37 am

Angel...thanks for the help here :) It will not go unnoticed.

As for the feet thing..oooooh nooooo....I see potential nightmares in this area, not for me persay. but certainly a certain individual or plural, may get looped, lol. ;)
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 65
Operating System: Ultimate Edition 3.2 64 BIT

PreviousNext

Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 2 guests

cron