Ultimate Edition 1.8 32 bit

Help & support for Ultimate Edition 1.8


Re: Ultimate Edition 32 bit???

Postby nicgom » Sun May 25, 2008 6:04 am

hi this is what i see when i check the installed files in the Intel driver pkg:
/.
/usr
/usr/share
/usr/share/doc
/usr/share/doc/xserver-xorg-video-intel
/usr/share/doc/xserver-xorg-video-intel/copyright
/usr/share/doc/xserver-xorg-video-intel/changelog.gz
/usr/share/doc/xserver-xorg-video-intel/README.gz
/usr/share/doc/xserver-xorg-video-intel/changelog.Debian.gz
/usr/share/xserver-xorg
/usr/share/xserver-xorg/pci
/usr/share/xserver-xorg/pci/intel.ids
/usr/share/man
/usr/share/man/man4
/usr/share/man/man4/intel.4.gz
/usr/share/bug
/usr/share/bug/xserver-xorg-video-intel
/usr/lib
/usr/lib/xorg
/usr/lib/xorg/modules
/usr/lib/xorg/modules/drivers
/usr/lib/xorg/modules/drivers/ch7017.so
/usr/lib/xorg/modules/drivers/ch7xxx.so
/usr/lib/xorg/modules/drivers/intel_drv.so
/usr/lib/xorg/modules/drivers/ivch.so
/usr/lib/xorg/modules/drivers/sil164.so
/usr/lib/xorg/modules/drivers/tfp410.so
/usr/lib/libI810XvMC.so.1.0.0
/usr/share/bug/xserver-xorg-video-intel/script
/usr/lib/libI810XvMC.so
/usr/lib/libI810XvMC.so.1

that is what i see in the dependencies of the xxx intel driver pkg, as for mesa...libgl1-mesa-dri & libgl1-mesa-glx, both are installed, and i just reinstalled them

Depends: libc6 (>=2.4)
Depends: libdrm2 (>=2.3.0)
Depends: xserver-xorg-core (>=2:1.4)
Conflicts: xserver-xorg-driver-i810
Conflicts: xerver-xorg-video-i810-modesetting
Conflicts: xserver-xorg-video-intel-modesetting
Replaces: xserver-xorg (<6.8.2-35)
Replaces: xserver-xorg-driver-i810
Replaces: xserver-xorg-video-i810-modesetting
Replaces: xserver-xorg-video-intel-modesettinh



i will logout and restart the desktop, to see if anything changes, thangs again, i really apreciate your help and insterest.
nicgom
U.E. Graduate
U.E. Graduate
 
Posts: 60
Joined: Thu Nov 29, 2007 9:35 am



Re: Ultimate Edition 32 bit???

Postby SaddleTramp » Sun May 25, 2008 7:42 am

nicgom wrote:hi this is what i see when i check the installed files in the Intel driver pkg:
/.
/usr
/usr/share
/usr/share/doc
/usr/share/doc/xserver-xorg-video-intel
/usr/share/doc/xserver-xorg-video-intel/copyright
/usr/share/doc/xserver-xorg-video-intel/changelog.gz
/usr/share/doc/xserver-xorg-video-intel/README.gz
/usr/share/doc/xserver-xorg-video-intel/changelog.Debian.gz
/usr/share/xserver-xorg
/usr/share/xserver-xorg/pci
/usr/share/xserver-xorg/pci/intel.ids
/usr/share/man
/usr/share/man/man4
/usr/share/man/man4/intel.4.gz
/usr/share/bug
/usr/share/bug/xserver-xorg-video-intel
/usr/lib
/usr/lib/xorg
/usr/lib/xorg/modules
/usr/lib/xorg/modules/drivers
/usr/lib/xorg/modules/drivers/ch7017.so
/usr/lib/xorg/modules/drivers/ch7xxx.so
/usr/lib/xorg/modules/drivers/intel_drv.so
/usr/lib/xorg/modules/drivers/ivch.so
/usr/lib/xorg/modules/drivers/sil164.so
/usr/lib/xorg/modules/drivers/tfp410.so
/usr/lib/libI810XvMC.so.1.0.0
/usr/share/bug/xserver-xorg-video-intel/script
/usr/lib/libI810XvMC.so
/usr/lib/libI810XvMC.so.1

that is what i see in the dependencies of the xxx intel driver pkg, as for mesa...libgl1-mesa-dri & libgl1-mesa-glx, both are installed, and i just reinstalled them

Depends: libc6 (>=2.4)
Depends: libdrm2 (>=2.3.0)
Depends: xserver-xorg-core (>=2:1.4)
Conflicts: xserver-xorg-driver-i810
Conflicts: xerver-xorg-video-i810-modesetting
Conflicts: xserver-xorg-video-intel-modesetting
Replaces: xserver-xorg (<6.8.2-35)
Replaces: xserver-xorg-driver-i810
Replaces: xserver-xorg-video-i810-modesetting
Replaces: xserver-xorg-video-intel-modesettinh



i will logout and restart the desktop, to see if anything changes, thangs again, i really apreciate your help and insterest.

nic, some of the others that have been having the same or similar problems with the 855gm family chipsets have reverted back to using the i810 driver. However, not all of them got postitive results. If you download the driver for your 855GME from here: http://downloadcenter.intel.com/filter_ ... &submit=Go! , the one that includes the AGP GART & DRM modules, and install, that may get everything installed correctly including in your xorg.conf file. Probably the best way would be to uninstall the existing Intel driver in your Synaptic, reboot in Recovery Mode, then install the downloaded driver on your desktop in the Terminal. I know in your first post you asked about intalling in a Windows partition. If you mean running Ultimate in a Virtual setup, then Ultimate will not use your hardware but uses the generic hardware assigned by the virtual drivers. If you mean by using the WUBI configuration, that installation process has it's own problems sometimes. I would clear, if you haven't done so already & that is the way you installed it, a partition and install Ultimate into a dual boot configuration with Windows. Any part of this is your call the way you want to set your system up. :)
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 32 bit???

Postby nicgom » Sun May 25, 2008 8:10 am

i installed it on a extra partition, the question about wubi was because i know some people that would love to try it, but they don't really know how to partition, adn they won't learn now, so installing as a windows application could be the way for them, at least to get to know the system.

i've been playing the whole morning and got to be able to enable the Extra desktop effects, but the result is not what i expected, i don get to see the windows borders, when a new window is opened it's located way up and can't move it, i tried to configure compiz, but don't see the cube, can move windows from one workspace to another. as you say installing my driver might be the only option, or a fresh installation of 1.8. i will try that what you tell me, and depending on what happens will decide to reinstall the whole system again.

thanks again.
nicgom
U.E. Graduate
U.E. Graduate
 
Posts: 60
Joined: Thu Nov 29, 2007 9:35 am



Re: Ultimate Edition 32 bit???

Postby SaddleTramp » Sun May 25, 2008 9:39 am

nicgom wrote:i installed it on a extra partition, the question about wubi was because i know some people that would love to try it, but they don't really know how to partition, adn they won't learn now, so installing as a windows application could be the way for them, at least to get to know the system.

i've been playing the whole morning and got to be able to enable the Extra desktop effects, but the result is not what i expected, i don get to see the windows borders, when a new window is opened it's located way up and can't move it, i tried to configure compiz, but don't see the cube, can move windows from one workspace to another. as you say installing my driver might be the only option, or a fresh installation of 1.8. i will try that what you tell me, and depending on what happens will decide to reinstall the whole system again.

thanks again.

Going to post a few pics of my Compiz settings, Windows Borders - In compiz select Window Decorations; for moving, select move; & so on :)
General Options.png
General
Desktop and Effects.png
Desktop & Effects
Extras_Image Loading_Utility.png
Extras, Image Loading, Utility
Window Management.png
Window Management
BTW, how did you get it working ?? You're quite welcome, let us know what happens :mrgreen:
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 32 bit???

Postby nicgom » Mon May 26, 2008 7:13 pm

hi, i haven't been at home, so i didn't answer, how did i do it, well, i'm not 100% sure, i tried checking in synaptic every pkg that had to do anything with drivers (intel video drivers) i i checked and checked and some how i was able to enable the desktop Extra effects, but didn'n work as spected, so i disabled them again, now i will try to do what you suggested, if it doesn't work, i will experiment a little bit, till i get to really know the os, and then reinstall, might download it again and burn at 0.5 x just to be sure, i did burn it at 2.4 x the first time, i will also install it on my girlfriends laptop, she saw it and liked it better than 1.6 which she liked better than 1.7.

i have to go to sleep now, haven't been able to do so for 24 hours, have a good night everybody.
nicgom
U.E. Graduate
U.E. Graduate
 
Posts: 60
Joined: Thu Nov 29, 2007 9:35 am



Re: Ultimate Edition 32 bit???

Postby TheeMahn » Mon May 26, 2008 7:30 pm

SaddleTramp wrote:
nicgom wrote:it did not work, i just restarted the laptop, i also tried to install the ms driver with Wine, but not possible, i get a message that says: there is no hardware for this driver in this equipment.

so i'll keep trying for a couple of days, if nothing happens might reinstall, or is there a big difference betweeen this new version and 1.7, because it worked everything perfect with it.

no i have to go to the university,

Ok nic, that check in Synaptic was just to see if by off chance somehow it might not have gotten installed correctly. I wouldn't say at this point that it's time to consider going back to 1.7 yet. Since I have nVidia and haven't had any problems (unless caused by myself), I'm sure someone here with an Intel video system will be along to provide better clues. In the meantime I will be doing more research myself. Don't give up!!! We haven't, I assure you. :)



Funny I did not create this thread to have posts of problems..., If you have a problem feel free to make a thread etc. Nothing against you saddle or you nic, millions I see I do not have time to maintain. I will pay attention to only 2 threads on this forum of over 10000 posts etc. yet most find their way here... Right now I have 0 time, be glad I posted at all.

TheeMahn
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: Over 50 TB total Mechanical and Multiple SSD's. (Sans Digital 32TB raid tower - dual Esata)
Raid: Onboard 0 used, Multiple NAS's on Gigabit AC wireless 3200 (Netgear X6 r8000)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers (just drug up the other 2 speakers today)
User avatar
TheeMahn
Site Admin
 
Posts: 4197
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 47
Operating System: Ultimate Edition Developer



Re: Ultimate Edition 32 bit???

Postby nicgom » Tue May 27, 2008 1:55 pm

OK, i will do so
nicgom
U.E. Graduate
U.E. Graduate
 
Posts: 60
Joined: Thu Nov 29, 2007 9:35 am



Re: Ultimate Edition 32 bit???

Postby SaddleTramp » Wed May 28, 2008 1:11 am

TheeMahn wrote:
SaddleTramp wrote:
nicgom wrote:it did not work, i just restarted the laptop, i also tried to install the ms driver with Wine, but not possible, i get a message that says: there is no hardware for this driver in this equipment.

so i'll keep trying for a couple of days, if nothing happens might reinstall, or is there a big difference betweeen this new version and 1.7, because it worked everything perfect with it.

no i have to go to the university,

Ok nic, that check in Synaptic was just to see if by off chance somehow it might not have gotten installed correctly. I wouldn't say at this point that it's time to consider going back to 1.7 yet. Since I have nVidia and haven't had any problems (unless caused by myself), I'm sure someone here with an Intel video system will be along to provide better clues. In the meantime I will be doing more research myself. Don't give up!!! We haven't, I assure you. :)



Funny I did not create this thread to have posts of problems..., If you have a problem feel free to make a thread etc. Nothing against you saddle or you nic, millions I see I do not have time to maintain. I will pay attention to only 2 threads on this forum of over 10000 posts etc. yet most find their way here... Right now I have 0 time, be glad I posted at all.

TheeMahn

I'll take the hit for that Thee. Had my head totally wrapped around nic's problem and didn't think about starting another thread. My apologies :) I'll keep it more organized from here on...:)
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 32 bit???

Postby metallus » Fri May 30, 2008 6:07 pm

@TheeMahn: Will it be a xfce version(or how can I manage to get xfce and gnome working together). Possibly even xfce&gnome&kde?
metallus
U.E. Newbie
U.E. Newbie
 
Posts: 2
Joined: Fri Mar 07, 2008 5:12 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: Ultimate Edition 32 bit???

Postby TheeMahn » Sun Jun 01, 2008 4:22 pm

metallus wrote:@TheeMahn: Will it be a xfce version(or how can I manage to get xfce and gnome working together). Possibly even xfce&gnome&kde?

There will never be a "XFCE" edition, maybe a XFCE, KDE & Gnome a all in 1, but never solid xfce.

Not recommended (be prepared to re-install):

Code: Select all
sudo apt-get install xubuntu-desktop xubuntu-artwork kubuntu-desktop kubuntu-artwork-*


TheeMahn
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: Over 50 TB total Mechanical and Multiple SSD's. (Sans Digital 32TB raid tower - dual Esata)
Raid: Onboard 0 used, Multiple NAS's on Gigabit AC wireless 3200 (Netgear X6 r8000)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers (just drug up the other 2 speakers today)
User avatar
TheeMahn
Site Admin
 
Posts: 4197
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 47
Operating System: Ultimate Edition Developer

PreviousNext

Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 1 guest

cron