[Solved] Fn Volume keys stop working

Older versions of Ultimate Edition

[Solved] Fn Volume keys stop working

Postby OlDrunk » Tue Mar 11, 2014 4:20 pm

few days ago after an system update my Fn volume keys stopped working on my laptop and no idea what happened or how to fix it? All other Fn key combos work just not volume, went into settings keyboard under media and sound and the key binds are still there so unsure how to proceed with troubleshooting.
Laptop = MSI GE70
OS= Ultimate Edition 3.4 64bit
Desktop = Gnome

Thank you for any help that can be provided

UPDATE : solved the issue messing around with mixer settings, somthing in the last update changed it I guess
- Cheers!
Laptop: MSI GE70 0ND-032US(2012)
Intel Core i7 - 3610QM / RAM DDR3 8GB / Intel HD Graphics 4000
Nvidia GeForce GTX660M / 2GB GDDR5
OS : Ultimate Edition 5.0 LTS 64Bit
Desktop: Too old to boot, R.I.P first gen AMD64 duel core.
User avatar
U.E. Knowledgable
U.E. Knowledgable
Posts: 26
Joined: Thu May 19, 2011 1:24 am
Location: Wastelands
Operating System: Ultimate Edition 3.4 64 BIT

Re: [Solved] Fn Volume keys stop working

Postby pam » Tue Mar 11, 2014 11:40 pm

Download Ultimate Edition and Oz Unity 3.0 from copy:-
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
User avatar
Site Admin
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 33
Operating System: Ultimate Edition 3.5 64 BIT

Return to Archive

Who is online

Users browsing this forum: No registered users and 3 guests