Test Server and Donations

Older versions of Ultimate Edition


Test Server and Donations

Postby chris47 » Mon Dec 02, 2013 1:23 am

I keep on trying to log in and each time it fails.. Say my user name password are incorect.. So I try to sign up, since I donated a while ago.. Would like to give more,but at this time I can not. But when I try to sign up it say user name or email already use..

EDIT via TheeMahn: Sorry to edit your post, I have set your post global to try and help users like you. Please click here.
Last edited by Blackwolf on Wed Mar 12, 2014 5:33 pm, edited 5 times in total.
Reason: Set post global until Friday
MB-ASUS Sabertooth FX 990 Rev 2.0
CPU- AMD FX 6200 X6 3.8Ghz Black Edition
RAM- 8Gig 2x4 Corsair XMS 3 1600 C9
Video-ASUS Nvidia GTX 550ti Fermi
HD Segate 2T 7400RPm
HD- WD Raptor 10,000 RPm 150Gig
Monitor-Asus 23.6
PSU- Antec Earth Watts 650
chris47
U.E. College Professor
U.E. College Professor
 
Posts: 215
Joined: Thu Sep 06, 2012 8:30 pm
Location: Texas USA
Age: 53
Operating System: Ultimate Edition 3.3 64 BIT



Re: Test Server

Postby necromonger » Mon Dec 02, 2013 5:19 pm

I have the same problem.
asus p6x58 prem. mb
intel i7 3.4
ati 6970 hd vid
12 gig kingston hyper x 1600
lg dvd burner
asus 24 inch hd monitor
sda samsung 120 gig hd ultimate 3.5.2 boot drive
sdb samsung 250 gig hd ultimate 3.4.1
sdc seagate 1 tb drive mint 15
necromonger
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 29
Joined: Thu Oct 28, 2010 3:06 pm
Location: West virginia
Age: 54
Operating System: Ultimate Edition 3.5 64 BIT



Re: Test Server

Postby necromonger » Tue Dec 03, 2013 1:10 pm

Xxjoker21xX wrote:you need to contact this guy TheeMahn he is founder :downthere

memberlist.php?mode=viewprofile&u=2

WOW
asus p6x58 prem. mb
intel i7 3.4
ati 6970 hd vid
12 gig kingston hyper x 1600
lg dvd burner
asus 24 inch hd monitor
sda samsung 120 gig hd ultimate 3.5.2 boot drive
sdb samsung 250 gig hd ultimate 3.4.1
sdc seagate 1 tb drive mint 15
necromonger
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 29
Joined: Thu Oct 28, 2010 3:06 pm
Location: West virginia
Age: 54
Operating System: Ultimate Edition 3.5 64 BIT



Re: Test Server

Postby chris47 » Tue Dec 03, 2013 1:17 pm

Blackwolf wrote:
Xxjoker21xX wrote:you need to contact this guy Blackwolf he is admin :downthere

memberlist.php?mode=viewprofile&u=1610



No need to post in such large letters....... ;)

It is Theemahn you need to contact in relation to the donor site & login issues.


I did about a week ago, no response.. I know he is buy, but figured he might see this post as well. :mrgreen: My new OS right now is ..3.5.2 running strong after a reistall. LOL :mrgreen:
MB-ASUS Sabertooth FX 990 Rev 2.0
CPU- AMD FX 6200 X6 3.8Ghz Black Edition
RAM- 8Gig 2x4 Corsair XMS 3 1600 C9
Video-ASUS Nvidia GTX 550ti Fermi
HD Segate 2T 7400RPm
HD- WD Raptor 10,000 RPm 150Gig
Monitor-Asus 23.6
PSU- Antec Earth Watts 650
chris47
U.E. College Professor
U.E. College Professor
 
Posts: 215
Joined: Thu Sep 06, 2012 8:30 pm
Location: Texas USA
Age: 53
Operating System: Ultimate Edition 3.3 64 BIT



Re: Test Server

Postby TheeMahn » Tue Dec 03, 2013 9:07 pm

As I look at the registered members on the test server & select Users >> All Users & click "Not Active". An entire page comes up of people who have registered and not a single one of them are a Admin, a Donor or a Beta Tester. There are pages and pages of them. Maintaining that server has become a solid headache. I am probably going to have to take the time and write a API for paypal and autogen and send to the email they donated with. The server would then be self sufficient, something I certainly do no have the time to do right now.

The Issues with registration 99% of the time is because the user did not take the time to read the email the server dispatches to them on registration. The password the user selects is NOT the password required to login.

Ultimate Edition Test Server Registration Process:
After you have donated, are an admin, mod or selected beta tester. Goto http://testue.info scroll all the way to the bottom of the page to enter your data ( piss poor I know, but part of the "Members" wordpress plugin ) select agree to tos and the date you donated. After you click register
Ultimate Edition Test Server



Congratulations! Your registration was successful.

After TheeMahn has verified that you are a Admin, beta tester or donor and approved your account you will receive an email with your login information to the email account you registered with. Email with further information has just been dispatched to you as well.

Thank you for registering. Your registration has been received and is pending approval. You will receive login instructions upon approval of your account.

Please allow 3 to 5 business days for aproval. If you have not received approval within stated time please contact theemahn@ultimateedition.info with registration details. Name, Email address you donated from and donation date.

Thank you for supporting Ultimate Edition.

Immediately an email of similar content is dispatched to the email address you registered with. In this case of a walk through theemahn@gmail.com:
Ultimate Edition Test Server TheeMahn@testue.info via p3nlhg1034.shr.prod.phx3.secureserver.net

7:08 PM (6 minutes ago)

to me
Thank you for registering at Ultimate Edition Test Server.
Your registration has been received and is pending approval.
You will receive login instructions upon approval of your account.

Please allow 3 to 5 business days for aproval. If you have not received
approval within stated time please contact theemahn@ultimateedition.info
with registration details. Name, Email address you donated from and donation
date.

Thank you for supporting Ultimate Edition.
----------------------------------
This is an automated message from Ultimate Edition Test Server
Please do not reply to this address


I now see what is going on... I normally would recieve an email letting me know a user has registered. This did not happen, hmm a little research:
2.8.8

Updated no password reset for non-activated users to use get_user_by('email')
Fixed undefined variable $sendback in users.php
Fixed undefined user object in wpmem_check_activated function
Set a column width for the WP-Members column in the All Posts and All Pages admin panels, load admin.css
Added wpmem_admin_after_block_meta and wpmem_admin_block_meta_save actions

2.8.7

Upgraded the user export process. Eliminates the need for directly loading an export file as in past versions. This also eliminates the need for wp-load.php.
All user management functions that were in the Users > WP-Members menu are now included under Users > All Users. The Users > WP-Members menu is fully deprecated and removed.
Corrected some undefined variable notices.
New filter for the widget title wpmem_widget_title
Further enhancements to the native WP registration. Even though the plugin was intended to put the registration process into the front end of your WP site, there are always users that either (a) prefer to use the backend native registration or (b) don't read or follow installation and usage instructions. So in an earlier version, I went ahead and added the WP-Members custom fields to the backend registration if it is turned on. This version finishes that process with proper support for dropdown select fields, checkboxes, and text area fields. It also cleans up the error checking and CSS styling for that process.



Has the Members wordpress plugin has been causing all the grief?

I have updated it to 2.8.8, deleted the testing account theemahn@gmail, re-registering to see if that has fixed the issue.
Yep, that is what it was.... Wow, that pisses me off.
Email NOW dispatched to me as Admin of site:

Ultimate Edition Test Server
Today at 7:41 PM

To

theemahn2003@yahoo.com

The following user registered for Ultimate Edition Test Server (and is pending approval)

username: CaptainBlahBlah
email: theemahn@gmail.com

First Name: Captain
Last Name: BlahBlah
Yahoo IM:
TOS: agree
Date Donated: 12/03/2013
Optional Comment: Testing User registration

This user registered here:
http://testue.info/

user IP: X?4.23X.71.42

activate user: http://testue.info/wp-admin/user-edit.php?user_id=226
----------------------------------
This is an automated message from Ultimate Edition Test Server
Please do not reply to this address

I then take the email address and search it through paypal transactions, unless I can see it as a recent donation. These are easy to verify and are nearly instantly approved. ie the user donates and immediatly registers at the test server. Unless on the rare occasion I am sleeping ;)
When I click on that link after logging in as server admin I get the following:
reg.png

After I click that activate checkbox and update user the following email is dispatched to theemahn @ gmail where I registered as a donor from:
Your registration for Ultimate Edition Test Server has been approved
Inbox
x
Ultimate Edition Test Server TheeMahn@testue.info via p3nlhg1034.shr.prod.phx3.secureserver.net

7:54 PM (0 minutes ago)

to me
Your registration for Ultimate Edition Test Server has been approved.

Your registration information is below.
You may wish to retain a copy for your records.

username: CaptainBlahBlah
password: yWBrhYYdv8jz

You may login and change your password here:
http://testue.info/

You originally registered at:
http://testue.info/
----------------------------------
This is an automated message from Ultimate Edition Test Server
Please do not reply to this address

Believe me that was not the password I used when I registered it is server generated. This is where most people fail, they first do not wait for aproval or do not check their email for their welcome aboard email.

There is plenty of traffic & interactivity there I can assure you:
15.png

129.png
129 pages of downloads

Imwatching.png
Remember big brother is watching ;)


So much traffic, that one of our servers have been knocked offline permanently due to traffic. I am looking into alternatives to secure file hosting.

If anyone has issues logging in please post username and date donated & I will weed through them. I will check this thread everyday the rest of this week (until Friday). Optionally you can email me at theemahn2003@yahoo.com, probably the only email I do check on occasion.
This is for you sneeky fellas:
Delete Users

You have specified this user for deletion:

ID #226: CaptainBlahBlah

What should be done with posts owned by this user?

Delete all posts.


We can't have any Identity theft, One TheeMahn is certainly enough. Ladies & Gentlemen ;)

Sorry for the Wordpress Plugin inconvenience,

TheeMahn
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4199
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 47
Operating System: Ultimate Edition Developer



Re: Test Server

Postby chris47 » Wed Dec 04, 2013 12:07 pm

Thank you TeeMahn I will take a better look at what you posted. At the hospital with wife she is having a MRI done then I hsve to leave for work right after. People must have their milk LOL. So tonight or tomorrow I will read. I hate reading on a dam cell phone LOL.

Sent from my SPH-L900 using Tapatalk
MB-ASUS Sabertooth FX 990 Rev 2.0
CPU- AMD FX 6200 X6 3.8Ghz Black Edition
RAM- 8Gig 2x4 Corsair XMS 3 1600 C9
Video-ASUS Nvidia GTX 550ti Fermi
HD Segate 2T 7400RPm
HD- WD Raptor 10,000 RPm 150Gig
Monitor-Asus 23.6
PSU- Antec Earth Watts 650
chris47
U.E. College Professor
U.E. College Professor
 
Posts: 215
Joined: Thu Sep 06, 2012 8:30 pm
Location: Texas USA
Age: 53
Operating System: Ultimate Edition 3.3 64 BIT



Re: Test Server

Postby chris47 » Thu Dec 05, 2013 3:12 am

Ok I just tried to login and it fails, plus registering fails as well.. Like I said before, I'm not even sure if I even registered before LOl..

User name: chris47 donate: 6/29/2013 Real name: Christopher Siano.
MB-ASUS Sabertooth FX 990 Rev 2.0
CPU- AMD FX 6200 X6 3.8Ghz Black Edition
RAM- 8Gig 2x4 Corsair XMS 3 1600 C9
Video-ASUS Nvidia GTX 550ti Fermi
HD Segate 2T 7400RPm
HD- WD Raptor 10,000 RPm 150Gig
Monitor-Asus 23.6
PSU- Antec Earth Watts 650
chris47
U.E. College Professor
U.E. College Professor
 
Posts: 215
Joined: Thu Sep 06, 2012 8:30 pm
Location: Texas USA
Age: 53
Operating System: Ultimate Edition 3.3 64 BIT



Re: Test Server

Postby TheeMahn » Thu Dec 05, 2013 4:59 am

Your account is and has been active. I have pm'd your new password.

I highly suggest after you login immediately change it & please do not forget what you change it to. I am unsure if the reset password funtion works on the server.
I have personally tested it:
Login Status

You are logged in as chris47
click here to logout


Let me know if you have any further issues.

TheeMahn
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4199
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 47
Operating System: Ultimate Edition Developer



Re: Test Server and Donations

Postby RWSeitz » Mon Mar 17, 2014 1:27 pm

I have the same problem, I have registered donated and am waiting for a validation email to get the newer version. Anyone have success getting validated and getting new version, I have tried to post comments anyplace I can think to get a respsone and still nothing. :?
RWSeitz
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon Mar 17, 2014 1:20 pm
Operating System: Other Linux



Re: Test Server and Donations

Postby TheeMahn » Tue Mar 18, 2014 4:31 am

RWSeitz wrote:I have the same problem, I have registered donated and am waiting for a validation email to get the newer version. Anyone have success getting validated and getting new version, I have tried to post comments anyplace I can think to get a respsone and still nothing. :?


Your account has been activated, please check your email you registered with. Sorry for the delay. I have ~ 75,000 unread emails, somehow you must have slipped through the cracks. It depresses me every time I open my email. I have cleared them out a couple of months ago. I really need a secretary.
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4199
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 47
Operating System: Ultimate Edition Developer

Next

Return to Archive

Who is online

Users browsing this forum: No registered users and 3 guests

cron