Ultimate Edition on Copy

Older versions of Ultimate Edition


Re: Ultimate Edition on Copy

Postby TexasMike » Sun Aug 31, 2014 1:18 pm

Sorry.... I missed posting my Screenshot in the Post above...
Here it is..:

Copy-Site-Screenshot.png
Screenshot of COPY site when I login...
Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 68
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition on Copy

Postby Xanayoshi » Mon Sep 01, 2014 3:04 pm

It is kaput. Probably got overloaded, too many hits.

The problem with this account can not be corrected on your end. Unless of course you created a copy account and set it up.

However, you are Admin. You have access to Donors Site, as well.
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: Ultimate Edition on Copy

Postby TexasMike » Tue Sep 02, 2014 11:40 am

Thanks Xanayoshi,
Been trying for a few days to determine if the problem was mine ot the site's. I'll cease worrying about it, then.
Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 68
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition on Copy

Postby Xanayoshi » Tue Sep 02, 2014 2:15 pm

No Problem. If there are issues getting an iso I will look into it.
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: Ultimate Edition on Copy

Postby Snyper » Sun Nov 09, 2014 10:25 pm

Just signed up for copy, tried connecting to the Ultimate Edition copy page @https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM--this is the result.
copy_error.png

Every O/S I've tried accessing the Ultimate Copy account on shows the same error. Is the Ultimate Copy account even still a thing?
Main rig: Sledgehammer
ASUS Sabertooth x99 TUF * Intel Core i7-5820K * EVGA Nvidia GTX 970 SSC * G.Skill Ripjaws DDR4-2133 16GB

Second rig: Toyhammer
Foxconn AMD A75M * AMD A8 3870K * AMD Radeon HD 6550D * G.SKILL RipjawsX DDR3-1866 8GB

Seagate Barracuda 1TB 7500 rpm, SATA 6GBps - Various O/S
Western Digital Green 2TB 7500 rpm, 6GBps - Various O/S
User avatar
Snyper
U.E. Newbie
U.E. Newbie
 
Posts: 11
Joined: Fri Nov 07, 2014 10:22 pm
Location: U.S.A.
Age: 21
Operating System: Other Linux

Previous

Return to Archive

Who is online

Users browsing this forum: No registered users and 5 guests