Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Menu Problems [SOLVED]

Help & Support for Ultimate Edition 1.5


Menu Problems [SOLVED]

Postby smuggly » Wed Nov 14, 2007 9:36 am

Im Having Trouble Getting Installed Programs To Show Up On The Menu,Ive Done A Few Things From The Ubuntu Pages But It Doesnt Seem To Help.I Just Tried The Debian Menu Through Pref/Menu/Ticking Debian,It Supposably Picks Up More Things But That Doesnt Seem To Work For Me Either.Is There A Way To Invoke Run,Or Something,Preferably Get Them To Show Up On The Menu GUI.

Thanx Smuggly :evil:
Gigabyte GA-MA78GM-S2H Phenom 9750X4 Quad,4Gigs G-Skill PC 1066 Ganged Mode
2 500Gb Hd Etc.Ultimate Edition 2.1 X64 ALC 889AHD Sound And Hybrid Xfire Graphics Ati 3200Hd,All Running Great On Ultimate Edition 2.1X_64!!Hauppauge pvr 150 television pci card
User avatar
smuggly
Moderator
 
Posts: 158
Joined: Sat Oct 20, 2007 3:20 pm
Location: Sun Valley Nevada USA
Age: 61
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby drama » Wed Nov 14, 2007 10:58 am

smuggly wrote:Im Having Trouble Getting Installed Programs To Show Up On The Menu,Ive Done A Few Things From The Ubuntu Pages But It Doesnt Seem To Help.I Just Tried The Debian Menu Through Pref/Menu/Ticking Debian,It Supposably Picks Up More Things But That Doesnt Seem To Work For Me Either.Is There A Way To Invoke Run,Or Something,Preferably Get Them To Show Up On The Menu GUI.

Thanx Smuggly :evil:


if you know the command to start the program you can make a new menu entry. right click the ubuntu icon on the far left. select edit menu. click the section you want it in and select new item. then fill out the relevent info (name command and discription). click ok and exit out of the edit screen. it should now be in the section you placed it in. some apps that require sudo have to be set as app from terminal (on the add entry screen). if this is the case it will still run a gui but a terminal will open first asking for the pass.
ULTIMATE EDITION 2.5 X64/ARCHLINUX X64 DUAL BOOT
Antec 900two case
3 antec 120mm tri cool blue led fans (1 rear exaust 2 front intake)
1 antec 220mm "bigboy" tri cool blue led fan (top exaust)
Amd Phenom II X4 955 Black Edition Am3 Cpu OC'D @ 4.2 Rev C3
MSI NF980-G65 Am3 Socket DDR3 Tri-sli ATX Mainboard
Nvidia 980A Sli Chipset
Corsair 2GB Dual Channel ram (1GBx2) DDR3 @ 1600 MHZ
EVGA Nvidia GTS-250 1GB PCI Express Graphics Card
Lite-On Dual Layer Sata Dvd Burner
3x 1TB Seagate Sata Hdd's 32Mb cache
ASUS VH235 23 Inch Lcd Wide Screen Monitor
OCZ ModXStream Pro 700Watt Psu
Rosewill 3.5" Internal USB 2.0 Card Reader w/ Floppy Drive
User avatar
drama
U.E. Master
U.E. Master
 
Posts: 580
Joined: Wed Oct 17, 2007 11:26 am
Location: eastern iowa, united states
Age: 36
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby smuggly » Wed Nov 14, 2007 7:58 pm

Thanx Ill Give It A Try,The Program Is Alien.... Smuggly
Gigabyte GA-MA78GM-S2H Phenom 9750X4 Quad,4Gigs G-Skill PC 1066 Ganged Mode
2 500Gb Hd Etc.Ultimate Edition 2.1 X64 ALC 889AHD Sound And Hybrid Xfire Graphics Ati 3200Hd,All Running Great On Ultimate Edition 2.1X_64!!Hauppauge pvr 150 television pci card
User avatar
smuggly
Moderator
 
Posts: 158
Joined: Sat Oct 20, 2007 3:20 pm
Location: Sun Valley Nevada USA
Age: 61
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby bpollen » Thu Nov 15, 2007 1:37 am

smuggly wrote:Thanx Ill Give It A Try,The Program Is Alien.... Smuggly


Isn't alien a command-line utility for installing RPM packages (or at least converting them to DEBs)???

If so, the addition of the program to the menu won't help.....
Image
44.934157796653814, -93.22175949811935
User avatar
bpollen
Moderator
 
Posts: 368
Joined: Sun Oct 21, 2007 1:20 am
Location: Minneapolis, MN, USA
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Menu Problems

Postby drama » Thu Nov 15, 2007 7:08 am

bpollen wrote:
smuggly wrote:Thanx Ill Give It A Try,The Program Is Alien.... Smuggly


Isn't alien a command-line utility for installing RPM packages (or at least converting them to DEBs)???

If so, the addition of the program to the menu won't help.....


that is correct. it wont do any good since alien is command line only. my suggestion to smuggly though. since you install alien it appears that you are looking for some packages that are only available in rpm's and while alien is a nice app it doesnt always work. and does sometimes mess things up. i suggest compiling from source. although you may have to do a bit of searching to find the source files you may also have to hunt down any dependencies. it is slightly more work but imo its worth it. you can also sometimes use debian files but you will still have to search for them and there dependencies but debian files need not be compiled from source since they are already .deb's however these dont always work either but in my experience its safter to try them than using alien.
ULTIMATE EDITION 2.5 X64/ARCHLINUX X64 DUAL BOOT
Antec 900two case
3 antec 120mm tri cool blue led fans (1 rear exaust 2 front intake)
1 antec 220mm "bigboy" tri cool blue led fan (top exaust)
Amd Phenom II X4 955 Black Edition Am3 Cpu OC'D @ 4.2 Rev C3
MSI NF980-G65 Am3 Socket DDR3 Tri-sli ATX Mainboard
Nvidia 980A Sli Chipset
Corsair 2GB Dual Channel ram (1GBx2) DDR3 @ 1600 MHZ
EVGA Nvidia GTS-250 1GB PCI Express Graphics Card
Lite-On Dual Layer Sata Dvd Burner
3x 1TB Seagate Sata Hdd's 32Mb cache
ASUS VH235 23 Inch Lcd Wide Screen Monitor
OCZ ModXStream Pro 700Watt Psu
Rosewill 3.5" Internal USB 2.0 Card Reader w/ Floppy Drive
User avatar
drama
U.E. Master
U.E. Master
 
Posts: 580
Joined: Wed Oct 17, 2007 11:26 am
Location: eastern iowa, united states
Age: 36
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby smuggly » Thu Nov 15, 2007 8:44 am

Yea I Found That Out But, It Works Really Good,However The Program I Tried To Install Winamp 3.o.1Alpha For Linux Didnt Show Up On The Menu Either,Im Trying To Get A Program I Can Use To Listen To Pls Files Off Of Internet Sites,Most Have Say 24k Winamp Or Wmp Pls!! Thanx Again......Smuggly :?:
Gigabyte GA-MA78GM-S2H Phenom 9750X4 Quad,4Gigs G-Skill PC 1066 Ganged Mode
2 500Gb Hd Etc.Ultimate Edition 2.1 X64 ALC 889AHD Sound And Hybrid Xfire Graphics Ati 3200Hd,All Running Great On Ultimate Edition 2.1X_64!!Hauppauge pvr 150 television pci card
User avatar
smuggly
Moderator
 
Posts: 158
Joined: Sat Oct 20, 2007 3:20 pm
Location: Sun Valley Nevada USA
Age: 61
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby drama » Thu Nov 15, 2007 8:55 am

smuggly wrote:Yea I Found That Out But, It Works Really Good,However The Program I Tried To Install Winamp 3.o.1Alpha For Linux Didnt Show Up On The Menu Either,Im Trying To Get A Program I Can Use To Listen To Pls Files Off Of Internet Sites,Most Have Say 24k Winamp Or Wmp Pls!! Thanx Again......Smuggly :?:


try xmms. idk if it will play them or not but i suspect it will since its basically winamp 4 linux.
ULTIMATE EDITION 2.5 X64/ARCHLINUX X64 DUAL BOOT
Antec 900two case
3 antec 120mm tri cool blue led fans (1 rear exaust 2 front intake)
1 antec 220mm "bigboy" tri cool blue led fan (top exaust)
Amd Phenom II X4 955 Black Edition Am3 Cpu OC'D @ 4.2 Rev C3
MSI NF980-G65 Am3 Socket DDR3 Tri-sli ATX Mainboard
Nvidia 980A Sli Chipset
Corsair 2GB Dual Channel ram (1GBx2) DDR3 @ 1600 MHZ
EVGA Nvidia GTS-250 1GB PCI Express Graphics Card
Lite-On Dual Layer Sata Dvd Burner
3x 1TB Seagate Sata Hdd's 32Mb cache
ASUS VH235 23 Inch Lcd Wide Screen Monitor
OCZ ModXStream Pro 700Watt Psu
Rosewill 3.5" Internal USB 2.0 Card Reader w/ Floppy Drive
User avatar
drama
U.E. Master
U.E. Master
 
Posts: 580
Joined: Wed Oct 17, 2007 11:26 am
Location: eastern iowa, united states
Age: 36
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby smuggly » Thu Nov 15, 2007 8:47 pm

Thanx Ill Tryit.......Smuggly
Gigabyte GA-MA78GM-S2H Phenom 9750X4 Quad,4Gigs G-Skill PC 1066 Ganged Mode
2 500Gb Hd Etc.Ultimate Edition 2.1 X64 ALC 889AHD Sound And Hybrid Xfire Graphics Ati 3200Hd,All Running Great On Ultimate Edition 2.1X_64!!Hauppauge pvr 150 television pci card
User avatar
smuggly
Moderator
 
Posts: 158
Joined: Sat Oct 20, 2007 3:20 pm
Location: Sun Valley Nevada USA
Age: 61
Operating System: Ultimate Edition 3.2 32 BIT



Re: Menu Problems

Postby smuggly » Sat Nov 17, 2007 9:58 am

Xmms Did The Trick Thanx Alot So Does VLC.........Smuggly
Gigabyte GA-MA78GM-S2H Phenom 9750X4 Quad,4Gigs G-Skill PC 1066 Ganged Mode
2 500Gb Hd Etc.Ultimate Edition 2.1 X64 ALC 889AHD Sound And Hybrid Xfire Graphics Ati 3200Hd,All Running Great On Ultimate Edition 2.1X_64!!Hauppauge pvr 150 television pci card
User avatar
smuggly
Moderator
 
Posts: 158
Joined: Sat Oct 20, 2007 3:20 pm
Location: Sun Valley Nevada USA
Age: 61
Operating System: Ultimate Edition 3.2 32 BIT


Return to Ultimate Edition 1.5

Who is online

Users browsing this forum: No registered users and 1 guest