Nvidia 5200

Help & Support for Ultimate Edition 1.5


Nvidia 5200

Postby penofallpens » Wed Nov 07, 2007 2:54 am

Ok, so I just got a copy of UU 1.5 and am trying to use Envy and I get the following error I wasn't sure what one would need of the log to help me so I will just post the log.

python pulse.py nvidia
root@ubuntu:/usr/share/envy# python pulse.py nvidia
Ubuntu Feisty 32bit
Your graphic card has been detected as a GeForce FX 5200
Your graphic card is supported by the latest driver
ENVY: The following packages are not installed:
linux-headers-`uname -r`

ENVY: attempting to install the packages
Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-headers-2.6.20-15-generic is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 16 not upgraded.
Checking the Dependencies for the New Method
ENVY: The following packages are not installed:
libqt3-mt-dev
kernel-wedge
sharutils
libxxf86misc-dev
libxxf86vm-dev

ENVY: attempting to install the packages
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
libaudio-dev libcupsys2-dev libgl1-mesa-dev libglu1-mesa-dev liblcms1-dev
libmng-dev libqt3-headers libxmu-dev libxmu-headers mesa-common-dev
qt3-dev-tools x11proto-xf86misc-dev x11proto-xf86vidmode-dev
Suggested packages:
libqt3-i18n mailx
Recommended packages:
libqt3-compat-headers
The following NEW packages will be installed:
kernel-wedge libaudio-dev libcupsys2-dev libgl1-mesa-dev libglu1-mesa-dev
liblcms1-dev libmng-dev libqt3-headers libqt3-mt-dev libxmu-dev
libxmu-headers libxxf86misc-dev libxxf86vm-dev mesa-common-dev qt3-dev-tools
sharutils x11proto-xf86misc-dev x11proto-xf86vidmode-dev
0 upgraded, 18 newly installed, 0 to remove and 16 not upgraded.
Need to get 1641kB/3410kB of archives.
After unpacking 14.0MB of additional disk space will be used.
Err http://security.ubuntu.com feisty-security/main libqt3-headers 3:3.3.8really3.3.7-0ubuntu5.1
404 Not Found
Err http://security.ubuntu.com feisty-security/main qt3-dev-tools 3:3.3.8really3.3.7-0ubuntu5.1
404 Not Found
Err http://security.ubuntu.com feisty-security/main libqt3-mt-dev 3:3.3.8really3.3.7-0ubuntu5.1
404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
ENVY ERROR: The following packages cannot be installed:
libqt3-mt-dev
kernel-wedge
sharutils
libxxf86misc-dev
libxxf86vm-dev

sorry for the long post just wanted to give all the information I could.
penofallpens
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Wed Nov 07, 2007 2:47 am



Re: Nvidia 5200

Postby cowboy » Wed Nov 07, 2007 10:58 am

I am running the same card I did not use envy, go to System..Administration..Restricted Drivers Manager..click that and a window will appear enter your password another window will appear..forgot what it originally said but it will download the correct driver for Nvidia which will be Glx-new. Possibility of error, site is down with Envy, maybe ;)
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 65
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultimate Edition 1.5

Who is online

Users browsing this forum: No registered users and 2 guests