Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

UPDATE CRASH

Help & Support for Ultimate Edition 1.5


UPDATE CRASH

Postby prodigalson666 » Thu Nov 01, 2007 12:22 pm

Need help guys, I installed ultimate 1.5, after boot I installed nvidia drivers, adobe etc. Everything worked fine, system looks good and performs good, after reboot I get automatic updates available, I install updates, it starts to uninstall alot of stuff, mainly kde programs, when its done I reboot and then I have nothing, complete crash, did this 3 times with the same results and success. Any ideas?Thanks
User avatar
prodigalson666
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Mon Oct 29, 2007 9:13 pm
Age: 44
Operating System: Ultimate Edition 3.1 64 BIT



Re: UPDATE CRASH

Postby DaddyX3 » Thu Nov 01, 2007 9:42 pm

prodigalson666 wrote:Need help guys, I installed ultimate 1.5, after boot I installed nvidia drivers, adobe etc. Everything worked fine, system looks good and performs good, after reboot I get automatic updates available, I install updates, it starts to uninstall alot of stuff, mainly kde programs, when its done I reboot and then I have nothing, complete crash, did this 3 times with the same results and success. Any ideas?Thanks

Try this and then try again: viewtopic.php?f=10&t=14#p15
There is somewhat of a 'system' to getting your "system" rolling sometimes ;) Let me know if that helped out at all.
ps- do you get a x-server error screen ("no xserver please install and then reload") type of a screen?
Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 43
Operating System: Ultimate Edition 2.3 32 BIT



Re: UPDATE CRASH

Postby prodigalson666 » Fri Nov 02, 2007 6:42 am

Yes, exactly, thanks I'll try this.
User avatar
prodigalson666
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Mon Oct 29, 2007 9:13 pm
Age: 44
Operating System: Ultimate Edition 3.1 64 BIT


Return to Ultimate Edition 1.5

Who is online

Users browsing this forum: No registered users and 1 guest