[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - 4.0 problems will not boot past grub, please advise
Page 1 of 3

4.0 problems will not boot past grub, please advise

PostPosted: Mon Dec 30, 2013 7:36 pm
by MaN227
well I donated to use 4.0 . got approval to test site d/l links. I have done this with BOTH 31 oct release and 1 nov release. which sucked cause the download for EACH of them took a whole day with the super slow download speeds.

I have one windows 7 and 3 linux installs, two on one physical drive 2 on another.

I have smooth as butter installed and ran 3.8, and at this point is when I decided to donate to get 4 as I like how things are progressing.

have tried both release dates of from both from live dvd and from direct install from reboot. fail.

I choose "something else" at install, to use same partition that 3.8 is installed on, choose format, ext 4, and mount point / . (as I always have, and grub going to beginning of the drive. )

arrow down as install starts, just after it starts and says set user it says it can't set a secure location ******** / 999 **** . the*** is text I did not catch. all seems to roll along fine till near the very end of install I get another failed/warning type msg in terminal just after it says something about set up user.

both come just after something about user setup.

the install see's all other installs and adds them to grub2.

but on reboot , at grub2 choose ultimate and there are a few lines that I can't make out as they go so fast, saying warnings, one includes clam av.

sorry that is all I can off as to the situation at this point.

I will assume the OS did infact install to the correct formatted partition. but there is some disconnect with grub and loading the os.

I'm no linux wizzz to say the least. I would very much appreciate help with this in layman terms, as im stumped and donated to use 4.0 now and can't even use it.

greatly appreciate all help.

EDIT: btw all three other OS's installed do boot from grub2.

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Mon Dec 30, 2013 9:15 pm
by MaN227

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 12:29 am
by pam
Please provide more hardware details.

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 12:50 am
by MaN227
like this? this is system summary from speccy win app.

CPU
Intel Core i7 3770K @ 3.50GHz 37 °C
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz) 28 °C
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA) 31 °C
2047MB NVIDIA GeForce GTX 680 (EVGA) 36 °C
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD) 32 °C
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA) 30 °C
932GB Seagate ST31000528AS ATA Device (SATA) 29 °C
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di

if its something different u need let me know.

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 1:18 am
by pam
Cool.
Write this down in your hardware signature... from your control panel.

Try passing the 'nomodeset' parameter at Ultimate Edition grub screen...see under options.

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 2:02 am
by MaN227
sorry but I do not follow. can you give more direction? think I need a more step by step info. sorry. :oops:

the hw info i gave was from a windows app.

are u referring to running the live dvd , control panel, hardware info?

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 2:21 am
by pam
follow the steps here:
http://askubuntu.com/questions/38780/ho ... led-ubuntu

Dont worry your grub is the same...Ultimate Edition has a graphical grub.

I meant to your hardware details in your signature for this site from the 'user control panel'.

See my signature :downthere (yeah ok.. mine are links ;) )

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 2:27 am
by MaN227

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 2:56 am
by pam
Your sig is fine.

Support for linux SLI is good but i doubt any coupled functionality. That is an attribute that contributes severely and only to games and not apps.

If you are into 3d rendering using blender, you can disable SLI. Blender will use as many CUDA cores it can find. Though i have never tried it.
Its also useful for grid apps using BOINC like protein folding, bitcoin mining, seti etc etc.

I dont think connecting the SLI bridge should create any problems while booting Ultimate Edition or windows. Just on linux you might need to add nomodeset... The driver does the SLI...keep your bridge connected.

Re: 4.0 problems will not boot past grub, please advise

PostPosted: Tue Dec 31, 2013 3:04 am
by MaN227
roger that, much thanks <BREW>

and the two parts on edit of /etc/default/grub?

also seen mention at link given that some do not have "quite splash" in there, what if I don't?