[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - HowTo: install Compiz + Extras UE3.6, Ubuntu14, Mate, Debian
Page 1 of 2

HowTo: install Compiz + Extras UE3.6, Ubuntu14, Mate, Debian

PostPosted: Thu Nov 28, 2013 2:14 pm
by Zaileion
Has anyone figured out a way to install Compiz Extras like Burn, and Beam-Up in the latest versions of Ultimate Edition or Ubuntu? Compile from source, or somehow install from precise sources? There has to be a way...

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Wed Dec 04, 2013 6:45 pm
by Zaileion
anyone?

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Wed Dec 04, 2013 6:47 pm
by Gilgamesh777
compiz-fusion-plugins-extras discontinued! So you can't :D

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Thu Dec 05, 2013 5:35 am
by TheeMahn
I miss the helix animation. I may just go and compile compiz to get it back lol
check this out, me 2 years ago:

A better representation, minus not recorded well.


Right before I first started building O/S's (Uploaded on Sep 2, 2006):

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Sun Dec 08, 2013 12:10 pm
by Zaileion
Fantastic Videos. The effects are awesome.

What I am trying to do is find a way to workaround the removal of such effects and re-add them back into the newer versions of Ubuntu which would in turn allow me to add them back into ultimate edition 3.6 and up.

I am currently using 3.5.2 but would like to upgrade to the latest and greatest but am not willing to sacrifice the animation add-ons or experimental add-ons (which I added myself).

After reading your above posts and watching the videos I see there are even more effects. Many of which I’ve never seen. How do I add these additional effects such as helix, and the animated dropping windows thing in your video?

is there some backward or unconventional way to get these effects working in any distro based on Ubuntu 12.10 and later?

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Tue Dec 10, 2013 9:34 pm
by Zaileion
I do indeed. :D

But... I've downloaded Ultimate Edition 3.7 loaded it onto USB stick and have been trying every possible instructions I can find to install these animation ad-dons. I've tried scripts (one from this forum from jonnyg) and a few others. I've tried to compile each plug-in from source, I've tried installing from the compiz repo for precise All with no luck. the amount of time is prob 10 hours total. A quick few lines of instruction, or a website of instructions that work. Is this even possible, and if so can you provide a quick bit of info just so I know where to begin.

Thanks very much.

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Wed Dec 11, 2013 7:24 am
by Zaileion
Ok. So I knew all that. But, I still want to install them. Is there a way? Any way, that I can bypass the removal and install them. I thought that was one of the benifita of Linux. That I can do whatever I want. In this case Conocial has told me and everyone else that we cannot install these regardless of what we want. So after reading, researching and seeking answers ever since the release of 12.10 and I have yet to find a solution. Is there a way to install these addons regardless of any other issues. Can I take the packages from 12.04, or is there a way to compile them myself and install them? Simply put. I don't care about performance issues I want the annimation dd-ons and am very unhappy with the decision to simply ban people from using them. That's my choice, otherwise I might as well use Windows. Sorry for the context errors I posted this with my phone...

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Fri Dec 13, 2013 9:38 am
by TheeMahn
There is a in works, I personally have not had the time to venture down this road nor further investigate.

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Sat Dec 28, 2013 7:14 pm
by Zaileion
That would have been perfect. looked like that fork had it all... problem is the repos are dead... redirected 2 times then nothing found error... I tried both the wgit commands and adding sources, and both.. what do i have to do to get compiz animation add-ons working in any version of Ubuntu later then 12.04? Pay someone? Done. Who's has the know how, is willing and how much do you want?

I just purchased a C+ instructional book and disk set. 40 hours of audio, 17 hours of video and a 900+ page book... hopefully when i work through it i will be able to program a little. that doesn't help me now though.

Re: Is there a way to install Compiz Extras (Burn) in UE3.6

PostPosted: Sat Dec 28, 2013 10:22 pm
by billhedrick
I know Thee is working on fixing it for 4.0.... Compiz is not working with 3.8, I am waiting on 4.0