Page 1 of 1

Installation Error: (initramfs) Unable to find a medium...

PostPosted: Mon Apr 20, 2015 8:42 pm
by Zaileion
Installing on Microsoft Surface Pro 3:

Love the Surface Pro, terrible OS. (although i did find an app they completely replaces win 8 start button with an exact match to Windows 7 stardock start8)

Anyway, I was successful installing both Ubuntu 14.10 and the 15.04 daily release. But I would prefer to install Ultimate Edition, or a worst case scenario Mint.

While installing Ultimate Edition, right after it detects the USB drive i get the menu to select: Try Ultimate Edition... or Install Ultimate Edition... (as usual)

I select either option and the USB drive light stops blinking and i get an error that flashes to quick to read followed by the Ultimate Edition screen with the red circle (circle is spinning) and red bar (1/3 full) containing an error message as follows:

BusyBox v1.22.1 (Ubuntu 1:1.22.0-9ubuntu1) buint-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs) Unable to find a medium containing a live file system

so i tried to type in help and when i strike the 'L' key i get this:

error opening USB device 'descriptors' file (which repeats each time i press 'L')

Same problem with linux mint but just a black screen no error messages or anything.

"Edit" i should mention i'm using Ultimate Edition 4.6 because 4.6 is built on Ubuntu 15.04 which is 3.19 kernel. Im downloading 4.4 now and will post results

Re: Installation Error: (initramfs) Unable to find a medium.

PostPosted: Mon Apr 20, 2015 8:56 pm
by Zaileion
definitely not the USB device. i install from it all the time... plus if i put Ubuntu on it it works perfectly.

Thanks for the quick response tho!! Awesome support here at Ultimate Edition!

OK, same result with Ultimate Edition 4.4. USB drive shuts off and same error on screen. Ive also managed to install kali, debian, and a few others over the past few months.

Re: Installation Error: (initramfs) Unable to find a medium.

PostPosted: Thu Apr 23, 2015 8:39 pm
by TheeMahn
USB thumbdrive? SDFLASH?

Re: Installation Error: (initramfs) Unable to find a medium.

PostPosted: Fri Apr 24, 2015 8:38 pm
by Zaileion
USB thumb drive. never tried the sdcard.

Edit: Just tried SDCARD and same result

Re: Installation Error: (initramfs) Unable to find a medium.

PostPosted: Tue May 05, 2015 7:37 pm
by Zaileion
anyone have a fix? would love to use Ultimate Edition on my SP3

Re: Installation Error: (initramfs) Unable to find a medium.

PostPosted: Wed May 06, 2015 2:40 am
by pam
I dont know what type of a bios SP3 has. Must be some Microsoft stuff...Take a look at this link.. ... ace-pro-3/

Im not quite sure whether Ultimate Edition will install. You are the last bet if it works or not since you have the SP3.
Ultimate Edition has a different structural build versus ubuntu. Try making a bootable Ultimate Edition disk using dd. You will most probably need
a UEFI booting disk, the instructions for which are clearly mentioned in the Arch linux forums.

You might also need to pass boot time parameters while booting on the SP3.