PLZ HELP ME OUT IN MY INSTALLATION OF Ultimate 2.0 !!

Ultimate Edition Software Repository


PLZ HELP ME OUT IN MY INSTALLATION OF Ultimate 2.0 !!

Postby linu><en » Sun Feb 15, 2009 1:56 am

hi everybody.. i've installed ubuntu Ultimate Edition 2.0 once.. but after some days there was a problem with my synaptic package manager.. so i decided to re-install again from where my bad luck begins.. at the last stage of installation there was an error message saying UBIQUITY can't run & on closing this window the installation stops... now i am totally in fix.. i've tried the whole lengthy process of installation for 5 times but the same window pop up... but at first when i've installed Ubuntu following the same installation steps it installed properly but after that any attempt of installation failed !!!!
Please help me out as i can't just do without my Ubuntu...!!! :(
fk
User avatar
linu><en
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Sun Jan 18, 2009 12:35 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: PLZ HELP ME OUT IN MY INSTALLATION OF Ultimate 2.0 !!

Postby linu><en » Wed Feb 18, 2009 1:27 pm

thnx 4 ur help nick..but i've installed ubuntu earlier from the same dvd without any fault..moreover i've tried the installation from another dvd also with no success..and m not gettin that md5sum thing...whatz that :?: :?:
fk
User avatar
linu><en
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Sun Jan 18, 2009 12:35 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: PLZ HELP ME OUT IN MY INSTALLATION OF Ultimate 2.0 !!

Postby pch.shot » Wed Feb 18, 2009 3:39 pm

Maybe the next step is to try installing from a usb drive using Unetbootin. It is included in 2.0(under system tools).
'and m not gettin that md5sum thing...whatz that'
You need a program to verify the iso image. There are free Windows tools to do this for you(if you are using Windows). GtkHash will do it for you in Ultimate.
Basically you match the checksum with the iso file.
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 64
Operating System: Microsoft Windows



Re: PLZ HELP ME OUT IN MY INSTALLATION OF Ultimate 2.0 !!

Postby Pierre » Fri Feb 20, 2009 5:20 am

Try going sideways - install some other Distro - & see if the same thing happens ....
that'l prove that your H/ware is A.ok still.
& have you tested the DvD on your test PC ?? ( this is one reason for 2 PCs ).

P.
:idea:
User avatar
Pierre
U.E. Graduate
U.E. Graduate
 
Posts: 96
Joined: Sat Nov 15, 2008 12:09 am
Location: Perth, AU.
Operating System: Ultimate Edition 1.0



Re: PLZ HELP ME OUT IN MY INSTALLATION OF Ultimate 2.0 !!

Postby linu><en » Wed Mar 04, 2009 1:33 pm

many many thanks for all your helps friends..i am now waiting for 2.1 version..
hope that'll solve my problem providing me with a more stable installer...
thanks to you all again.... <BREW>
fk
User avatar
linu><en
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Sun Jan 18, 2009 12:35 pm
Operating System: Ultimate Edition 3.2 32 BIT


Return to Repository

Who is online

Users browsing this forum: No registered users and 1 guest