Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Wireless cards

Post your working hardware here...


Wireless cards

Postby jfg69 » Thu Oct 18, 2007 8:32 pm

POST working wireless cards here.

PLEASE CHANGE THE SUBJECT TO THE NAME AND MODEL OF YOUR CARD!
This will make searching easier!!!


Also, add which version of Ultimate Edition you are using..

Thanks,

The Mgmt
Image

Image
User avatar
jfg69
Site Admin
 
Posts: 365
Joined: Mon Oct 15, 2007 2:15 pm
Location: Long Island, New York - USA
Age: 56
Operating System: Ultimate Edition 2.8 32 BIT



NETGEAR WG111 v2 'USB card'

Postby DaddyX3 » Thu Oct 18, 2007 10:07 pm

Everything works great! :D
works with 1.5 & 1.6
Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 43
Operating System: Ultimate Edition 2.3 32 BIT



Linksys Wireless G w/ Rangebooster (WMP54GR)

Postby jfg69 » Sun Oct 21, 2007 11:47 am

Had some issues on initial FF/non UU install. On install of Ultimate Edition 1.4, some tweaking necessary, works well now. (rt61 drivers.)

Working on 1.4/1.4Gamers and 1.6
Image

Image
User avatar
jfg69
Site Admin
 
Posts: 365
Joined: Mon Oct 15, 2007 2:15 pm
Location: Long Island, New York - USA
Age: 56
Operating System: Ultimate Edition 2.8 32 BIT



Re: Wireless cards

Postby scoops98 » Sun Oct 21, 2007 2:23 pm

Ultimate 1.5 working on a HP Compaq nx6325. Had to use ndiswrapper (bcmwl5 driver) to get WPA support but working fine. Its nice to be back in linux properly again.
User avatar
scoops98
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Fri Oct 19, 2007 3:25 pm



Belkin F5D7050 usb

Postby phaedra » Tue Oct 23, 2007 2:52 pm

The Belkin 7050 works fine using ndiswrapper and the XP drivers from the install disk.
One note: Ubuntu Feisty always choked on this and Gutsy Locks up really tight when trying to connect with this and the installed driver from Gutsy (the same rt2500usb from the XP install) so it looks like I'll keep using Ultimate Edition... :roll:

phaedra
User avatar
phaedra
Moderator
 
Posts: 120
Joined: Tue Oct 23, 2007 2:31 pm
Location: Sakura
Operating System: Ultimate Edition 3.2 32 BIT



intel 3945

Postby Acorn » Sat Nov 10, 2007 4:42 pm

intel 3945
intel 2200

Both works fine...havent tried the intel 4965...But it does work somewhat if i use ndiswrapper.
User avatar
Acorn
U.E. Newbie
U.E. Newbie
 
Posts: 24
Joined: Fri Oct 19, 2007 4:18 pm



Intel Pro Wireless 3945

Postby cristof1913 » Mon Nov 12, 2007 11:54 am

Working 100% and able to put into monitor mode
User avatar
cristof1913
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Mon Oct 22, 2007 7:16 am
Location: Madrid SPAIN
Age: 31
Operating System: Ultimate Edition 2.1 64 BIT



Airlink 101 300N USB

Postby cowboy » Fri May 16, 2008 6:03 pm

Picked up an Airlink 101 300N USB adapter, just to try out...This is on a desktop and running 1.8 64 bit...
In Synaptic check off ndisgtk which will install the necessary ndiswrapper programs....
This will work if you have a windows XP or Vista installation and have the wireless drivers installed there...Go to ..System..Administration..Windows Wireless Drivers...click install new drivers it will give you a window saying install drivers..click the folder another window will appear find your Windows install and search in program files..see the uploaded images..for an idea..Shut down after you install the correct inf. driver,,USB must be in before all of this...
After the reboot go to the icon right click it make sure wireless is enabled..right click and enable default signal..
Will try this on the laptop tonight..see if it will work there by passing the stock Antheros driver.
You can also use the disk that comes with the USB, and get the driver there also so you do not need a Windows installation..
Attachments
Screenshot.png
Screenshot-1.png
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 65
Operating System: Ultimate Edition 3.2 64 BIT



ASUS Wireless WL-167G USB 2.0 Dongle V2

Postby desmith1944 » Sun Jul 13, 2008 11:34 am

Asus Wireless WL-167G USB 2.0 Dongle V2
I have setup WEP % WPA all ok.
I use to have a Belkin Pre N Network Card it would not work. I found this card on Ubunt's List of working cards. I gave it a try and it works great.
User avatar
desmith1944
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Tue Jun 03, 2008 9:16 am
Age: 72
Operating System: Ultimate Edition 2.3 32 BIT



Airlink 101 Model AWLL3026 USB

Postby LeadFingers » Wed Jul 30, 2008 12:44 pm

Working nearly out of the box.
All I had to do was install the ZD1211 driver with synaptic and set the wireless to roaming in Network manager.

Note:
If you have Firestarter installed, even though you have it unchecked to start, it WILL block your throughput until you configure it to accept your wireless. :twisted: :twisted: :twisted:
1st Box: Ultimate Edition 2.0 x64/ 1.8 x64
2nd Box: XP (dusty)
3rd Box: Stable Media box Ultimate Edition 1.8 x64 with XBMC

The Oxen are slow but the Earth is patient ~Chuen~
User avatar
LeadFingers
U.E. God
U.E. God
 
Posts: 1303
Joined: Fri Nov 23, 2007 1:46 am
Location: Salem Oregon
Age: 57
Operating System: Ultimate Edition 3.1 64 BIT

Next

Return to Working

Who is online

Users browsing this forum: No registered users and 1 guest

cron