IBM Powerstation won't turn on

Discuss Hardware related issues here...


IBM Powerstation won't turn on

Postby ryanvade » Wed May 15, 2013 4:39 pm

Hello everyone. A friend of mine wants to turn their old IBM Powerstation Server into a Linux file server. The problem is that the dang thing won't turn on. When
I press the power button the thing justs beeps. Continuously. He told me that it used to run fine and that he was able to get it to turn on before by messing with the ram. Well I tried all combinations of the ram and it wont turn on. I don't have the specs with me at the moment but it has 2 xeons and (i think) up to 8Gb ram. It weights a ton. I am also wondering if it could be the power regulator for the ram. It has one of the removable chip kind. Does anyone have any suggestions? What should I look for? This thing is PERFECT for a server, if I could just get it to work.
Image

Laptop: HP dv6t-7000 CTO Desktop: Compaq Presario SR21632wm
i5 2450m Pentium D 960 @ 4 GHz
6 GB ram 2 GB ram
Intel HD 3000 Graphics / Nvidia GT 630M Nvidia GT 520 @ 820 MHz
Diamond II-B 3.10-rc4/Windows 7 Home Premium KDE | Windows 7 Starter/Arch Linux

Paid supporter of the Linux Foundation
User avatar
ryanvade
Moderator
 
Posts: 499
Joined: Sat Apr 28, 2012 10:54 am
Operating System: Other Linux



Re: IBM Powerstation won't turn on

Postby Micro » Wed May 15, 2013 10:57 pm

First take out all the RAM and keep only one module in the labeled #1 slot on the motherboard. If it's a two socket server make sure there are one of equal size RAM on the #1 slots for both. Then if it turns on, check to see if the RAM is set to advanced ecc mode. Or let me know what it is set to and I can tell you what the module config should be. It will give you diferent memory options in the bios, but each one has specific placement and size configs. Or you can just get the manual for this server and check for yourself. Either way just let me know and also what powerstation it actually is might matter?
Image
https://www.linkedin.com/in/josephperrello
Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 41
Operating System: Other Linux



Re: IBM Powerstation won't turn on

Postby ryanvade » Thu May 16, 2013 2:51 pm

Image

Laptop: HP dv6t-7000 CTO Desktop: Compaq Presario SR21632wm
i5 2450m Pentium D 960 @ 4 GHz
6 GB ram 2 GB ram
Intel HD 3000 Graphics / Nvidia GT 630M Nvidia GT 520 @ 820 MHz
Diamond II-B 3.10-rc4/Windows 7 Home Premium KDE | Windows 7 Starter/Arch Linux

Paid supporter of the Linux Foundation
User avatar
ryanvade
Moderator
 
Posts: 499
Joined: Sat Apr 28, 2012 10:54 am
Operating System: Other Linux



Re: IBM Powerstation won't turn on

Postby Micro » Thu May 16, 2013 3:05 pm

That should be ok for ftp but your bottleneck might be at the 10/100 nic. Try my RAM suggestions and let me know if it powers on. Only populate the first modules of each socket with the same size memory. Preferably 512mb on each first slot...
Image
https://www.linkedin.com/in/josephperrello
Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 41
Operating System: Other Linux



Re: IBM Powerstation won't turn on

Postby ryanvade » Thu May 16, 2013 5:11 pm

I will let you know what happens. I may not have access to the machine for quite some time. (A few weeks to a month) The machine would only be used for video backups for the video team, although we have a better network card ready. I definitely think it is the ECC bit. Something I will have to explain to my friend..
Parity memory modules have an extra chip on them to check for errors. Therefore, non-parity memory should have an even number of chips on the module and parity memory should have an odd number. Typically, there will be 8 chips on a non-ECC module and 9 chips on an ECC module.

However, some parity SIMMs can have 12, 18, 24 or 36 chips. Therefore, a sure-fire way to determine of a memory module is parity or non-parity is to divide the number of chips on the module by three. If the number is evenly divisible by 3, it is a parity, or ECC module. If the number of chips is not divisible by three, the module is non-parity, or non-ECC.
Image

Laptop: HP dv6t-7000 CTO Desktop: Compaq Presario SR21632wm
i5 2450m Pentium D 960 @ 4 GHz
6 GB ram 2 GB ram
Intel HD 3000 Graphics / Nvidia GT 630M Nvidia GT 520 @ 820 MHz
Diamond II-B 3.10-rc4/Windows 7 Home Premium KDE | Windows 7 Starter/Arch Linux

Paid supporter of the Linux Foundation
User avatar
ryanvade
Moderator
 
Posts: 499
Joined: Sat Apr 28, 2012 10:54 am
Operating System: Other Linux



Re: IBM Powerstation won't turn on

Postby Micro » Fri May 17, 2013 8:34 am

Rgr shouldn't be to hard to get back online. Drop me a PM when you touch down on this machine in the future...
Image
https://www.linkedin.com/in/josephperrello
Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 41
Operating System: Other Linux


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest