Updates won't work

Support for Ultimate Edition 5.7

Updates won't work

Postby Klaatu2 » Sat May 19, 2018 9:58 pm

I cannot get any updates in 5.7 using the software and updates function. I keep getting repo errors - almost as if I don't have the authority to update the software. I have tried multiple repo sites. I was never able to get either v4.4 or 5.5 to update either. BTW, I tried both the GUI and terminal methods. Both failed multiple times. Thanks.
U.E. Graduate
U.E. Graduate
Posts: 56
Joined: Tue Dec 13, 2011 1:50 pm
Operating System: Ultimate Edition 3.2 64 BIT

Re: Updates won't work

Postby kensolar » Mon Oct 01, 2018 3:31 am

My updates worked until about 3 weeks or more ago. Then I just got 'You are up to date' every time. Are there really no updates in almost a month?
User avatar
U.E. Newbie
U.E. Newbie
Posts: 10
Joined: Fri Nov 13, 2009 8:31 pm
Location: Tucson
Age: 67
Operating System: Ultimate Edition 3.5 64 BIT

Return to Ultimate Edition 5.7

Who is online

Users browsing this forum: No registered users and 1 guest