Page 2 of 2

Re: Cant Boot Ultimate Edition 5.4

PostPosted: Mon May 01, 2017 3:04 pm
by harshbarj
Ok, I tested the ISO and it says it found errors in 2 files, but does not list them. I have tried 3 times now downloading the iso, and get the same error. So this could be the issue?

Re: Cant Boot Ultimate Edition 5.4

PostPosted: Sat May 06, 2017 6:13 pm
by bnitch
I installed it on its own disk then installed Korora on its own. Korora did boot up and showed all 3 in its list - Win 10, Korora and Ultimate 5.4 but 5.4 wouldn't boot. I have all 3 on GPT disks.

Re: Cant Boot Ultimate Edition 5.4

PostPosted: Sun May 07, 2017 5:14 pm
by harshbarj
Duplicate post. sorry.

Work around for Can't Boot Ultimate Edition 5.4

PostPosted: Sun May 07, 2017 11:18 pm
by marvinudy
Worked around issue of not able to boot UE-5.4. New installs all resulted in the system appearing to be locked in a loop at the 'logo' display. To log-in in a round about way, I edited the Grub boot entry for UE-5.4 by deleting the last entries after the 'ro' command in the 'linux' line of the grub entry. Do not accidentally alter the image command line. This resulted in a log-in statement at the command line. Entered user name and password. After acceptance, then issue the 'startx' command and presto your logged into UE-5.4 desktop.

Also found that by replacing the 'light' display manager with the 'xdm' display manager via synaptic I was able to log-in via a graphics screen requiring user name and password. Kinda crude but it works until whatever causes the 'loop-freeze' is remedied.

As mentioned, not elegant but will suffice for starters.

best regards,


Re: Cant Boot Ultimate Edition 5.4

PostPosted: Sat May 13, 2017 7:19 pm
by Ford_Falcon
Hey Viewers,
I'm new to this forum, and to Ultimate Edition.
I liked the look and enjoyed the look and feel of 5.4 very much.

The issue is the same for me too. I used Rufus to create my bootable USB, installed it easily enough, and the same issue after the reboot, an endless blue screen.
I think I actually watched that circle for about a good 5 minutes... thought I was going into a trance? :lol:

Anyway, I hope Theemahn or the team have a solution for us soon. I'm eager to try this one out.

Thank you for all you developers do!

Cant Boot Ultimate Edition 5.4 (Not ready for prime time)

PostPosted: Wed May 17, 2017 11:44 pm
by JohnTN
I have tried 5.4 on 3 different computers and none will reboot after install.
All 3 are duel boot with windows. Same problem with 5.4 alpha version
I suggest it's just not ready for Prime Time :(

Re: Cant Boot Ultimate Edition 5.4

PostPosted: Mon Jun 26, 2017 3:22 pm
by chefmike2587
Seems like everyone can't get UE5.4 to run. I like Ultimate Edition distros. I'm running UE5.5 and dual booting Ubuntu Mate to play chess with Arena3.5.1. Please fix the bug in UE5.4 everyone can get it to boot.