[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Welcome to Ultimate Edition 5.1
Page 1 of 2

Welcome to Ultimate Edition 5.1

PostPosted: Thu Jan 12, 2017 8:44 pm
by TheeMahn
Your feedback is appreciated. Good or bad, feel free to post.

Re: Welcome to Ultimate Edition 5.1

PostPosted: Sun Jan 15, 2017 2:33 am
by philixthekat
What happened to desktop effects in system settings? Some of the kool effects are not there. Wobbly, fall apart, desktop cube, all gone. They were there in alpha. How do we get them back? Better yet how do we get KDE to have all the eye candy as possible.

Re: Welcome to Ultimate Edition 5.1

PostPosted: Sun Jan 15, 2017 8:37 pm
by billhedrick
yea... I think you like KDE more than I do TheeMan...

Re: Welcome to Ultimate Edition 5.1

PostPosted: Mon Jan 16, 2017 8:38 pm
by TheeMahn
I bet you are wrong I am solid booting 4.2.4, there is no Windows on my system and to be correct as of current multiple machines in house 0 have Windows period ;) I have nothing short of 10 computers in this house. I do have a rig running 5.1, that I am building for a client:
20170116_172831.jpg
The stack of PC's you see to the left of the workstation will have 5.1 on them. Hard to work someone to mate or a terminal when all they understand is Windows ;)

Let me tell you a story, my Nephew just got busted dropping his entire schools internet. Suspended for 3 days. And unable to wrestle and a phenomenal Wrestler. His in-ability to wrestle dropped a bomb on him. My family has asked me if I thought him how to hack. Step back, this is not the first time he has done it. I told him he would eventually be caught and I am glad he did. He told me there are too dumb to catch him. I am glad he got caught. He looks up to me, love him to death. I am glad he got caught. He would have gotten progressively worse. Take heed, there is nothing to be gained in malicious activities. Use your intelligence to better the world.

I told him see I told you, that fella will be better then I across the board. I did not keep giving him crap, he instantly caught what I was saying. He will teach the IT department how he did it and teach them how to prevent future infestations. He has a fantastic heart. Cocky, wonder where he got that? Tanner you rock!

After the educational process I have no problem teaching him programming as well as Operating System Development. Someone has to replace me right? Bill Gates on Crack w/o the crack lol

Re: Welcome to Ultimate Edition 5.1

PostPosted: Tue Jan 17, 2017 10:37 am
by XXxjoker21xXX
I am on it Live Thee Mahn seems as though a a solid system although i need to install a custom Kernel to run it after install can you help me install the 4.9 kernel so i can install it on my PC? I like the sound greetings you have in it sofar i like it just wished i could get the newer kernel in it so i can install and use it... <BREW> :D

will you send me a link or download of the 5.4 your working on it would save me a ton of trouble?

Re: Welcome to Ultimate Edition 5.1

PostPosted: Tue Jan 17, 2017 10:40 am
by XXxjoker21xXX
whAT HAPPENED TO THE 1.9.8 TMOSB THAT was supposed to be in this edition all i see is 1.9.7 and it does nothing? :?:

Re: Welcome to Ultimate Edition 5.1

PostPosted: Tue Jan 17, 2017 10:41 am
by XXxjoker21xXX
With the Kernel you included it booted and worked fine after updating it.... Like the way it talks to you great OS sofar <BREW> :downthere

Re: Welcome to Ultimate Edition 5.1

PostPosted: Tue Jan 17, 2017 10:54 am
by XXxjoker21xXX
You need to update the install slideshow it still have the Copy $#!% in it that is long been history aswell as you need to change the color of the background so you can see the options it gives you while installing..... <BREW> :downthere

Re: Welcome to Ultimate Edition 5.1

PostPosted: Tue Jan 17, 2017 11:29 am
by XXxjoker21xXX
Finaly a OS i can install and then Modify the 5.1 booted perfectly after i installed it even on my newer GPU way to GO Thee Mahn :D <BREW>

The Display configuration needs some tweaking it wont allow me to have all 3 displays side by side untill i updated and upgraded :downthere

Re: Welcome to Ultimate Edition 5.1

PostPosted: Tue Jan 17, 2017 12:52 pm
by Daphantoms
Ultimate Edition 5.1 is a nice OS got it install in a dual boot on my older HP dv8t laptop and loving it, i tried to dual boot my newer lenovo y700-15acz laptop with a amd a10 apu in it and i keep getting a unable to locate a live file system on it but with ubuntu 16.04 lts, it boots just fine.... anyone can help me on this one i would love to have Ultimate Edition on my newer computer also. i turned off SECURE BOOT even put it into bios mode but for some reason i don't think it will go 100% into bios mode because i tried to reinstall windows with a usb stick and it refuses to install by MBR it keeps going to GPT partition

Thanks