Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Cannot launch Mate Session after xenial upgrade

I know it is an alpha... Help and support for Ultimate Edition 5.0

Cannot launch Mate Session after xenial upgrade

Postby modal1 » Sat Aug 27, 2016 6:02 pm

After upgrading via Synaptic I am no longer able to get Mate sessions to launch. XFCE, Xubuntu and Gnome sessions load without issues but starting a Mate session switches to a black screen and just brings me back to the login prompt. I had also tried enabling compiz while in a Mate session, which didn't go very well.

Ultimate Edition 5.0 LTS
4.4.0-34-generic #53-Ubuntu SMP x86_64
Nvidia 361.42 Dual monitors (Xinerama)

Not having any luck with reported working solutions that others have posted in Ubuntu forums etc. I am wondering if there is something specific to Ultimate Edition that I ended up breaking.

Trouble shooting steps so far:

Tried as root and another user - same treatment.

Code: Select all

sudo chown -R user.user /home/user

chmod ug+x /home/user/.Xauthority

sudo apt-get install --reinstall ubuntu-session

sudo apt-get purge lightdm ; sudo apt-get install lightdm -y

lightdm reconfigure

dpkg-reconfigure lightdm

apt-get purge lightdm lightdm-gtk-greeter mate-core mate-desktop-environment mate-notification-daemon;apt-get install lightdm lightdm-gtk-greeter mate-core mate-desktop-environment mate-notification-daemon

Reinstalled Mate packages via Synaptic.

Removed compiz and attempted clean up of left over items.

Switched from lightdm to gdm and had to revert as gdm wouldn't load: "A start job is running for Hold until boot process finishes up..." let it run over 10min. and decided that was long enough.

Any suggestions welcome.

ASUS Sabertooth X58 Rev. 1
Intel i7 960 @ 3.20Ghz Bloomfield
Corsair Vengeance 12Gb (3x 4Gb) XMP DDR3 1600
nVidia GeForce GTX 560
Ultimate Edition 5.0 LTS x64
U.E. Newbie
U.E. Newbie
Posts: 5
Joined: Wed Dec 21, 2011 9:52 pm
Operating System: Ultimate Edition Beta Tester

Re: Cannot launch Mate Session after xenial upgrade

Postby swarfendor437 » Tue Oct 04, 2016 3:21 pm

Just to say 'thanks' as your post has answered my issue here:


I am wondering if you have something checked in 'Software Updater' that looks for latest releases of Ubuntu - this should be set to never as it can break Ubuntu forks if not checked. ;) :D (coolest site on the planet ... after this one!) (my other OS) (for Creative Commons Licensed Music - legal and free to download - largest in the world)
User avatar
U.E. Knowledgable
U.E. Knowledgable
Posts: 33
Joined: Wed May 07, 2008 5:58 pm
Location: UK
Operating System: Other Linux

Return to Ultimate Edition 5.0

Who is online

Users browsing this forum: No registered users and 1 guest