5.0, KDE and Infra-Red

I know it is an alpha... Help and support for Ultimate Edition 5.0

5.0, KDE and Infra-Red

Postby vidtek » Sun Jul 10, 2016 9:44 am

I installed this as a test bed intending to replace my HTPC/Desktop combined machine from Ubuntu Xenial KDE. I have not been able to get the remote working, the KRemoteControl package is not available from the repos for some reason.

Everything else works as smooth as silk, nice job everyone. I even had no dramas with Mythtv 0.29 and mysql, which has always been a pain with Ultimate Edition previously. All my esoteric weird stuff, tuner cards, zigbee dongles and electronic pool controller interface are working a treat.

Any ideas on my remote control issues anyone?

Using a Harmony i1100 (emulation windows remotes all), Ultimate 5.00 64 bit on Gigabyte Z68 with i7 16gb ram TBS quad tuner Silicondust network tuner Samsung ES8000 55" monitor Nvidia GTX960/GTS450 using sli.
U.E. Newbie
U.E. Newbie
Posts: 1
Joined: Wed Mar 30, 2011 8:31 am
Location: Bournemouth UK
Age: 67
Operating System: Ultimate Edition 3.2 64 BIT

Re: 5.0, KDE and Infra-Red

Postby OlDrunk » Wed Jul 13, 2016 10:20 am

You maybe need to enable main Universe repos , looking at launchpad https://launchpad.net/ubuntu/+source/kremotecontrol Kremote is in the repo
- Cheers!
Laptop: MSI GE70 0ND-032US(2012)
Intel Core i7 - 3610QM / RAM DDR3 8GB / Intel HD Graphics 4000
Nvidia GeForce GTX660M / 2GB GDDR5
OS : Ultimate Edition 5.0 LTS 64Bit
Desktop: Too old to boot, R.I.P first gen AMD64 duel core.
User avatar
U.E. Knowledgable
U.E. Knowledgable
Posts: 26
Joined: Thu May 19, 2011 1:24 am
Location: Wastelands
Operating System: Ultimate Edition 3.4 64 BIT

Return to Ultimate Edition 5.0

Who is online

Users browsing this forum: No registered users and 2 guests