Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

5.0 Release Notes

I know it is an alpha... Help and support for Ultimate Edition 5.0


5.0 Release Notes

Postby TheeMahn » Mon Jun 20, 2016 6:56 am

I have nothing but positive feedback of Ultimate Edition 5.0, uploading to Sourceforge...

EDIT: 09/11/16: Ultimate Edition 5.0.1 x64 is available for download, Ultimate Edition x86 5.0 is being built as I type this. X86 Available for download.
buildm.png
Building Ultimate Edition 5.0 x86

themes.png
Pullting themes for 5.0 32 bit.

I feel will be a FAQ in 5.0:

Testing for compiz support in 5.0:
testing 1.png
compiz --replace

in a terminal or terminator


You can do this off the live disk to verify compatibility. If the top bar of the window does not work, you are pretty much screwed. Reboot and install there will be no compiz for you. Ultimate Edition 5.0 uses the most cutting edge Xorg there is, if it does not work here it will not work anywhere 16.04 etc. Feel free to chime in if you feel I am wrong. Crack Pushers Xorg PPA.

Adding compiz to automatically fire up on boot. After you have installed Ultimate Edition 5.0 Navigate to System > Preferences > Personal > Startup applications:
startup.png
Startup Applications

save.png
Save, log out and login or reboot.


Feedback good or bad is appreciated. Thanks for at least trying Ultimate Edition !!! I will expand this when I can, working 3 jobs takes it's toll ;) I received a new title at work 2 weeks ago: MP2 Manager / Project Manager, why stop there I write software for them too. Underpaid there, but happy to have multiple incomes. Ultimate Edition is a very expensive hobby ;)

TheeMahn,
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: Over 50 TB total Mechanical and Multiple SSD's. (Sans Digital 32TB raid tower - dual Esata)
Raid: Onboard 0 used, Multiple NAS's on Gigabit AC wireless 3200 (Netgear X6 r8000)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers (just drug up the other 2 speakers today)
User avatar
TheeMahn
Site Admin
 
Posts: 4196
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 46
Operating System: Ultimate Edition Developer



Re: 5.0 Release Notes

Postby barney » Tue Jun 21, 2016 1:12 am

Hi,

Some feedback which I feel weird about as I know nothing about programing.

First, thank you for a very good OS, your hard work is appreciated.

Compiz in 5.0 is running CPU higher, this also happened with the official Ubuntu Mate 16.04, so it's not related to your build.

I also have no Ethernet connection with Ultimate Edition 5.0 which is odd given I have it with all other 16.04 releases, WIFI is fine.

The Kworker bug so far in Ultimate Edition is gone! So for that Sir I thank you.

When I try to add software through software and updates (other software) I get errors.

This is in my opinion the best Linux release of the year.

I will send you a beer. (well a donation)
ASRock Fatal1ty Z170-Gaming K6+ Motherboard, Core i7 6700k,
16GB 2400DDR4 RAM, GTX970, 240GBSSD, 120SSD, plus 3 other HDDs
H105 CPU cooler. EVGA 750G2 power supply.
OS?
User avatar
barney
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 46
Joined: Mon Apr 06, 2015 1:48 am
Operating System: Other Linux



Re: 5.0 Release Notes

Postby speedstream » Tue Jun 21, 2016 9:04 am

Hi Guys,

Just to let you know...

I just installed it and I am still discovering it.
There is one point I already noticed on the classic Ubuntu 16.04: the network performance with the Intel Gigabit Ethernet NIC embedded on my Z800 motherboard.
Performance divided by 2 !!!

Through UE4.6 (in fact through kernel 3.16 to 3.19) the minimum rate of transfer is around 80 MBytes/s. The peaks are around 100 MBytes and the average around 90 MB.
Through kernel 4.4: 48 MB... Impossible to reach more.

I have been testing this for weeks since I built up my Samba server (Debian 8.3 based). The rate of transfer was excellent with kernel 3.
No it's half of what it was.

So even if this is not specially linked with Ultimate Edition, I wish to share it just to know if people encounter the same problem and may have found a solution.

Except that, it looks to be a very good job. As usual :)
User avatar
speedstream
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Thu Jan 14, 2016 9:00 am
Operating System: Ultimate Edition 3.4 64 BIT



Re: 5.0 Release Notes

Postby Wangbo » Wed Jun 22, 2016 2:26 am

i too ran into the compiz problem on a whim after rebooting and resetting back to default i loaded the nvidia driver ( i have a nivida card installed) seemed to help the situation had tried earlier version (beta Ubuntu 16.04) and ran nividia driver with no problems until systemd updated a few times and after that and the newer kernel ( 4.4) seemed to get worse so maybe a combination of all three not playing well together but again a ubuntu problem have also tried and run mint with newer kernel ( again 4.4 ) in 17.3 Rosa with no problems at all running compiz with emerald , I have 4 different drives to play with so get to experiment and also helps to troubleshoot sometimes hope this helps the devs to figure this one out as im limited in my abilities.
User avatar
Wangbo
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Fri Sep 02, 2011 12:06 pm
Operating System: Other Linux



Re: 5.0 Release Notes

Postby Ken » Wed Jun 22, 2016 9:56 am

I loaded version 5 onto a usb using Linux Mint's image writer, but the live session would not boot. Has anyone else had this problem? Does UNetbootin work?
User avatar
Ken
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Tue Dec 23, 2008 1:23 pm
Operating System: Other Linux



Re: 5.0 Release Notes

Postby Ken » Wed Jun 22, 2016 2:42 pm

Ken wrote:I loaded version 5 onto a usb using Linux Mint's image writer, but the live session would not boot. Has anyone else had this problem? Does UNetbootin work?

I tried UNebootin which gave me a grub listing. Default selection did not work. Selected to try Ultimate Edition, which looked like it was working but that failed as well. I am still unable to boot the usb, any suggestions?
User avatar
Ken
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Tue Dec 23, 2008 1:23 pm
Operating System: Other Linux



Re: 5.0 Release Notes

Postby Wangbo » Wed Jun 22, 2016 5:20 pm

Haven't been able to use either of what you mentioned for some time successfully but have been able to using Theemahns thumbos find the .deb file install it then in a terminal go to the directory contaning the iso file then issue the following command to install to a usb drive "sudo thumbos -l ultimate-edition-5.0-x64-lite-mate.iso sde
" sde being whatever the appropriate drive letter is for your usb drive then follow the commands and viola should work. The file you are looking for is utlimate_edition_thumbos_1.1.3.deb if can't find ask on here and someone should be able to direct you to it as i'm unsure how to attach it to this conversation or as to whether I'm allowed to
User avatar
Wangbo
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Fri Sep 02, 2011 12:06 pm
Operating System: Other Linux



Re: 5.0 Release Notes

Postby 2guntom » Thu Jun 23, 2016 12:26 am

#1

unetbootin works fine...

- - - - - - - - - -

#2

I'm getting some weird errors.

W: http://os-builder.com/Apps/dists/Apps/Release.gpg: Signature by key XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX uses weak digest algorithm (SHA1)
W: http://os-builder.com/Games/dists/Games/Release.gpg: Signature by key XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX uses weak digest algorithm (SHA1)


I don't have a clue what that means

- - - - - - - - - -

#3

I got the same Network Manager glitch after updating that I got in Xubuntu 16.04 and Chalet OS 16.04.
The glitch - after updating and restarting, all previous network connections are gone and there is no hope of connecting... to anything.
The only "fix" that works that I have found is to plug in a USB Wifi adaper; immediately networks become available. Connect to a network. Shut of the pc; remove adapter. Turn the pc back on and everything is normal again.

Actually, if memory serves, this glitch plagues 14.04 also... And, the LAST thing you want to do is Google for a solution. The 'buntu forums have a perfect fix that will render your distro completely useless if you follow it step by step.

- - - - - - - - - -

#4

Hello Thee Man,

I appreciate what you are doing here - offering us Thee Distro. ;)
User avatar
2guntom
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Thu Jun 09, 2016 10:44 pm
Operating System: Other Linux



Re: 5.0 Release Notes

Postby OlDrunk » Fri Jun 24, 2016 3:30 pm

Great release! I'm glad to be switching to 5.0 from 3.4LTS , only bugs I've come across so far is "update-apt-xapian-index" crashes just about every login , the login screen graphically glitches out before dropping into desktop(minor issue), few times the system completely hanged on $ sudo reboot and had network manager(nm-applet) crash on me a couple of times lost the network icon but wi-fi connectivity remained, not sure if it is a compiz issue or what but MATE-panel has crashed a couple of times now adding or moving launcher icons, so far so good nothing major or really game breaking, I remember 3.4 had some issues in the beginning as well but cleared up after a few updates, so I'm not worried and confident in 5.0 being a fast and stable desktop on par with all other U.E releases.
Unrelated to U.E just a FYI - nvidia364/367 , 4.4kernel and xorg are not playing well together stick to 361 drivers or older till kernel 4.5/4.6 with xorg patch comes out or nvidia gets their $#!% together which ever comes first. I have a laptop with optimus so it was a real $#!% show for me with complete display loss and having to reinstall a few times.
Great Job on 5.0 and a cheers to TheeMahn, thanks for all the years of your hard work and time! I've been a loyal user of U.E since maverick.
- Cheers!
Laptop: MSI GE70 0ND-032US(2012)
Intel Core i7 - 3610QM / RAM DDR3 8GB / Intel HD Graphics 4000
Nvidia GeForce GTX660M / 2GB GDDR5
HDD: 1TB / SSD: N/A
OS : Ultimate Edition 5.0 LTS 64Bit
Desktop: Too old to boot, R.I.P first gen AMD64 duel core.
User avatar
OlDrunk
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 26
Joined: Thu May 19, 2011 1:24 am
Location: Wastelands
Operating System: Ultimate Edition 3.4 64 BIT



Re: 5.0 Release Notes

Postby TheeMahn » Sat Jul 30, 2016 3:56 pm

I am going to attempt to answer questions all in one snap.
Don't sweat the load on:
W: http://os-builder.com/Apps/dists/Apps/Release.gpg: Signature by key XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX uses weak digest algorithm (SHA1)


We (Ultimate Edition in general) actually have 2048 bit encryption and have had so almost since the beginning. Heavier encryption is not taken well by apt, same with Google. I have been building Operating Systems for a long minute. If I had as most have 512 kilobit encryption would not complain, we and I mean Google and I are on the top end.

"update-apt-xapian-index" crashes


This was a file I left stale on the O/S:

Code: Select all
sudo rm /var/crash/*
as root issue history. We use out own software center as it builds crashes, I did not clean it up 100% my fault. If I mess up I have 0 problems pointing out my faults.

I am not a kernel developer (though I could and have developed drivers), Compiz using more or less CPU I have no control over. I have written core based drivers for hardware, I am going to have to shun from being my fault,. I am sorry I have a bunch on my plate. Could you imagine having a job of Operating System Architect, my second job. On the compiz side I want to point out Wayland or Mir. It is coming unless I take drastic steps. Something I can do, I am far from powerless.

I do not mean to toot my own horn, but thumbos is the best app to load an O/S to a thumbdrive or SDCARD. I am working on enhancing it further to load Operating systems for a phone or Raspberry PI. Big things are coming ladies and gentlemen.

TheeMahn,
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: Over 50 TB total Mechanical and Multiple SSD's. (Sans Digital 32TB raid tower - dual Esata)
Raid: Onboard 0 used, Multiple NAS's on Gigabit AC wireless 3200 (Netgear X6 r8000)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers (just drug up the other 2 speakers today)
User avatar
TheeMahn
Site Admin
 
Posts: 4196
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 46
Operating System: Ultimate Edition Developer


Return to Ultimate Edition 5.0

Who is online

Users browsing this forum: No registered users and 1 guest