[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Ultimate Edition 3.8
Page 3 of 3

Re: Ultimate Edition 3.8

PostPosted: Tue Dec 17, 2013 1:55 am
by Rustygh
Well, thiis is a very pleasant gift. I thought after installing and running 3.6 and 3.7 that we would be in for a rough ride ; but 3.8 runs as stable as you previous Great OSes. This is representative of the reason I first started using Ultimate Edition . This is undoubtedly the best Ultimate Edition distro I've seen yet and I started using at 2.2 I think it was. Congratulations and if as you say 4.0 is much better, I can't wait to get my hands on it. I'd love to be a beta tester since I.m disabled and have so much time on my hands. I used to be an Electronics Tech troubleshooter with 35 yrs experience. I guess I was born a fixer. Anyway, thank you so much for releasing 3.8 ; it will be my istalled Linux until 4.0 arrives. Good luck and best wishes for Christmas and New Years. BTW I finally got 3.7 working almost flawlessly.

Re: Ultimate Edition 3.8

PostPosted: Wed Dec 18, 2013 3:37 pm
by UnixWolf
Didn't see an Introductions thread - so thought I'd introduce myself here.

Stumbled upon Ultimate Edition while trying to find a ubuntu-based distro that didn't look like WindowsAte or an I-Phoney, to use on a bootable USB drive.
This distro is quite a bit more inclusive than my requirements, but large microSDHC are getting so cheap, I can live with it.

Really don't understand the idealogical changes happening in Linux development over the last few years. Have yet to see any advantages to Grub2 - not able to recreate my toolkit USB stick (based on something I can't mention) with bootable iso and multiple windows install disks that was easy-peasy with Grub4DOS. And the upside of Unity or the newest Gnome? Still waiting for insight on that! Thank (whoever) that cars aren't designed like some of these things - some script-kiddy would suddenly decide it should have a rudder stick and aileron pedals!

Ooops, got a little ranty there.

Pretty impressed with UE3.8 so far. I am having a little trouble with compiz, but seems like others are, too, but in different ways. I'll pursue that further on the proper thread.

Re: Ultimate Edition 3.8

PostPosted: Wed Dec 18, 2013 6:42 pm
by uenuubguy

Re: Ultimate Edition 3.8

PostPosted: Wed Dec 18, 2013 8:34 pm
by TheeMahn

Re: Ultimate Edition 3.8

PostPosted: Thu Dec 19, 2013 12:16 am
by kraziekoi
TheeMahn,
It's great to see you have time to address the cups issue. I know you're up to your eyeballs with 4.0 and who knows what, so it was a little of a surprise to see your post. I notice you mentioned that 3.9 has/had the same problem, unless I misunderstood. Huh. Due to my impatience, I loaded 3.9 last night and lo and behold, wireless printing works fine. Even though I knew the answer, I checked to see if cups and associated libraries were loaded and sure enough all were there. So whatever was done on 3.9, perhaps 3.8 has the same issue. Anyway, 3.9 is awesome (at least the MATE de. I haven't messed with KDE) so I'm a happy camper. Keep up the good work! Can't wait to see your full blown 4.0 release. Thanks again for your excellent work.

Re: Ultimate Edition 3.8

PostPosted: Sat Feb 15, 2014 10:09 pm
by TheeMahn

Re: Ultimate Edition 3.8

PostPosted: Tue Feb 18, 2014 1:44 pm
by TexasMike