Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

crash reports

Help and support for Ultimate Edition 3.5


crash reports

Postby witblits1970 » Thu Mar 14, 2013 1:45 pm

i have noticed that i have started to experoence a lot of crash reports since installing (and loving) mind Ultimate Edition 3.5. when i play some music and exit the application regardless of wich one, i get a message of a crash report. needless to say its becoming frustrating.
also even though ive used system settings and applied "show mounted volumes.." it fails to do so on a regular basis. sometimes it will mount and show the disks but not always.
sorry for the whining :? :? :?
mobo asus m5a99 x
ram 16 gig ddr3 @1333mhz kingston
hdd 2tb seagate
cpu 3.9 gig fx 6 core piledriver
User avatar
witblits1970
U.E. College Professor
U.E. College Professor
 
Posts: 363
Joined: Sat Feb 23, 2008 9:57 am
Location: UK
Operating System: Ultimate Edition 3.1 64 BIT



Re: crash reports

Postby pch.shot » Thu Mar 14, 2013 2:03 pm

Have You installed your ATI video drivers yet?
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 64
Operating System: Microsoft Windows



Re: crash reports

Postby witblits1970 » Fri Mar 15, 2013 5:04 am

pch.shot wrote:Have You installed your ATI video drivers yet?

pch shot yes i did, ive noticed its mainly kwin that crashes and last night it was gnome control panel that went.
not sure where to go. thanks
mobo asus m5a99 x
ram 16 gig ddr3 @1333mhz kingston
hdd 2tb seagate
cpu 3.9 gig fx 6 core piledriver
User avatar
witblits1970
U.E. College Professor
U.E. College Professor
 
Posts: 363
Joined: Sat Feb 23, 2008 9:57 am
Location: UK
Operating System: Ultimate Edition 3.1 64 BIT



Re: crash reports

Postby witblits1970 » Fri Mar 15, 2013 5:07 am

just did an fglrx-update from the ati website, hopefully this will cure all evils! ;)
mobo asus m5a99 x
ram 16 gig ddr3 @1333mhz kingston
hdd 2tb seagate
cpu 3.9 gig fx 6 core piledriver
User avatar
witblits1970
U.E. College Professor
U.E. College Professor
 
Posts: 363
Joined: Sat Feb 23, 2008 9:57 am
Location: UK
Operating System: Ultimate Edition 3.1 64 BIT


Return to Ultimate Edition 3.5

Who is online

Users browsing this forum: No registered users and 1 guest