kodi 16.1 Git

Help and support for Ultimate Edition 4.6


kodi 16.1 Git

Postby nascar59 » Fri Jun 03, 2016 2:01 pm

Hi guys any one know how to install upgrade kodi to 16.1 try this but can not make it work in Ultimate Edition :
Code: Select all
sudo apt-get install software-properties-common
sudo add-apt-repository ppa:team-xbmc/ppa
sudo apt-get update
sudo apt-get install kodi that would normalcy upgrade to latest Kodi but get error:   File "/usr/bin/add-apt-repository", line 92, in <module>
    sp = SoftwareProperties(options=options)
  File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
    self.reload_sourceslist()
  File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
    self.distro.get_sources(self.sourceslist)   
  File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 89, in get_sources
    (self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Ultimate_Edition_Gamers/vivid


so some thing thing wrong with the Sources list i guest and some how i can not change my Sources list ,it close on me has i click "Internal option"and forget about the repositories it's not Available,Thank you all (got Ultimate edition 4.6 Gamers)
Last edited by Blackwolf on Sat Jun 04, 2016 3:28 am, edited 1 time in total.
Reason: Placed code between code tags
nascar59
U.E. Newbie
U.E. Newbie
 
Posts: 24
Joined: Wed Dec 15, 2010 1:16 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: kodi 16.1 Git

Postby Xanayoshi » Wed Jun 08, 2016 10:51 am

My guess is it It looks like the issue is they do not have a Kodi template for "Ultimate_Blah_Blah" as the template you need to apply is for Vivid, Ubuntu 15.10, not Ultimate_Blah_Blah/Vivid.

http://askubuntu.com/questions/115429/c ... ystem-info

So I am guessing if you change the name back to Ubuntu, probably fix it, could be wrong, type
Code: Select all
lsb_release -a
and if Ultimate pops up, probably the issue.

I apoligise that I do not actually run Ultimate, so can not test.

Alternatively, you can just compile it

http://kodi.wiki/view/HOW-TO:Compile_Ko ... _or_Ubuntu
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 39
Operating System: Ultimate Edition 3.4 32 BIT


Return to Ultimate Edition 4.6

Who is online

Users browsing this forum: No registered users and 1 guest

cron