My laptop

Help and support for Ultimate Edition 4.6


My laptop

Postby Killer boi » Fri Jan 08, 2016 6:15 am

So, this isn't specific to Ultimate Edition 4.6, it seems to just be an issue across the board with Linux operating systems, as I've tried a variety of flavors. Including but not limited to Ubuntu, Linux Mint, Ultimate Edition(I think every version from 2.6.6 - 4.2), Sabayon, Peppermint, the list goes on.

So, occasionally my laptop will boot the liveUSB, only occasionally.

Times it doesn't boot the liveUSB I hear the fan spin up, then slow down, and it repeats this.
When it boots the liveUSB, and I get through the installation process, from that point on, the same thing occurs, the fan spins up during loading (for example anything with a bar, or the loading dots) the bar will make it to 1/3 usually, or the loading dots will make a couple rotations as they usually do, then it will stop, and the fan spins up.

The laptop is an Acer Aspire E5-511-P0CG.

I have UEFI off in the bios as I read that could be an issue, and I think when I first got the laptop it was stopping me from "downgrading" from windows 8 to windows 7, I believe I have the latest bios version from the support website.

Any help would be greatly appreciated, I'd really like to get Ultimate Edition running on my laptop, as I love the environment for learning programming, and its just so darn beautiful.

EDIT: Nobody with an idea of whats going on? =\
Desktop
AMD FX 8350 @ 4.5ghz
16gb intel extreme ram @ 1866mhz
AMD R9 390
2x 21.5" Gateway 1080p screen
Ultimate Edition 4.6 64-bit, Sabayon 15.11 64-bit, Windows 10 x64

Laptop
Intel n3540, quad core 2.16ghz
4gigs of ram
intel HD graphics
Windows 10 64-bit
.
User avatar
Killer boi
U.E. Graduate
U.E. Graduate
 
Posts: 79
Joined: Sat May 15, 2010 6:06 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: My laptop

Postby pam » Sat Jan 09, 2016 1:17 pm

fan speeding up during live booting is probably the kernel failing to load correctly...kernel panics no longer appear...
could be a BIOS related issue most probably....the BIOS is not giving control over to other hardware as a result the CPU clocks full with no active governor to control....this goes on in loop I believe....see if your model has an updated BIOS from the ACER website....

Yes UEFI could be an issue...check ACER website for new BIOS.
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 32
Operating System: Ultimate Edition 3.5 64 BIT



Re: My laptop

Postby Micro » Sat Jan 09, 2016 7:40 pm

Enless you are hoping for a few seconds off your boot time (And many systems even act quite buggy with UEFI still :cry: ), security (if you would even use secure boot :x ), the remaining advantages of UEFI unless you are a developer, would be none. And you may even still like a more visual boot-up. I'd give UEFI a yr atleast to become more stable with all systems/hardware.

If you can enable legacy mode in your BIOS you will be able to boot and install. The bios should support both UEFI and legacy. Then if you hot-key the boot menu, you should be able to see UEFI boot to USB or legacy boot to USB as a selection. 8-) A BIOS update may be useful for the issue with your fan speed, and also support newer processors and microcode and other firmware. Updating your microcode after OS install will have no value unless there is a newer firmware update from the BIOS. That note is usually missed when advised. ;) Also after you get the OS up and running, do a dmesg and grep for error and note any missing drivers or messages:

# dmesg | grep error

Let us know how it goes... <BREW>

http://acer--uk.custhelp.com/app/answers/detail/a_id/27044/~/changing-bios-mode-from-uefi-to-legacy
Image
https://www.linkedin.com/in/josephperrello
Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 41
Operating System: Other Linux



Re: My laptop

Postby Killer boi » Mon Jan 11, 2016 3:00 am

after seeing an error during boot "dw_dmac 'insert a number here' invalid' I googled it and I found a solution here http://ubuntuforums.org/showthread.php?t=2289346

I used advanced and installed it with
"modprobe.blacklist=dw_dmac,dw_dmac_core"

Its apparently an issue that plagues all acer aspire e5 models, I didn't read what it changed, I'm just happy its working.
Desktop
AMD FX 8350 @ 4.5ghz
16gb intel extreme ram @ 1866mhz
AMD R9 390
2x 21.5" Gateway 1080p screen
Ultimate Edition 4.6 64-bit, Sabayon 15.11 64-bit, Windows 10 x64

Laptop
Intel n3540, quad core 2.16ghz
4gigs of ram
intel HD graphics
Windows 10 64-bit
.
User avatar
Killer boi
U.E. Graduate
U.E. Graduate
 
Posts: 79
Joined: Sat May 15, 2010 6:06 am
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultimate Edition 4.6

Who is online

Users browsing this forum: No registered users and 1 guest