Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Network won't browse any shares

Feedback for Ultimate Edition 4.3


Network won't browse any shares

Postby ptyerman » Sun Oct 11, 2015 6:50 am

I'm having problems getting my network to recognise anything at all. It connects to the internet fine but I cannot browse any network shares or even the network neighbourhood. It just keeps asking for a name and password just to browse the network, WTF?
I must admit, I don't normally use KDE since the 3.5 series so I may be missing something.
Any ideas or tips before I just install Makulu or something?
User avatar
ptyerman
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Fri Jun 10, 2011 8:08 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: Network won't browse any shares

Postby ptyerman » Tue Oct 13, 2015 12:41 pm

No matter, have got rid of it, KDE still sux big time. Using 4.2 with the Mate DE now, problem solved. It totally eludes me why there isn't a XFCE option though, it seems to be the DE of choice these days, and a lot better than Mate or (/spit)KDE(/end spit)! :D
User avatar
ptyerman
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Fri Jun 10, 2011 8:08 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: Network won't browse any shares

Postby Xanayoshi » Wed Oct 14, 2015 10:49 am

Did you give it permissions?
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 39
Operating System: Ultimate Edition 3.4 32 BIT



Re: Network won't browse any shares

Postby ptyerman » Wed Oct 14, 2015 11:38 am

It asked for a user and password but would not accept anything. I entered every user and pass I have ever used on any computer hooked up to my network over a two day period , but it still did nothing.
Gave up in the end and installed 4.2 which is fine.
I have never known in 40 years of computing any OS that wants credentials just to connect to a network and browse what's connected, KDE is absolutely ludicrous these days.
User avatar
ptyerman
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Fri Jun 10, 2011 8:08 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: Network won't browse any shares

Postby ptyerman » Sat Oct 17, 2015 4:26 am

That's the first user and pass I tried followed by many more, nothing worked. I was scratching my head for two days with this and came up blank, ended up wiping the drive and installing 4.2.
Perhaps I was a little harsh over KDE, but I do not like it since the transition to 4.0 but thought I would give it a try as it is a few years since I ran it last. Much prefer XFCE these days but Mate will do for now. :)
User avatar
ptyerman
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Fri Jun 10, 2011 8:08 am
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultimate Edition 4.3

Who is online

Users browsing this forum: No registered users and 1 guest