[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Ultimate Edition 4.2 boots on one machine but not the other. - Ultimate Edition 4.2
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Ultimate Edition 4.2 boots on one machine but not the other.

Feedback for Ultimate Edition 4.2


Ultimate Edition 4.2 boots on one machine but not the other.

Postby xXColonelAngusXx » Sun Jul 20, 2014 3:58 pm

Howdy, howdy! Yep, NOOB here, so I'll keep it short. I've installed various versions of Ultimate Edition over the past year or so, with the usual beginners woes, but I'm stumped here. I can install from either USB or DVD iso. on my wife's machine, but not mine. Just gets to the selection screen and.......nada! She has a simple little phenom 2 x4 basic. Little different story for me. ASUS Crosshair V Formula, FX 9590, SLI GTX-780 Classified, custom loop H20 and 240 SSD. Any help, even if it's yelled at me, would be great.
Just had a thought.. UEFI bios? More reading!!
MB - ASUS Crosshair V Formula
CPU - AMD FX 9590
Ram -Patriot Viper III Extreme 16GB (8x2) @ 2005 MHz
GPU - EVGA GTX 780 Classified x 2 SLI
SSD - Toshiba Q 512GB
SSD - Corsair Force 3 240GB
HDD - Toshiba Canvio USB 3.0 3TB External x 2
HDD - Seagate Baracuda SATA 2TB Internal x 2
BD/DVD Burner - Lite-on
Monitor - ACER HN274H 27" 120Hz 3D Vision
H20 Custom Loop - XSPC 360 Radiator, Swiftech MCP-655, XSPC X20 750 pump/res. combo (redundancy).
Koolance CPU-380a Waterblock
PSU - EVGA SUPERNOVA 1300 G2
Case - Cosmos II
xXColonelAngusXx
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Sun Jul 20, 2014 3:33 pm
Location: Stanwood Wa.
Age: 51
Operating System: Ultimate Edition 3.4 64 BIT



Re: Ultimate Edition 4.2 boots on one machine but not the ot

Postby Xanayoshi » Wed Jul 23, 2014 10:40 pm

With UEFI there is a procedure to follow. I did this a couple weeks ago with an Asus laptop and will be doing it again with a Dell quite soon but I am installing BHS not Ultimate Edition, I think, still I should be able to leave some relevant information after the procedure, You will most likely need to install Graphics Drivers on top of this.

As far as the guides you may come across there is some flexibility in procedure you may have to use.
Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT



Re: Ultimate Edition 4.2 boots on one machine but not the ot

Postby xXColonelAngusXx » Thu Jul 24, 2014 9:18 pm

Thanks for the reply Xanayoshi. I've tried so many ways now and my interest is slowly evaporating, lol. Followed several "guides", to no avail, as well as removed everything from my machine except 1 GPU, 1 stick ram, and a fresh, clean HDD. I've installed Ultimate Edition 3.4 several times on this machine, yesterday as a test, and was confronted with zero issues. No problem with graphic drivers, etc.. I also tried to install Deepin 2014 just to check it out, and no luck there either. Today's research lead me to "nomodeset" but again, same....... I think I'll crack a cold beer and give my skull jelly a brake for a bit. Back to windows i trudge, or maybe I'll fire up my old TRS-80 instead. Probably less painful :lol: Thanks again!!
MB - ASUS Crosshair V Formula
CPU - AMD FX 9590
Ram -Patriot Viper III Extreme 16GB (8x2) @ 2005 MHz
GPU - EVGA GTX 780 Classified x 2 SLI
SSD - Toshiba Q 512GB
SSD - Corsair Force 3 240GB
HDD - Toshiba Canvio USB 3.0 3TB External x 2
HDD - Seagate Baracuda SATA 2TB Internal x 2
BD/DVD Burner - Lite-on
Monitor - ACER HN274H 27" 120Hz 3D Vision
H20 Custom Loop - XSPC 360 Radiator, Swiftech MCP-655, XSPC X20 750 pump/res. combo (redundancy).
Koolance CPU-380a Waterblock
PSU - EVGA SUPERNOVA 1300 G2
Case - Cosmos II
xXColonelAngusXx
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Sun Jul 20, 2014 3:33 pm
Location: Stanwood Wa.
Age: 51
Operating System: Ultimate Edition 3.4 64 BIT



Re: Ultimate Edition 4.2 boots on one machine but not the ot

Postby pam » Fri Jul 25, 2014 12:32 am

You've got real beefy hardware.

Support for 780's are coming in fast from Nvidia...but waiting Is needed.

http://www.phoronix.com/scan.php?page=a ... veau&num=1

You will need a newer kernel. Support may be an issue or a broken patch that is causing problems. It seems kernel support for the 780 is a bit shady.
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 34
Operating System: Ultimate Edition 3.5 64 BIT



Re: Ultimate Edition 4.2 boots on one machine but not the ot

Postby xXColonelAngusXx » Fri Aug 01, 2014 12:41 am

MB - ASUS Crosshair V Formula
CPU - AMD FX 9590
Ram -Patriot Viper III Extreme 16GB (8x2) @ 2005 MHz
GPU - EVGA GTX 780 Classified x 2 SLI
SSD - Toshiba Q 512GB
SSD - Corsair Force 3 240GB
HDD - Toshiba Canvio USB 3.0 3TB External x 2
HDD - Seagate Baracuda SATA 2TB Internal x 2
BD/DVD Burner - Lite-on
Monitor - ACER HN274H 27" 120Hz 3D Vision
H20 Custom Loop - XSPC 360 Radiator, Swiftech MCP-655, XSPC X20 750 pump/res. combo (redundancy).
Koolance CPU-380a Waterblock
PSU - EVGA SUPERNOVA 1300 G2
Case - Cosmos II
xXColonelAngusXx
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Sun Jul 20, 2014 3:33 pm
Location: Stanwood Wa.
Age: 51
Operating System: Ultimate Edition 3.4 64 BIT



Re: Ultimate Edition 4.2 boots on one machine but not the ot

Postby pam » Fri Aug 01, 2014 3:43 am

THe FX 9590 is a 220 watt processor.
The 580's are nothing less of a power hog themselves.
The 780's are not different.
Custom loops also take up a lot of power.
And I believe, you have many fans in your system which further consume more power.....

ALl in all everything in your system would require at least 1000 to 1200 Watts of power.

So what is the wattage of your power supply?
Maybe your graphics cards are not getting enough power.

Also a side note: SLI has no benefit on linux. Only games which are SLI certified on linux may work with it. The only real use for using multiple CUDA cards is in Blender. Unless you are a blender user you wont use the extra card. On the other hand blender loves more NVIDIA GTX's.

Hope this helps.
Regards.
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 34
Operating System: Ultimate Edition 3.5 64 BIT



Re: Ultimate Edition 4.2 boots on one machine but not the ot

Postby xXColonelAngusXx » Fri Oct 17, 2014 11:02 am

It's alive!! Decided to give it another go. Turns out it was lack of support for my 780's I think. The only thing I did different this time was adding a new SSD. Install went smooth and amazingly fast. Now to see if I can keep from messing things up again. I've done quite a bit of reading since my last post and I at least know a couple more things NOT to do :shock: LOL. I'll get it eventually. Now I just have to figure out how to remove duplicate sources. Thanks for the help everyone. Sorry for the late response. This post can be marked as solved.
MB - ASUS Crosshair V Formula
CPU - AMD FX 9590
Ram -Patriot Viper III Extreme 16GB (8x2) @ 2005 MHz
GPU - EVGA GTX 780 Classified x 2 SLI
SSD - Toshiba Q 512GB
SSD - Corsair Force 3 240GB
HDD - Toshiba Canvio USB 3.0 3TB External x 2
HDD - Seagate Baracuda SATA 2TB Internal x 2
BD/DVD Burner - Lite-on
Monitor - ACER HN274H 27" 120Hz 3D Vision
H20 Custom Loop - XSPC 360 Radiator, Swiftech MCP-655, XSPC X20 750 pump/res. combo (redundancy).
Koolance CPU-380a Waterblock
PSU - EVGA SUPERNOVA 1300 G2
Case - Cosmos II
xXColonelAngusXx
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Sun Jul 20, 2014 3:33 pm
Location: Stanwood Wa.
Age: 51
Operating System: Ultimate Edition 3.4 64 BIT


Return to Ultimate Edition 4.2

Who is online

Users browsing this forum: No registered users and 2 guests