Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Ultimate Edition 4.2 Final

Feedback for Ultimate Edition 4.2


Re: Ultimate Edition 4.2 Final

Postby lott11 » Wed Jul 16, 2014 11:45 pm

I had a similar problem at log in. what I found it was my key board.
I had for got that it would work fine in windows and mac, but not in Linux or BSD.
By trial and error, I found that using the enter key on the numeric pad did work.
That is it.
I purchased a new key board for gaming, but some of the mapping is different cussing all problems.
I downloaded the ISO 4 times, it was not the ISO but the mapping on this keyboard.
Also at log had to hi light mate as default, the user ultimate and them enter as the password no upper case letters.
It has been the fastest boot, also the first time that I can use my HDMI port as default video display.
Without having to change display ports makes it simple.
having 4 other components connected to 1 monitor and not having KV switch in the makes it simpler.
Thank you for all your work, and take care TheeMahn.
User avatar
lott11
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Sat Oct 30, 2010 7:30 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate Edition 4.2 Final

Postby ninjawarrior » Mon Aug 25, 2014 5:53 am

I have installed Ultimate Edition 4.2.1 a couple of times already. At first I had an issue with the installer not accessing my wireless addapter. I also tried a complete install on my hard drive. It would not connect for nothing. So I restarted the computer and tried a install the OS as a dual boot, which it did decide to do and it did access my wireless. So it installed ok but, would not restart after the installation. So I created a whole new partition table and reinstalled it again. This time it went through the installer with no problem, all the way to the end.
The only issue I had after that was, I ran sysnaptic to run an update. Now before I did this I noticed that the Update manger did not even work. Neither did the Additional Drivers. The Windows manager worked OK, but after I did the update,it did not work at all. I have been doing some reading on the forum and on Facebook and from what I gather, we shouldn`t do an update- accept for any applications we might add or use. Now does this mean, we shouldn`t touch modifying the OS at all? Since it was built on thmosb? I have been running a number of didstors on my test bed PC and updating the OS seems to be the first thing everybody ends up doing. Now I`m not a Linux Pro by any longshot, but if updating the OS right after an install could be a problem, maybe a note of this fact might help some poeple not make the same mistake I did (Ididn`t do a distro upgrade but I do beleive it did a kernel upgrade).
Just on another note, I found Ultimate Edition 4.2.1 it kind of difficult to try to customize as compared to DiamondIIB KDE. Of course, I`m guessing I`m going to have to reinstall UE4.2.1 again..... :geek:
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 50
Joined: Mon Sep 03, 2012 12:45 am
Age: 57
Operating System: Other Linux



Re: Ultimate Edition 4.2 Final

Postby TheeMahn » Mon Aug 25, 2014 9:11 am

4.2.1 has issues. I have been enhancing the Ultimate Edition core builder to accept version numbers greater than 2 digits and therein lies the issues in 4.2.1. Worked on it this morning as a matter of fact. I built 4.4 with it also this morning with 5 different desktop environments. It is approaching perfection with each build. It will be a wonderful application when complete.
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: Over 50 TB total Mechanical and Multiple SSD's. (Sans Digital 32TB raid tower - dual Esata)
Raid: Onboard 0 used, Multiple NAS's on Gigabit AC wireless 3200 (Netgear X6 r8000)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers (just drug up the other 2 speakers today)
User avatar
TheeMahn
Site Admin
 
Posts: 4197
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 46
Operating System: Ultimate Edition Developer



Re: Ultimate Edition 4.2 Final

Postby ninjawarrior » Sat Aug 30, 2014 1:35 am

:?: I am doing another install of Ultimate Edition 4.2.1 and so far the installer is doing it`s job without any issues.This time I am setting it up as a dual boot. The wireless connected, partitioning the dive took a while, but my test bed PC I`m installing it on (Dell Optiplex 960) didn`t take too long. The hard drive is only 125GB and is a dual core 3Ghz. I`m planning to install some new hardware to speed things up, but I using this PC (pretty much as is) to see what it`s capable of. The first thing I did though, was install a graphics card. Nothing fancy, an NVIDA card of modest means...
Anyway, after the install was complete I got this:
screen1.png

Now since I cannot access these repositories, is this an issue substituting them, or something else? I haven`t access to the Ultimate Edition Test Server... Also when I try to launch the Apearance Preferences window, I get this:
screen2.png

it seems like it to me that there has to be kind of update issue or getting some kind of access to the nessessary files. I`m still learning how to work with repositories. There are also a number of other "smaller" issues I`d like to bring up, but for now I`d like to get some of the basic functions to work. Like Windows management, which doesn`t even work right now. And Additional drivers, it doesn`t work either. I tried to run an update for the graphics card and got this:
screen3.png

So I am guessing the drivers for this video card are not available yet..... :oops:
I`m note too familiar with the Mate desktop, but I do like the minimalistic look and feel of it. I`ve been using KDE destops for quite awhile now and I`m used to customizing desktops..I`m spoiled, I admit it.. :mrgreen:
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 50
Joined: Mon Sep 03, 2012 12:45 am
Age: 57
Operating System: Other Linux



Re: Ultimate Edition 4.2 Final

Postby chris47 » Mon Sep 01, 2014 11:45 pm

Just installed Ultimate 4.2 Lite and so far it is fantastic. I had no issue what so ever with the install, it went smooth.. Two questions 1) Additional drivers, it does not show any.. Just curious if what is installed for graphics is fine for my Nividia in my sig.. Next should I do any updates? Or should I just leave well enough alone.. I know 3.8 constantly wanted me to upgrade by did not, as I have messed that process up before..
MB-ASUS Sabertooth FX 990 Rev 2.0
CPU- AMD FX 6200 X6 3.8Ghz Black Edition
RAM- 8Gig 2x4 Corsair XMS 3 1600 C9
Video-ASUS Nvidia GTX 550ti Fermi
HD Segate 2T 7400RPm
HD- WD Raptor 10,000 RPm 150Gig
Monitor-Asus 23.6
PSU- Antec Earth Watts 650
User avatar
chris47
U.E. College Professor
U.E. College Professor
 
Posts: 215
Joined: Thu Sep 06, 2012 8:30 pm
Location: Texas USA
Age: 52
Operating System: Ultimate Edition 3.3 64 BIT



Re: Ultimate Edition 4.2 Final

Postby ninjawarrior » Sun Sep 07, 2014 4:22 am

For the last time, I installed UE4.2.1. And I had no problems with the instal. As a matter of fact I`ve installed several other distros, Kubuntu, Netrunner14, and Zorin 8.1, with no problems. I`ve set these up as single and daul boot. I image each sucessful setup then format the drive (150GB) and reinstall a different OS on it. I kind of had high hopes for UE4.2.1, it`s very polished and the software that "is" on it works just fine, I just can`t get the thing to update.And more disturbingly, The windows properties you can`t change because the window doesn`t even open. Nor does software updates and I still get this:
Screenshot1.png

And this was right after I installed the OS. so again, I opened up the terminal and got this after I tried to "correctly" enter the update command:
Screenshot2.png

Another failure. I did try to manually install the graphics card, but I couldn`t even get past the first step. Here is a screenshop of this PC`s specs:
ScreenshotDesk.png

As i said before, I have installed several other distros on this system with no issues. I`m also getting pretty used to partitioning the drives with gparted. So although the issues I have had are not solved, concider this thread as solved, even though I have no further plans to pursue installing or using this disto. Sorry guys maybe the next one will turn out better. :twisted:
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 50
Joined: Mon Sep 03, 2012 12:45 am
Age: 57
Operating System: Other Linux



Re: Ultimate Edition 4.2 Final

Postby Xanayoshi » Sun Sep 07, 2014 5:18 am

I have no idea what the repositories are that are not downloading and if they are effecting what is in usr/share themes..but..

To fix the template
Code: Select all
gksudo gedit /etc/lsb-release


Then edit out Ultimate Edition and just have

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu Trusty Tahr"
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 39
Operating System: Ultimate Edition 3.4 32 BIT



Re: Ultimate Edition 4.2 Final

Postby marksraider » Wed Oct 15, 2014 8:18 pm

:vil2_karate the best distro ever.

I'm new and not in league with the older versions, Ultimate Edition 4.2 lite is what i began with, this mt first post too. and....... :downthere



I NEVER THOUGHT A BEAUTIFUL OS COULD BE THIS SNAPPY.

i have installed arch linux once so trust me i know what speed is and what isnt and i couldnt have been less surprised.


it seems im going to use this as my primary OS for a very very long time.
User avatar
marksraider
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Wed Oct 15, 2014 7:54 pm
Operating System: Ultimate Edition Beta Tester



Re: Ultimate Edition 4.2 Final

Postby barney » Thu Jul 02, 2015 11:56 pm

Hi,

I'm running 4.2.2 and I am having some problems the software centre is not working I can't run the software updater or the addition drivers menu they don't start.
Not sure if this is me or just what is going on with the OS.

Thanks.
ASRock Fatal1ty Z170-Gaming K6+ Motherboard, Core i7 6700k,
16GB 2400DDR4 RAM, GTX970, 240GBSSD, 120SSD, plus 3 other HDDs
H105 CPU cooler. EVGA 750G2 power supply.
OS?
User avatar
barney
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 46
Joined: Mon Apr 06, 2015 1:48 am
Operating System: Other Linux



Re: Ultimate Edition 4.2 Final

Postby barney » Sun Jul 05, 2015 5:46 am

No one?
ASRock Fatal1ty Z170-Gaming K6+ Motherboard, Core i7 6700k,
16GB 2400DDR4 RAM, GTX970, 240GBSSD, 120SSD, plus 3 other HDDs
H105 CPU cooler. EVGA 750G2 power supply.
OS?
User avatar
barney
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 46
Joined: Mon Apr 06, 2015 1:48 am
Operating System: Other Linux

PreviousNext

Return to Ultimate Edition 4.2

Who is online

Users browsing this forum: No registered users and 1 guest