[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Sourceforge Link not working for me.
Page 1 of 2

Sourceforge Link not working for me.

PostPosted: Sat Jun 08, 2013 7:29 pm
by Tool
Hi guys. I can't seem to find it? I clicked on the sourcefourge link icon on the main page, but routes me to 3.4 lite 64 bit instead. I did a search on sourcforge too and Nada. Is this still an active distro and available? If it is, does anyone have a dl link? Prefer torrent if there is one. Specifically Ultimate Edition Gamers 32 bit I saw that 3.0 was the latest? I really only want it for 1 emulator as I'm having issues on 3.5. I want the Mupen64 and everything else is toppings. :) Thanks guys

Re: Bad sourcefourge link goes to 3.4 lite

PostPosted: Sat Jun 08, 2013 7:43 pm
by smeterlink

Re: Bad sourcefourge link goes to 3.4 lite

PostPosted: Sat Jun 08, 2013 8:58 pm
by Tool

Re: Bad sourcefourge link goes to 3.4 lite

PostPosted: Sat Jun 08, 2013 10:38 pm
by smeterlink

Re: Bad sourcefourge link goes to 3.4 lite

PostPosted: Wed Jun 12, 2013 3:14 pm
by Xanayoshi
http://sourceforge.net/projects/ultimat ... =directory

Looks like it works to me.

source.png


You need to go download patience. You will have to google it since I don't have the time to wait for the google results, I am way too impatient.

It's not the end of the world but we've been through this before..it's not sourceforge..it's _ _ _.

So pleeease stop making threads about bad links.

Don't get me wrong..Downloads that are over 500mb aren't really ideal, and it is quite easy to have something go wrong. Torrents are better for this..still, this can take even longer, I have waited days for a Black Opal iso.

Re: Sourceforge Link not working for me.

PostPosted: Wed Jun 12, 2013 9:48 pm
by smeterlink

Re: Sourceforge Link not working for me.

PostPosted: Wed Jun 12, 2013 10:25 pm
by Xanayoshi
"Bad sourcefourge link" goes to 3.4 lite

I just don't want people thinking the latest release isn't available for download. ;)

Re: Sourceforge Link not working for me.

PostPosted: Wed Jun 12, 2013 10:31 pm
by ryanvade
Isn't there a torrent for ALL the releases? Maybe we should make a thread that just has a list of torrents....

Re: Sourceforge Link not working for me.

PostPosted: Wed Jun 12, 2013 10:45 pm
by Xanayoshi
I almost think I have. Ok ,but I might only list releases with support. Although I am almost positive you can get what you need from Linux Tracker.

http://linuxtracker.org

Done!..Lol..ok, ok

I suppose I could do direct links. :roll:

:lol: :lol: :lol:

It's dangerous for me to see that page...so much Linux..there really is not enough time.

Re: Bad sourcefourge link goes to 3.4 lite

PostPosted: Thu Jun 13, 2013 2:10 pm
by Tool