Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Urban Terror

Help & Support for Ultimate Gamers Edition.


Re: Urban Terror

Postby g0O » Sun Mar 07, 2010 4:35 am

I have (what I think is) a problem. When I load UT, everything lags... Like a b!*#h.. The audio/sound, and mouse pointer jumps, don't know if that is my fault partly, (i.e. need to install my graphics (nvidia ) driver(which I'm currently finding out how to do..), but I don't have any thoughts about the sound, I'l go and look for a realtek driver just now), my specs are in my sig. Any help would be greatly appreciated.

PS. Can't wait to find out what exactly UT is all about, I'm hyped bcoz of all the hype around it, hope 2 c u guys on da server soon.

PSS. Oh, and I'm using the UT that came with the distro(Ultimate Edition 2.4 64-bit), havn't done the update thats like 1.5 gig for UT from the updater(think its the mappack), don't have the cap (number of gigs allowed to use p/m) to dl the ut mappack mentioned by ThreeMan. I'll try dl it at university.
Last edited by g0O on Mon Mar 08, 2010 6:12 am, edited 1 time in total.
-------------------------------
Hardware
--------------------------------
Biostar TF560 A2+ Am2
Amd Phenom 9600 Quad Black Edition 2.3GHz
EVGA: Nvidia Geforce 9600GT KO .
Ram: Kingston 1x 2GB DDR2 800
1 WD 80GB hd (2 Partitions for dualbooting OS's)
1 WD 250GB hd

--------------------
OS'S
--------------------
Ultimate Edition 2.4
Windows Vista Ultimate SP1
==========================================================================

Life is but a snow-ball rolling down a mountain side... Nothing is set in stone... Live for change, don't live for settling down.
User avatar
g0O
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Fri Mar 05, 2010 2:02 pm
Location: South Africa
Age: 26
Operating System: Ultimate Edition 3.0 Lite



Re: Urban Terror

Postby Time » Mon Mar 08, 2010 3:55 am

g0O wrote:I have (what I think is) a problem. When I load UT, the first screen, and the rest, lags like a b!*#h. The audio/sound and the mouse jumps, is that my fault partly, i.e. need to install my graphics (nvidia ) driver(which I'm currently finding out how to do..), but I don't have any thoughts about the sound, I'l go and look for a realtek driver just now, my specs are in my sig. Any help would be greatly appreciated.

PS. Can't wait to find out what exactly UT is all about, I'm hyped bcoz of all the hype around it, hope 2 c u guys on da server soon.

PSS. Oh, and I'm using the UT that came with the distro(Ultimate Edition 2.4 64-bit), havn't done the update thats like 1.5 gig for UT from the updater(think its the mappack), don't have the cap (number of gigs allowed to use p/m) to dl the ut mappack mentioned by ThreeMahn. I'll try dl it at university.


I have been having the same problem and I found this. I haven't tried it yet ....... http://ubuntuforums.org/showthread.php?t=1309656
ASUS Crosshair IV Formula Motherboard
AMD fx 8120
Ati 7970 video card
2 90 gig ocz ssd raid 0 (Windows 7)
Western Digital SATA3 3 tb
Corsair f115 sata 2 ssd (for Ultimate edition)
16 GiGs DDR3
User avatar
Time
Moderator
 
Posts: 92
Joined: Sat Feb 07, 2009 2:16 am
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror

Postby Time » Mon Mar 08, 2010 10:55 am

Ok I did try it and everything seems good........One thing I should mention is to make sure your compiz is shut off to.
I forget once and awhile...lol
ASUS Crosshair IV Formula Motherboard
AMD fx 8120
Ati 7970 video card
2 90 gig ocz ssd raid 0 (Windows 7)
Western Digital SATA3 3 tb
Corsair f115 sata 2 ssd (for Ultimate edition)
16 GiGs DDR3
User avatar
Time
Moderator
 
Posts: 92
Joined: Sat Feb 07, 2009 2:16 am
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror

Postby g0O » Mon Mar 08, 2010 1:38 pm

Ah thanks allot man!! Fixed the problem, though I thought I was done fixing the sound... took a guide on Alsa + Alsa mixer, and pulse... Looks like I can only have one as my main audio driver/controller thing.

Thanks much again.
-------------------------------
Hardware
--------------------------------
Biostar TF560 A2+ Am2
Amd Phenom 9600 Quad Black Edition 2.3GHz
EVGA: Nvidia Geforce 9600GT KO .
Ram: Kingston 1x 2GB DDR2 800
1 WD 80GB hd (2 Partitions for dualbooting OS's)
1 WD 250GB hd

--------------------
OS'S
--------------------
Ultimate Edition 2.4
Windows Vista Ultimate SP1
==========================================================================

Life is but a snow-ball rolling down a mountain side... Nothing is set in stone... Live for change, don't live for settling down.
User avatar
g0O
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Fri Mar 05, 2010 2:02 pm
Location: South Africa
Age: 26
Operating System: Ultimate Edition 3.0 Lite



Re: Urban Terror

Postby Time » Mon Mar 08, 2010 8:00 pm

g0O wrote:Ah thanks allot man!! Fixed the problem, though I thought I was done fixing the sound... took a guide on Alsa + Alsa mixer, and pulse... Looks like I can only have one as my main audio driver/controller thing.

Thanks much again.


No Problem.......Thank you for letting me know
ASUS Crosshair IV Formula Motherboard
AMD fx 8120
Ati 7970 video card
2 90 gig ocz ssd raid 0 (Windows 7)
Western Digital SATA3 3 tb
Corsair f115 sata 2 ssd (for Ultimate edition)
16 GiGs DDR3
User avatar
Time
Moderator
 
Posts: 92
Joined: Sat Feb 07, 2009 2:16 am
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror

Postby Admin-Amir » Sun Jun 27, 2010 1:51 am

Hello g0O.


though I thought I was done fixing the sound... took a guide on Alsa + Alsa mixer, and pulse... Looks like I can only have one as my main audio driver/controller thing


Well this is not correct g0O.
If you have marked all the sound option on Wine,And you have install all the packages for Alsa+Pulse,
And you have install the mixers of bout of them.
The you can choose witch Mixer will be your Default mixer = > from the Device Chooser.
Now at the meter of facets, you can have 4 mixers on the same Desktop working side by side! :o
Yes this is right,you have the OSS too right,and you can have the support to play all the sounds off the mixers.
The big Q is => did you have follow mt Guides on the mixers & configuration?
User avatar
Admin-Amir
 



Re: Urban Terror

Postby teresap989 » Tue Oct 12, 2010 10:24 pm

I do however enjoy the crap talking, thanks. I avoid using cussing words the website does not catch all. I bet this section will be the motherload. We do have children here. Actually an admin is a 13 year old or is it 14 now child now. Does it mean he / she is dumb? Some of the smartest minds I have met have been children & your future.



__________________
watch free movies online
User avatar
teresap989
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Tue Oct 12, 2010 10:11 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Urban Terror

Postby Hawks-SOAD » Sun Oct 31, 2010 4:18 am

installing urban terror now hope to see you guys online and be warned im a gamer :P :D

is it just me or is the server down?
My Rig
Gigabyte GA-MA790XT-UD4P
QuadCore AMD Phenom II X4 Black Edition 965, 3400 MHz
His Ati Radeon 5770 (one more to go)
4gb of Kingston 9905403-011.A03LF ddr 3 ram
Realtek ALC885/889A/890 Hd Audio
Esata
Realtek RTL8168C/8111C PCI-E
250gb samsung sata 2.0 HDD
1 TB Seagate HDD

"walk softly and carry a big gun"
"life is only as hard as you make it to be"
"Ultimate Edition 2.8 is Ubuntu on steroids; lots and lots of steroids. You pretty much get it all with this badboy of a distro"
Currently dual booting :D Ultimate Edition and Windoze 7

Image
User avatar
Hawks-SOAD
Moderator
 
Posts: 391
Joined: Fri Aug 08, 2008 10:38 am
Location: Melbourne, VIC, Australia
Age: 26
Operating System: Other Linux



Re: Urban Terror

Postby cowboy » Sun Oct 31, 2010 5:14 pm

Hawks-SOAD wrote:installing urban terror now hope to see you guys online and be warned im a gamer :P :D

is it just me or is the server down?

Am installing also...."Fresh Meat"..;)
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 65
Operating System: Ultimate Edition 3.2 64 BIT



Re: Urban Terror

Postby tracyk859 » Mon Nov 01, 2010 12:02 am

Thanks for the post.
Hi guys, Im a newbie. Nice to join this forum.






_________________
[url=http:///moviesonlinefree.biz]Watch Saw 3D Online Free[/url]
User avatar
tracyk859
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Mon Oct 25, 2010 3:17 am
Operating System: Ultimate Edition 3.1 64 BIT

PreviousNext

Return to Ultimate Gamers Edition

Who is online

Users browsing this forum: No registered users and 1 guest