[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Nautilus Appearing after KDE Install
Page 1 of 1

Nautilus Appearing after KDE Install

PostPosted: Tue May 14, 2013 7:32 pm
by Xanayoshi
I'm not sure where to put this. It is common when installing KDE from an Ubuntu Gnome base(Gnome,Gnome Classic,Mate,Cinnamon,Unity) to have Nautilus appear at startup afterwards. Basically when the KDE session loads, a Nautilus Window will pop up displaying the home directory. Really you can just close the Window and go about your day, but to stop that from happening...

Go to

System Settings-->Startup and Shutdown-->Session Management

Click on Start with an Empty Session

Click Apply, Close Window

Reboot

Go back to

System Settings-->Startup and Shutdown-->Session Management

Click on Restore Manually Saved Session

Click Apply, Close Window

I'm not exactly sure why this happens, but it will pretty much load Nautilus every time.

Re: Nautilus Appearing after KDE Install

PostPosted: Tue May 14, 2013 10:48 pm
by Micro
Def not a good mix together, unless you like the redundant apps cluttering up all your menus. For me it's one or the other, or atleast Like DE familys that play well...

Re: Nautilus Appearing after KDE Install

PostPosted: Tue May 14, 2013 10:50 pm
by ryanvade
Huh, I never have this issue. Unity and KDE seem to run fine side by side for me... :)

Re: Nautilus Appearing after KDE Install

PostPosted: Tue May 14, 2013 11:38 pm
by Xanayoshi
I come across it all the time, lots of bug reports out there..years worth,lol. It also comes back up if you shutdown with anything running using nautilus because like Micro says(but that's no fun).

Wouldn't be shocked if it was related to why yarssr starts stacking up

Of course there's also the Gnome Wall always showing when transparency is adjusted..and I have plenty of pictures showing the insanity of compiz mixed in...really I could go on and on..lol.

Unity/Gnome..same thing in these cases...Micro says Family, I say Unity/Gnome 3/Gnome Classic/Gnome 2/Mate/Cinnamon Monster.

Re: Nautilus Appearing after KDE Install

PostPosted: Tue May 14, 2013 11:50 pm
by Xanayoshi
example.png


If I had a nickel for every time this popped up, I would have $3.12.

Definitely a thing I can easily reproduce :lol: :lol:

Unity and KDE work together very well, I am sure this is not a coincidence, since I recently found out Ubuntu Developmental backports the latest KDE. Learn something new every day.

Re: Nautilus Appearing after KDE Install

PostPosted: Sat Jun 22, 2013 3:05 pm
by Xanayoshi
sigh.png


:roll:

Re: Nautilus Appearing after KDE Install

PostPosted: Sat Jun 22, 2013 3:29 pm
by Xanayoshi
To perhaps expand on this and simplify:

What's happening is at startup, KDE is automatically set to "restore previous session" at System settings-->Startup and Shutdown-->Session Management-->On Login, after installing KDE. The original OS in this case is Oz Unity Diamond ll-B which is an Ubuntu Unity OS, so it is ran with Nautilus as the main file manager. Therefore all its core programs are using nautilus, so when I am in KDE, and I use a program it is still calling up Nautilus. When I shutdown, it saves this and restores to the next session..

So basically change this to Start with an empty session...
startup.png


This also explains why, when running a straight up Debian Experimental KDE only, it loads very fast, there are no gnomes. You can tell because there is a delay with the start up sound, although this varies with the power of the PC involved, and how much software you have,drives etc...

This also seems to affect your opacity with the cube as well. When Nautilus loads..also does the desktop, even though KDE is on top of it. This basically means that underneath your desktop, you have another desktop with your nautilus settings, basically the wallpaper, and the icons. So when you activate your desktop cube, and you have opacity set, you will see your nautilus desktop underneath.

Re: Nautilus Appearing after KDE Install

PostPosted: Sat Jun 22, 2013 3:54 pm
by Xanayoshi
face.png

face1.png


To recreate the effect all I had to do was re-apply "restore previous session", click on my download files in Firefox, and open a file from the browser, which in turn brought up Nautilus. Exit out of all the programs, Shutdown, Startup..viola.

This can be a cool effect for screenshots ;)