[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - (Discussion)How to install the latest KDE from backports.
Page 12 of 13

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 2:10 pm
by billhedrick
my bad 3.4 lite 3.5.0-18 Generic 64 bit from the contributor list

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 3:16 pm
by Xanayoshi
O.k.

I actually broke mine trying to get Software Centre installed and never got back around to it. I think there were issues regarding being able to recognise the Ubuntu version, but I will look back into it. Personally it is kind of a waste, it is just Mate 1.6 instead of 1.4 on 3.4 lite, and as I have stated, it is far easier to just use 3.4 lite instead of 3.4.1 since in the process, Mate will move up to version 1.6 anyways.

The process for 3.4 lite is basically

Fresh install

sudo add-apt-repository ppa:kubuntu-ppa/backports

sudo apt-get update

sudo apt-get install kde-full

sudo apt-get dist-upgrade -f

sudo reboot

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 3:35 pm
by billhedrick
yea, basically did that. Now I have to putz with KDE until it works like I want it to. Not a huge fan of the dark themes in KDE so I have to work with that a bit. Also compiz is not working yet.

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 4:00 pm
by Xanayoshi
Themes can be adjusted to the most minute colour detail in systemsettings-->application appearance-->colors-->colors and on top of that there are approximately 459 trillion other themes you can use so I wouldn't really worry about that too much, what I would worry about is why I was messing around with compiz in KDE since KDE uses kwin.

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 4:06 pm
by Xanayoshi
As a rule, use KDE programs for adjusting KDE and you will be fine, deviation will bring error and see "waste of time" above. Most Ultimate Edition users have adapted to using Gnome programs to make changes with environments and that was fine before Gnome decided they weren't interested in having an OS that people might want to use and started concentrating on the Gnome 3 way, which as far as I can tell is the equivalent of tying your shoelaces on both shoes together and going for a run.

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 4:20 pm
by Xanayoshi
This is important. After install, make sure you switch to compiz right away and forget about metacity. Then install KDE. KDE will use kwin and Mate will use Compiz. You more or less want to forget about the compiz-fusion icon completely after that since it will cause nothing but trouble. I am sure this is one reason KDE works so well with Diamond and before 13.04 release, worked so well with Black Opal, you are not fooling around with this, you log in to the environment and it has its window manager working in accordance, so Unity, Classic w/effects are running compiz, and classic w/o effects and Gnome 3 are using metacity, and KDE after install will use kwin. If your PC can't handle it, it will switch to metacity in Unity, and you won't be using KDE..simple.

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 4:31 pm
by Xanayoshi
Here's my stance on kernels.."Is my system working..y/n..y= don't care about kernel, n= maybe I should try a different kernel" While it is true KDE has made significant improvements with later versions, especially when compared to 4.8.5(DRASTIC IMPROVEMENTS) this is hardly the case across the Linux spectrum. Often when seeking higher numbers, this is all you get..a higher number, and in the case of Gnome 3, moving from 3.6 to 3.8 will bring shame and disgrace upon your family. Also it probably won't work, and your themes will most likely break.

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Thu Jul 25, 2013 4:52 pm
by Xanayoshi

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Fri Jul 26, 2013 8:02 pm
by ryanvade
KDE netbook Edition. :D
kde-netbook.png

Re: (Discussion)How to install the latest KDE from backports

PostPosted: Mon Aug 05, 2013 2:39 pm
by Xanayoshi
I'm not gonna lie..not a big fan of KDE netbook, but I may have to look at it again, it reminded me too much of Lubuntu Netbook I guess.

Thinking..it is odd that there is so much hate for KDE from Ultimate Edition when Ultimate Edition for me really stood out because of the eye-candy..and let me just say..

COMPIZ IZ DEAD! LONG LIVE KWIN!! :lol: :lol: :lol: